请教高手如何把指标改成选股公式?

3152 1
设置
571726 Lv.3

专栏

发表于 2007-7-8 22:24 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
短趋势:((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED;
Var2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
Var3:=LLV(LOW,34);
Var4:=HHV(HIGH,34);
长趋势:EMA((Var2-Var3)/(Var4-Var3)*100,13),color00ff00;
判断底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;
Var5:=CROSS(短趋势,长趋势)AND 长趋势<25;
底部:STICKLINE(短趋势<10 AND 判断底>0,0,30,6,1);
STICKLINE(Var5,0,50,8,0) ,COLORRED;
DRAWICON(Var5 AND 判断底>0,60,1);
DRAWTEXT(COUNT(短趋势<10 AND 判断底>0,8) AND Var5,50,'砸锅卖铁买');
DRAWTEXT(CROSS(短趋势,长趋势)AND 长趋势>25 AND 长趋势>REF(长趋势,1),长趋势,'');
Var6:=CROSS(短趋势,长趋势)AND 长趋势<50;
DRAWTEXT( COUNT(短趋势<30 AND 判断底>0,5) AND Var6,30,'短线买');



如何把上述公式当天出现大红柱的股票选出来.如2007.07.06日中(000877;000989)两股出现大红柱,当天如何使用公式把它们选出来?谢谢!!!!!!!!!
来自 广东省广州市天河区

举报

使用道具 扔鸡蛋 回复

869681
Lv.2

专栏

发表于 2007-7-9 23:21 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省南昌市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表