精品指标

[飞 狐] 7816 10
设置
587863 Lv.3

专栏

发表于 2007-7-9 21:21 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
{公称名称: 万法归一《决策系统》}

DRAWGBK(CLOSE,COLORRGB(10,160,0),COLORRGB(25,15,0),1);
DRAWTEXT((SYSPARAM(1) = BARPOS),CLOSE,'导弹发射《个股决策分析系统》——成功率95%'),ALIGN5,colorCCFFFF;
MA20:=MA(CLOSE,20);
MA120:=MA(CLOSE,120);
MA30:=MA(CLOSE,37);
MAP:=MA(CLOSE,8);
AA5:=MA(CLOSE,21);
AA10:MA(CLOSE,8),colorFF;
AA12:MA(CLOSE,12),colorFF;
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
VAR1:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);
中期大底:LLV(LOW,30),colorCDFFBB;
短期底部:=LLV(HIGH,30);
短期底部:=LLV(HIGH,36);
短底:=EMA(VAR1,5);
支撑:=HHV(短底,60);
压力1:HHV(LOW,20),colorFAABEC;
压力:=SMA(LOW,5,1);
中线:=MA(CLOSE,3);
DRAWTEXT(FILTER(((((HIGH > 支撑) AND (CLOSE < 支撑)) AND ((CLOSE / OPEN) > (0 - 1.06))) AND (CLOSE < OPEN)),5),(HIGH + 0.02),'←逃'),colorFFFF;
中轨道:=(MA(HIGH,15) * 1.05);
天:=(MA(LOW,15) * 0.985);
人:=(MA(LOW,15) * 0.96);
地:=(((HIGH + LOW) + CLOSE) / 3);
B1:=HHV(地,(4 * 15));
B6:=LLV(地,(4 * 15));
B7:=(B1 - B6);
B8:=(MA(((地 - B6) / B7),2) * 80);
VAR1:=(((CLOSE - LLV(LOW,100)) / (HHV(HIGH,100) - LLV(LOW,100))) * 200);
飞龙顶底线:=SMA(VAR1,3,1);
VAR2:=SMA(飞龙顶底线,3,1);
VAR3:=((3 * 飞龙顶底线) - (2 * VAR2));
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,5);
VAR6:=(EMA((((CLOSE - VAR4) / (VAR5 - VAR4)) * 100),4) * 2);
VAR7:=EMA(((0.667 * REF(VAR6,1)) + (0.333 * VAR6)),2);
VAR8:=((3 * VAR6) - (2 * VAR7));
VAR9:=(POW(MA(CLOSE,5),2) + MA(CLOSE,5));
VARA:=(POW(MA(LOW,5),2) + MA(LOW,5));
VARB:=(POW(MA(HIGH,5),2) + MA(HIGH,5));
VARC:=(((((VAR9 - LLV(VARA,64)) / (HHV(VARB,64) - LLV(VARA,64))) * 150) + 65) - 10);
VARD:=((SMA(VARC,3,1) * 1.5) - 100);
VARE:=SMA(VARD,3,1);
VARF:=((3 * VARD) - (2 * VARE));
VAR10:=(((HIGH + LOW) + (CLOSE * 2)) / 4);
VAR11:=EMA(VAR10,13);
VAR12:=STD(VAR10,13);
VAR13:=(((VAR10 - VAR11) * 100) / VAR12);
VAR14:=EMA(VAR13,5);
VAR15:=EMA(VAR14,13);
VAR16:=((EMA(VAR14,13) + 200) - 100);
VAR17:=EMA(VAR16,10);
VAR18:=((3 * VAR16) - (2 * VAR17));
VAR19:=(((飞龙顶底线 + VAR6) + VARD) + VAR16);
VAR1A:=(((VAR2 + VAR7) + VARE) + VAR17);
VAR1B:=(((VAR3 + VAR8) + VARF) + VAR18);
VAR1C:=(((HIGH + LOW) + CLOSE) / 3);
VAR1D:=((AMOUNT / VOL) / 100);
VAR1E:=((SUM(AMOUNT,5) / SUM(VOL,5)) / 100);
VAR1F:=((VAR1C - MA(VAR1C,34)) / (0.015 * AVEDEV(VAR1C,34)));
VAR20:=DMA(((AMOUNT / VOL) / 100),(VOL / CAPITAL));
VAR21:=((((HIGH + LOW) + CLOSE) + VAR1C) / 4);
VAR22:=EMA(VAR21,24);
VAR23:=STD(VAR21,24);
VAR24:=(((VAR21 - VAR22) / VAR23) * 100);
VAR25:=((VAR1C - MA(VAR1C,24)) / (0.015 * AVEDEV(VAR1C,24)));
VAR26:=EMA(VAR24,5);
VAR27:=((VAR1D - MA(VAR1D,21)) / (0.015 * AVEDEV(VAR1D,21)));
VAR28:=((VAR1E - MA(VAR1E,90)) / (0.015 * AVEDEV(VAR1E,90)));
VAR29:=(((((((VAR28 + VAR27) + VAR26) + VAR25) + VAR1F) / 5) + 165) / 4);
VAR2A:=(((((VAR19 + VAR1A) + (VAR1B * 30)) / 32) / 5) - 15);
VAR2B:=(((VAR29 + VAR2A) / 2) / 1.1);
VAR2C:=VAR2B;
短线:=MA(VAR2C,26);
MID:=(短线 + (2 * STD(VAR2C,26)));
UPPER:=(短线 - (2 * STD(VAR2C,26)));
LOWER:=IF((VAR2C > 短线),短线,VAR2C);
XY:=MA(CLOSE,5);
MA5:=MA(CLOSE,80);
短期底部:(LLV(HIGH,30) * 0.93),colorFF;
MA80:=LLV(HIGH,30);
短期底部2:=SMA(CLOSE,2,1);
趋势:=(MA(LOW,10) * 0.96);
趋:=(EMA(OPEN,107) * 0.897);
超跌位2:=MA(CLOSE,15);
GF:=MA(CLOSE,10);
MAN:=(SMA(HIGH,21,2) * 1.05);
上1:=(HHV(短底,60) * 0.92);
压力2:=(SMA(HIGH,21,2) * 1.035);
阻挡线:=(SMA(LOW,21,2) * 0.96);
下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
RSV:=SMA(下档线,3,1);
K:=SMA(RSV,3,1);
D:=((3 * RSV) - (2 * K));
J:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR2P:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR3P:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR4P:=(((J + (2 * VAR2P)) + (3 * VAR3P)) / 6);
VAR5P:=MA(VAR4P,3);
VAR6P:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100);
RSV12:=SMA(VAR6P,3,1);
K12:=SMA(RSV12,3,1);
D12:=((3 * RSV12) - (2 * K12));
J12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
RSV24:=SMA(J12,3,1);
K24:=SMA(RSV24,3,1);
D24:=((3 * RSV24) - (2 * K24));
J24:=IF(CROSS(D,D24),LOW,REF(LOW,BARSLAST(CROSS(D,D24))));
压力位:IF(CROSS(D24,D),HIGH,REF(HIGH,BARSLAST(CROSS(D24,D)))),colorFFFFFF;
支撑位:=IF((CLOSE >= MA(CLOSE,20)),80,50);
U2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);
L2L:=IF(((D < 支撑位) AND (REF(D,1) >= 支撑位)),HHV(REF(HIGH,1),(BARSLAST(((D >= 支撑位) AND (REF(D,1) < 支撑位))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((D >= 支撑位) AND (REF(D,1) < 支撑位))) - 1)),BARSLAST(((D < 支撑位) AND REF(D,1)))));
RH1:=IF((HIGH > L2L),LOW,REF(LOW,BARSLAST((HIGH > L2L))));
RH4:=IF((HIGH > L2L),D,REF(D,BARSLAST((HIGH > L2L))));
RH42:=IF((((HIGH > RH1) AND (D < RH4)) AND (D < D24)),HIGH,REF(HIGH,BARSLAST((((HIGH > RH1) AND (D < RH4)) AND (D < D24)))));
RH5:=IF(((D > U2L) AND (REF(D,1) <= U2L)),LLV(REF(LOW,1),(BARSLAST(((D <= U2L) AND (REF(D,1) > U2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((D <= U2L) AND (REF(D,1) > U2L))) - 1)),BARSLAST(((D > U2L) AND REF(D,1)))));
RL1:=IF((LOW < RH5),HIGH,REF(HIGH,BARSLAST((LOW < RH5))));
RL4:=IF((LOW < RH5),D,REF(D,BARSLAST((LOW < RH5))));
RL42:=IF((((LOW < RL1) AND (D > RL4)) AND (D > D24)),LOW,REF(LOW,BARSLAST((((LOW < RL1) AND (D > RL4)) AND (D > D24)))));
长期底部:LLV(HIGH,30),colorFF00;
DRAWTEXT(FILTER(((((RL42 = J24) AND (CLOSE > OPEN)) AND (CLOSE > 长期底部)) AND (LOW <= J24)),20),(LOW - 0.12),'←底成'),colorEABFF;
RL5:=(SMA(HIGH,5,2) * 1.05);
上:=(SMA(LOW,5,2) * 0.96);
下:=SMA(LOW,2,1);
DRAWTEXT(FILTER((((((LOW <= 压力位) AND (WINNER(CLOSE) <= 0.07)) AND (CLOSE >= 压力位)) AND (CLOSE < 上1)) AND ((CLOSE / OPEN) > 1.02)),3),LOW,'追'),color936EF0;
中:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);
X1:=EMA(中,10);
X2:=REF(X1,1);
X3:=((REF(HIGH,1) + REF(LOW,1)) / 2);
X4:=(MA(CLOSE,21) + (2 * STD(CLOSE,21)));
X5:=REF(CLOSE,1);
X6:=((SMA(MAX((CLOSE - X5),0),7,1) / SMA(ABS((CLOSE - X5)),7,1)) * 100);
X7:=CROSS(79,X6);
X8:=FILTER(X7,4);
X9:=MA(CLOSE,115);
VAR1:=EMA(CLOSE,8);
飞龙顶底线:=EMA(VAR1,20);
VAR2:=CROSS(VAR1,飞龙顶底线);
VAR3:=(VAR1 < MA(CLOSE,20));
VAR4:=(((HHV(HIGH,36) - CLOSE) / (HHV(HIGH,36) - LLV(LOW,36))) * 100);
VAR5:=SMA(VAR4,5,1);
VAR6:=SMA(VAR5,8,1);
VAR7:=(CROSS(VAR5,VAR6) AND (VAR6 < 5));
VAR8:=((CLOSE > (LLV(CLOSE,60) + (0.3 * LLV(CLOSE,60)))) AND VAR7);
VAR9:=IF((CLOSE > 1000),VAR7,VAR8);
VARF:=CROSS(X1,X2);
MA115:=VARF;
低买:=(VAR2 AND VAR3);
黑马起步:=VAR9;
DRAWTEXT(X8,(HIGH * 1.03),'←出货'),color9000F5;
DRAWTEXT((黑马起步 > 0),(HIGH * 1.04),'←逃命'),colorFF;
逃遁:=(SMA(HIGH,21,2) * 1.05);
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,9,0),colorFF5B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,8,0),colorFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,0),colorFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),colorFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),colorFFCC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,9,0),color70084;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,0),colorA3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7,0),colorB7;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),colorCD;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),colorE9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),color754E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),color76EF3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),color77BF3;
STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),color726CA;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),color726CA;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),colorDE9100;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),colorDE9100;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,9,0),color90FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,8,0),color9FFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,4,0),colorB5FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,2,0),colorE4FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),OPEN,LOW,0.7,0),colorFFFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,HIGH,0.7,0),colorFFFF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),OPEN,LOW,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,HIGH,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,9,0),colorFF00FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,6,0),colorFF62FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,4,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,2,0),colorFFA8FF;
DRAWTEXT(FILTER(((((LLV(LOW,0) AND ((MA30 - REF(MA30,1)) > 0)) AND (LOW <= 短期底部)) AND (WINNER(CLOSE) < 0.05)) AND ((CLOSE / OPEN) > 0.13)),7),(LOW - 0.09),'●见底'),colorB2FF;
阻挡:=(SMA(LOW,21,2) * 0.94);
DRAWTEXT(FILTER(((((((((CLOSE / OPEN) > 1.03) AND ((超跌位2 - REF(超跌位2,1)) > 0)) AND ((CLOSE - REF(CLOSE,1)) > 0)) AND (HIGH < 压力1)) AND (CLOSE < 压力1)) AND ((压力2 - REF(压力2,1)) > 0)) AND (CLOSE < MAN)),3),LOW,'←出击'),colorD4DEE9;
DRAWTEXT((((((低买 > 0) AND ((X1 - REF(X1,1)) > 0)) AND (HIGH < 压力位)) AND (HIGH < X9)) AND ((X2 - REF(X2,1)) > 0)),LOW,'←黑马'),colorFF00;
DRAWTEXT((((((CROSS(VAR2C,短线) AND ((CLOSE - REF(HIGH,1)) > 0)) AND ((中线 - REF(中线,1)) > 0)) AND (HIGH <= 压力1)) AND (CLOSE < MA20)) AND (LOW <= 中线)),(LOW - 0.06),'←关注'),colorFF00;
DRAWTEXT((((CROSS(VAR2C,UPPER) AND (HIGH < 压力1)) AND ((XY - REF(XY,1)) > 0)) AND (HIGH < 支撑)),LOW,'←买'),colorFFFFFF;
DRAWTEXT(FILTER(((((((LOW <= 天) AND (CLOSE >= MA20)) AND (HIGH < 压力1)) AND ((天 - REF(天,1)) > 0)) AND (CLOSE < 压力1)) AND ((MA20 - REF(MA20,1)) > 0)),6),(LOW - 0.12),'←全仓'),colorFFFFFF;
DRAWTEXT(FILTER((((((MA115 AND (CLOSE < 压力位)) AND ((人 - REF(人,1)) > 0)) AND ((X1 - REF(X1,1)) > 0)) AND (HIGH < 上1)) AND ((CLOSE / OPEN) > 1.03)),5),LOW,'●买'),color93EE7D;
DRAWTEXT(((((LOW <= 上) AND (HIGH >= 短期底部)) AND (CLOSE >= 长期底部)) AND ((CLOSE / OPEN) > 1.03)),(LOW - 0.08),'抄底'),colorFF;
DRAWTEXT(FILTER((((((LOW <= 阻挡线) AND ((MA20 - REF(MA20,1)) > 0)) AND (OPEN <= 上1)) AND (HIGH > 上1)) AND (CLOSE > 阻挡线)),5),LOW,'←涨10%'),colorFFFFFF;
DRAWTEXT(((CROSS(压力,阻挡) AND (WINNER(CLOSE) <= 0.17)) AND ((X1 - REF(X1,1)) > 0)),(LOW - 0.08),'←大胆买'),colorFFFF;
DRAWTEXT(FILTER((((((B8 <= 1) AND (LOW <= 阻挡)) AND (CLOSE > OPEN)) AND (LOW <= 中期大底)) AND (CLOSE >= 长期底部)),3),(LOW - 0.08),'←短抄e'),colorA100FF;
DRAWTEXT((((CROSS(D,0) AND (HIGH < 压力位)) AND (VAR5P <= (0 - 7))) AND (CLOSE < XY)),(LOW - 0.11),'←半仓'),colorFFFF;
DRAWTEXT(FILTER((((CROSS(趋势,趋) AND (HIGH < MA5)) AND (HIGH < 压力1)) AND LLV(LOW,0)),10),LOW,'←果断买'),colorFFFF;
DRAWTEXT(FILTER(((CROSS(中线,人) AND (LOW <= 人)) AND (CLOSE >= 人)),4),(LOW - 0.06),'←买'),colorFF00;
DRAWTEXT(((CROSS(阻挡,长期底部) AND (BB10 > 1)) AND (HIGH < 支撑)),LOW,'←出击'),colorFF00;
DRAWTEXT(FILTER((((((((MA20 - REF(MA20,1)) > 0) AND (HIGH < 支撑)) AND ((AA10 - REF(AA10,1)) > 0)) AND (HIGH < 压力1)) AND (VOL >= REF(VOL,1))) AND CROSS(CLOSE,MA20)),57),LOW,'突破生命线'),colorFF;
DRAWTEXT(FILTER(((((LOW <= MA80) AND (CLOSE > MA80)) AND (CLOSE > OPEN)) AND (短期底部2 <= MA80)),8),LOW,'←底'),colorFFFF;
DRAWTEXT(((CROSS(MA20,压力位) AND (LOW <= MA20)) AND ((MA20 - REF(MA20,1)) > 0.02)),(LOW - 0.03),'●绝佳买点'),colorFFF0FF;
DRAWTEXT((((((((CROSS(CLOSE,MA20) AND (HIGH < 压力位)) AND (OPEN < MA20)) AND (HIGH < 支撑)) AND ((MAN - REF(MAN,1)) > 0)) AND ((X1 - REF(X1,1)) > 0)) AND (D < 63)) AND ((MA20 - REF(MA20,1)) > 0)),(LOW - 0.05),'●大牛浮水'),colorD3E7FF;
DRAWTEXT(CROSS(中期大底,短期底部),(LOW - 0.02),'←短线买');
{1、本公式的特色指标是区间彩带,只有当区间彩带成斜率45度时(彩带里面才能填充红色)发出的买入信号的准确率最高,当区间彩带小于45度斜率时(区间彩带里的填充红色则自动消失)虽然股价继续上扬,但是量价已经产生背离(既:顶背离现象)这时应当逐步减仓,其他信号的发出要根据大市进行操作。
2、公式中没有发出买卖信号的地方可以参照顶底压力支撑线进行适当的买卖操作;并且可以参照压力与支撑线,判断可能上升和下跌的空间。}

万法归一《黑马全息》
DRAWGBK(CLOSE,COLORRGB(10,160,0),COLORRGB(25,15,0),1);
上:=(SMA(HIGH,21,2) * 1.05);
DRAWTEXT(FILTER(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上)) AND (CLOSE < 上)),5),(HIGH + 0.05),'-减仓'),colorFFFFFF;
下轨道:(SMA(LOW,21,2) * 0.969),POINTDOT,colorFFFF;
BMA:=MA(CLOSE,118);
阻挡:=(SMA(HIGH,21,2) * 1.05);
RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
RSV12:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100);
K12:=SMA(RSV12,3,1);
D12:=SMA(K12,3,1);
J12:=((3 * K12) - (2 * D12));
RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) - (2 * D24));
支撑位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24))));
压力位:IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))),colorFF00;
U2L:=IF((CLOSE >= MA(CLOSE,20)),80,50);
L2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);
RH1:=IF(((J < U2L) AND (REF(J,1) >= U2L)),HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),BARSLAST(((J < U2L) AND REF(J,1)))));
RH4:=IF((HIGH > RH1),LOW,REF(LOW,BARSLAST((HIGH > RH1))));
RH42:=IF((HIGH > RH1),J,REF(J,BARSLAST((HIGH > RH1))));
RH5:=IF((((HIGH > RH4) AND (J < RH42)) AND (J < J24)),HIGH,REF(HIGH,BARSLAST((((HIGH > RH4) AND (J < RH42)) AND (J < J24)))));
RL1:=IF(((J > L2L) AND (REF(J,1) <= L2L)),LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,1) > L2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,1) > L2L))) - 1)),BARSLAST(((J > L2L) AND REF(J,1)))));
RL4:=IF((LOW < RL1),HIGH,REF(HIGH,BARSLAST((LOW < RL1))));
RL42:=IF((LOW < RL1),J,REF(J,BARSLAST((LOW < RL1))));
RL5:=IF((((LOW < RL4) AND (J > RL42)) AND (J > J24)),LOW,REF(LOW,BARSLAST((((LOW < RL4) AND (J > RL42)) AND (J > J24)))));
CB:=((AMOUNT / VOL) / 100);
CD:=((CB > HIGH) OR (CB < LOW));
黑马趋势:=MA(CLOSE,3);
MAP:=MA(CLOSE,8);
AA5:=MA(CLOSE,21);
AA10:MA(CLOSE,8),colorFF;
AA12:MA(CLOSE,12),colorFF;
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
DRAWTEXT(FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0)) AND (CLOSE > 下轨道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3),(LOW - 0.07),'追击'),colorD1E768;
FILLRGN((((AA12 <= AA10) AND (BB12 >= 1)) AND (BB10 >= 1)),AA10,AA12),colorFF;
FILLRGN((((AA12 >= AA10) AND (BB10 <= 1)) AND (BB10 <= 1)),AA10,AA12),colorFF00;
VARD:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);
支撑:=EMA(VARD,5);
短期底部:=LLV(OPEN,30);
DRAWTEXT(((((((CROSS(黑马趋势,短期底部) AND ((RL5 - REF(RL5,1)) > 0)) AND ((黑马趋势 - REF(黑马趋势,1)) > 0)) AND (黑马趋势 > 1)) AND (LOW <= 支撑位)) AND (CLOSE > 支撑位)) AND (HIGH < 压力位)),(LOW - 0.15),'←黑马发现'),colorFFFF;
DRAWTEXT((((((((CROSS(黑马趋势,RL5) AND ((黑马趋势 - REF(黑马趋势,1)) > 0)) AND (HIGH < 压力位)) AND (LOW <= 短期底部)) AND (CLOSE > 支撑位)) AND (CD < 1)) AND (CLOSE > OPEN)) AND (CLOSE > RL5)),LOW,'←短买'),colorFF00;
DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND ((CLOSE - REF(CLOSE,1)) > CLOSE)) AND ((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) > 0)) AND (WINNER(CLOSE) < 0.05)) AND (短期底部 = RL5)) AND (LOW <= RL5)) AND (HIGH < 压力位)),3),LOW,'机会难得'),colorFFFFFF;
历史大底:DRAWTEXT(FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) < 0.08)) AND (LOW <= 短期底部)) AND (CLOSE > 短期底部)) AND (J < 80)) AND ((CLOSE / OPEN) > 1.08)),20),(LOW - 0.45),'历史大底');
DRAWTEXT(FILTER(((((((((LOW <= 短期底部) AND (CLOSE > 压力位)) AND ((AA5 - REF(AA5,1)) > 0)) AND (J < 80)) AND (CLOSE > 支撑位)) AND ((黑马趋势 - REF(黑马趋势,1)) > 0)) AND (WINNER(CLOSE) < 0.1)) AND (CLOSE > OPEN)),5),(LOW - 0.15),'黑马登天'),colorCDEEC5;
X1:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);
X2:=EMA(X1,10);
X3:=REF(X2,1);
X4:=((REF(HIGH,1) + REF(LOW,1)) / 2);
X5:=(MA(CLOSE,21) + (2 * STD(CLOSE,21)));
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);
MAP1:=MA(CLOSE,60);
均线30:=MA(CLOSE,30);
均线89:=MA(CLOSE,89);
均线:=MA(CLOSE,16);
均线34:=MA(CLOSE,34);
均线55:=MA(CLOSE,55);
VAR1:=EMA(CLOSE,8);
VAR2:=EMA(VAR1,20);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=(VAR1 < MA(CLOSE,60));
VAR5:=(((HHV(HIGH,36) - CLOSE) / (HHV(HIGH,36) - LLV(LOW,36))) * 100);
VAR6:=SMA(VAR5,5,1);
VAR7:=SMA(VAR6,8,1);
VAR8:=(CROSS(VAR6,VAR7) AND (VAR7 < 16));
VAR9:=((CLOSE > (LLV(CLOSE,60) + (0.3 * LLV(CLOSE,60)))) AND VAR8);
VARA:=IF((CLOSE > 1000),VAR8,VAR9);
黑马起步:=(VAR3 AND VAR4);
逃遁:=VARA;
均线20:=MA(CLOSE,20);
均线120:=MA(CLOSE,120);
牛熊线:=MA(CLOSE,250);
VA:=CROSS(MA(CLOSE,19),MA(CLOSE,120));
VB:=(MA(CLOSE,20) > MA(CLOSE,120));
VC:=CROSS(MA(CLOSE,120),MA(CLOSE,89));
VD:=(MA(CLOSE,20) < MA(CLOSE,120));
VE:=CROSS(MA(CLOSE,20),MA(CLOSE,250));
VF:=(MA(CLOSE,20) > MA(CLOSE,250));
VG:=CROSS(MA(CLOSE,250),MA(CLOSE,20));
DRAWTEXT(FILTER(((((((((OPEN > 均线120) AND (均线20 < 均线120)) AND (LOW <= 均线120)) AND ((均线20 - REF(均线20,1)) > 0)) AND (CLOSE > OPEN)) AND ((均线120 - REF(均线120,1)) > 0)) AND (HIGH < RH5)) AND (CLOSE >= 均线120)),15),LOW,'120跳马'),color89E0;
DRAWTEXT((((VA AND ((均线120 - REF(均线120,1)) > 0)) AND (HIGH < RH5)) AND (CLOSE > OPEN)),LOW,'宝马望月'),colorFFFFFF;
DRAWTEXT((((((均线 - REF(均线,1)) > 0) AND CROSS(均线20,均线120)) AND (LOW <= 均线120)) AND (CLOSE >= 均线120)),LOW,'三线开花'),colorFFFFFF;
短期底部2:LLV(HIGH,30),LINETHICK2,colorFF;
上轨:(SMA(HIGH,21,2) * 1.092),POINTDOT,colorFFFFFF;
中轨道:(SMA(HIGH,21,2) * 1.017),POINTDOT,colorFFFFFF;
DRAWTEXT(FILTER(((((LOW < 下轨道) AND (CLOSE > MA(CLOSE,15))) AND (CLOSE > 短期底部2)) AND (HIGH < 压力位)),10),LOW,'短线5%'),color9DC522;
DRAWTEXT(((((((HIGH >= 均线120) AND (CLOSE < REF(CLOSE,1))) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上)) AND (CLOSE < 上)) AND (CLOSE < 均线120)),(HIGH + 0.05),'减仓'),colorFF00;
DRAWTEXT(FILTER(((HIGH > 阻挡) AND (CLOSE < 阻挡)),5),(HIGH + 0.15),'←逃命');
DRAWTEXT(((VE > VG) AND (HIGH < 阻挡)),(LOW - 0.65),'黑马短线'),colorFFFF;
DRAWTEXT(FILTER(((((((((((OPEN < X2) AND (CLOSE > X2)) AND ((支撑 - REF(支撑,1)) > 0)) AND ((支撑 - REF(支撑,1)) > 0)) AND (CLOSE < 阻挡)) AND ((均线 - REF(均线,1)) > 0)) AND (CLOSE >= 均线)) AND (HIGH < 阻挡)) AND ((AA10 - REF(AA10,1)) > 0)) AND ((阻挡 - REF(阻挡,2)) > 0)),11),(LOW - 0.11),'快马加鞭'),colorFF;
DRAWTEXT(FILTER(((((((OPEN < X2) AND (WINNER(CLOSE) < 0.2)) AND (CLOSE > X2)) AND ((X2 - REF(X2,1)) > 0)) AND (HIGH < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0.35)),4),(LOW - 0.05),'黑马狂奔'),colorD18073;
DRAWTEXT((((((((CROSS(支撑,均线) AND (HIGH < 中轨道)) AND (WINNER(CLOSE) < 0.2)) AND (CLOSE < 阻挡)) AND (CLOSE > OPEN)) AND (LOW <= X2)) AND (CLOSE >= X2)) AND CROSS(支撑,X2)),LOW,'黑马起步'),colorFFFF;
DRAWTEXT(CROSS(X4,X5),HIGH,'●减仓'),colorB4FF;
DRAWTEXT(X9,(HIGH * 1.03),'出货'),color9000F5;
DRAWTEXT((((黑马起步 > 0) AND (LOW <= X2)) AND ((均线 - REF(均线,1)) > 0)),(LOW - 0.11),'黑马起步'),colorFF00;
DRAWTEXT((逃遁 > 0),(HIGH * 1.14),'●逃命'),colorFF;
RDV:=SMA(LOW,8,1);
DRAWTEXT(((((CROSS(K,D) AND (CLOSE >= OPEN)) AND ((X2 - REF(X2,1)) > 0)) AND ((RDV - REF(RDV,1)) > 0)) AND (K <= 33)),(LOW - 0.08),'黑马初现'),color8500DE;
DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND (WINNER(CLOSE) < 0.2)) AND (CLOSE < 牛熊线)) AND (HIGH < 阻挡)) AND ((X2 - REF(X2,1)) > 0)) AND (CLOSE > OPEN)) AND (HIGH >= X3)),5),(LOW - 0.03),'←黑马筑底'),color85B256;
RCK:=(SMA(LOW,21,2) * 0.95);
趋势线:=SMA(LOW,5,1);
大胆买入:DRAWTEXT(((CROSS(趋势线,RCK) AND (LOW <= X2)) AND ((X2 - REF(X2,1)) > 0)),LOW,'←大胆买入'),colorE50000;
B1:=(((HIGH + LOW) + CLOSE) / 3);
B6:=HHV(B1,(4 * 15));
B7:=LLV(B1,(4 * 15));
B8:=(B6 - B7);
飞龙顶底线:=(MA(((B1 - B7) / B8),2) * 80);
DRAWTEXT(FILTER(((((((飞龙顶底线 <= 1) AND (WINNER(CLOSE) < 0.02)) AND (HIGH < 趋势线)) AND (CLOSE > OPEN)) AND (LOW <= 短期底部)) AND (CLOSE > 短期底部)),8),(LOW - 0.02),'←黑马寻底'),colorE7DD1F;
DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND (WINNER(CLOSE) < 0.015)) AND ((OPEN / CLOSE) > 0.99)) AND ((J - REF(J,1)) > 0)) AND (CLOSE > OPEN)) AND (HIGH < 支撑位)) AND (CLOSE > 短期底部)),25),(LOW - 0.09),'←开始建仓'),colorFFFF;
DRAWTEXT(FILTER((((((((LOW <= 均线30) AND ((AA10 - REF(AA10,1)) > 0)) AND ((均线 - REF(均线20,1)) > 0)) AND ((趋势线 - REF(趋势线,1)) > 0)) AND (CLOSE >= 均线30)) AND (WINNER(CLOSE) < 0.15)) AND ((CLOSE / OPEN) > 1.01)),3),LOW,'天马奔月'),color76B0FC;
DRAWTEXT((((((OPEN <= 均线) AND ((均线30 - REF(均线30,1)) > 0)) AND (CLOSE > 均线89)) AND (BB10 > 1)) AND ((CLOSE / OPEN) > 1.04)),LOW,'天马过桥'),colorCC99FF;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,9,0),colorFF5B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,8,0),colorFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,0),colorFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),colorFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),colorFFCC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,9,0),color70084;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,0),colorA3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7,0),colorB7;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),colorCD;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),colorE9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),color754E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),color76EF3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),color77BF3;
STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),color726CA;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),color726CA;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),colorDE9100;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),colorDE9100;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,9,0),color90FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,8,0),color9FFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,4,0),colorB5FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,2,0),colorE4FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),OPEN,LOW,0.7,0),colorFFFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,HIGH,0.7,0),colorFFFF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),OPEN,LOW,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,HIGH,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,9,0),colorFF00FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,6,0),colorFF62FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,4,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,2,0),colorFFA8FF;
{注释:一、使用方法:
    1.本公式使用日线数据,首先要保证数据齐全,当买入信号出现后,即表明此处已是中期底部的末期,不一定要立刻买进,要根据成交量和低位还手情况决定是否买入,有些指示出现信号会后立即拉升,有些信号出现后可能还有小的回调,在底部可能有多次指示,不断提醒,此时投资者一定要有持股的耐心,但是本指标信号的准确率极高,而且里面没有未来信号,可放心使用;
    2.买入信号发出后,若能形成W底或大的圆弧底,其中长线平均亏损的概率为5%,而赢利的概率为95%;
    3.当买入信号发出后,说明己到底部的末期,黑马也从此开始起步,并进入漫漫升途,此时庄家开始一步一步拉高吸货(指示发出后立即反转飚升的情况例外),当吸货完毕后,将进行一次大的震仓,而震仓的支撑位就在34天均线,虽然股价回落但是各条短中期均线都成多头排例,(如13日、34日、55日等)当股价回落到34日均线附近时本指标会在此提示你发出买入信号:即“回头望月”这时可大胆杀入;
    4.本指标的各条均线均已初时设置,无须人为设置参数,而区间彩带线就是本公式的特色指标线;
    5.区间彩带线保持上升势头并成45度角时彩带会自动翻红色,当上升小于45度角时,彩带中间是空白色,表示上升受阻,可能要小幅回调,股价跌至区间彩带(红色) 线附近(允许小幅跌破),若再次调头向上,即可买入;
    6.股价创新高而区间彩带开始走平,则应密切注意,小心主力要出货,特别是股价首次跌破红色彩带而,第二天不能很快收上去,无论盈亏都应当立即出局。以防前面的头部形成中期头部;
    7.区间彩带调头向下开始成绿色时,应当果断斩仓出局。
    8.在上升趋势时若该股回调不到区间彩带线,离区间彩带线越远说明其越强;
    9.这是一个中长线公式,逢低分批买入后要耐心持股;
    10.上市不足120日的股票没有买入指示;
    11.买入信号在近期大幅除权的股票中要慎用;
    12.买入信号在前期经过大幅拉升 ,现正处在下降通道调整的个股中要慎用;
    13.若能配合大势使用,效果更佳。
二、特色信号详解:
    1、《120跳马》,是本公式最具特色的信号,是强势回调抄底的信号,只要信号发出并且各条均线仍然成多头排列即可大胆杀入(此战法是根据张卫星老师的1250均线系统法则而编写的,有很强的实战意义;
    2、《黑马初现》也是下降趋势中突然崛起的黑马,此信号也是抄底信号;
    3、《千载难逢》是一个准确率极高的抄底信号,一般信号不会轻易发出,一旦发出,可果断介入;
    4、《宝马望月》《天马奔月》《黑马狂奔》《全仓》《半仓》《快马加鞭》等信号都是成功率极大高的信号,几乎达100%,投资者可因市,因时以及具体情况酌情买入;
    5、其他《黑马狂奔》、《黑马起步》、《快马加鞭》等信号可以根据当时市场的情况酌情买入;
    6、《黑马寻底》、《黑马筑底》是底部即将构成时发出的,只做关注,不建议买卖。

{公称名称: 万法归一《之60分钟》}

input:N1(3,1,100),M1(30,1,100),N(20,1,500),P(12,1,30);
DRAWGBK(CLOSE,COLORRGB(10,160,0),COLORRGB(25,15,0),1);
阻挡线:(SMA(HIGH,21,2) * 1.035),POINTDOT,colorFFFFFF;
下档线:(SMA(LOW,21,2) * 0.96),POINTDOT,colorFF00;
上:=FFT((MA(HIGH,3) * 1.05),30);
趋势:=FFT((MA(LOW,3) * 0.96),30);
短期支撑:LLV(CLOSE,N),color6803C7;
中:=FFT((MA(OPEN,3) * 0.99),30);
趋势线:=SMA(LOW,8,1);
VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
J:=((3 * VAR4) - (2 * VAR5));
A2:=EMA(VAR4,3);
A3:=EMA(A2,3);
A4:=EMA(A3,3);
A5:=EMA(A4,3);
AA:=EMA(A5,6);
中期大底:LLV(LOW,30),colorCDFFBB;
VAR9:=HHVBARS(HIGH,50);
VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
DRAWTEXT((CROSS(A4,AA) AND (VAR11 < (0 - 23))),(LOW - 0.3),''),colorFF00;
STICKLINE((CROSS(A4,AA) AND (VAR11 < (0 - 23))),中期大底,(中期大底 - 0.27),4,0),colorFFFFFF;
CG:=MA(CLOSE,19);
CD:=MA(CLOSE,2);
MA20:=MA(CLOSE,20);
MA120:=MA(CLOSE,120);
VAR1:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);
支撑:=EMA(VAR1,5);
压力1:HHV(LOW,20),colorFFFF;
VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
J:=((3 * VAR4) - (2 * VAR5));
压力:HHV(支撑,60),colorD8CFBB;
短期底部:LLV(HIGH,30),colorFF00;
DRAWTEXT(FILTER(((((((CLOSE > CG) AND (HIGH < 上)) AND (CLOSE < 上)) AND ((趋势线 - REF(趋势线,3)) > 0)) AND ((趋势 - REF(趋势,1)) >= 0)) AND CROSS(CD,CG)),5),(LOW - 0.02),'大底成'),color4D84FF;
DRAWTEXT(FILTER(((CROSS(趋势,中期大底) AND (LOW <= 中)) AND ((趋势 - REF(趋势,1)) > 0)),3),(中期大底 - 0.08),'←分时拉升'),colorFF00FF;
DRAWTEXT(FILTER((CROSS(中,短期底部) AND ((趋势 - REF(趋势,1)) > 0)),4),(中期大底 - 0.16),'←分时狂牛'),color430CC0;
STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),color726CA;
STICKLINE((CLOSE > OPEN),OPEN,LOW,0.5,0),color62D3;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),color726CA;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,0.5,0),color62D3;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),color6300;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),colorDE9100;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),colorDE9100;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,9,0),colorFF5B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,8,0),colorFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,5),colorFF6500;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,3),color8B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,0),colorFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6.8,0),colorFF8500;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6.5,0),colorFF8C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6.3,0),colorFF9700;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),colorFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5.7,0),colorFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5.5,0),colorFFB400;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5.3,0),colorFFA900;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4.5,0),colorFFC500;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),colorFFCC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3,0),colorFFD300;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2.5,0),colorFFDD00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,0),color70084;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7.8,0),colorA3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7.5,0),colorA9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7.3,0),colorB2;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7,0),colorB7;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6.8,0),colorB9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6.5,0),colorBC;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6.3,0),colorC5;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),colorCD;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5.7,0),colorD6;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5.5,0),colorDB;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5.3,0),colorE2;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),colorE9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4.5,0),color3EE9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3.5,0),color43E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),color754E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,2.5,0),color762E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),color76EF3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),color77BF3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,0.7,0),color78CFD;
上1:=(SMA(HIGH,21,2) * 1.05);
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 上1)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,9,0),color90FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 上1)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,8,0),color9FFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 上1)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,4,0),colorB5FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 上1)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,2,0),colorE4FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 上1)) AND ((CLOSE - REF(CLOSE,1)) > 0)),OPEN,LOW,0.7,0),colorFFFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 上1)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,HIGH,0.7,0),colorFFFF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上1)) AND (CLOSE < 上1)),OPEN,LOW,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上1)) AND (CLOSE < 上1)),CLOSE,HIGH,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上1)) AND (CLOSE < 上1)),CLOSE,OPEN,9,0),colorFF00FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上1)) AND (CLOSE < 上1)),CLOSE,OPEN,6,0),colorFF62FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上1)) AND (CLOSE < 上1)),CLOSE,OPEN,4,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上1)) AND (CLOSE < 上1)),CLOSE,OPEN,2,0),colorFFA8FF;
DRAWTEXT((((((CLOSE < REF(CLOSE,1)) AND ((上 - REF(上,1)) < 0)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上1)) AND (CLOSE < 上1)),(HIGH + 0.13),'←分时短线'),colorFFFFFF;
VARQ:=MA(CLOSE,152);
VARW:=MA(CLOSE,194.16);
VARE:=(VARW + (2 * STD(CLOSE,170)));
VARR:=(VARQ + (2 * STD(CLOSE,170)));
VART:=IF((DATE > 1080822),0,1);
VAR61:=EMA(HHV(HIGH,500),21);
VAR71:=EMA(HHV(HIGH,250),21);
VAR81:=EMA(HHV(HIGH,90),21);
VAR91:=EMA(LLV(LOW,500),21);
VARA1:=EMA(LLV(LOW,250),21);
VARB1:=EMA(LLV(LOW,90),21);
VARC1:=EMA((((((((VAR91 * 0.96) + (VARA1 * 0.96)) + (VARB1 * 0.96)) + (VAR61 * 0.558)) + (VAR71 * 0.558)) + (VAR81 * 0.558)) / 6),21);
VARD1:=EMA((((((((VAR91 * 1.25) + (VARA1 * 1.23)) + (VARB1 * 1.2)) + (VAR61 * 0.55)) + (VAR71 * 0.55)) + (VAR81 * 0.65)) / 6),21);
VARE1:=EMA((((((((VAR91 * 1.3) + (VARA1 * 1.3)) + (VARB1 * 1.3)) + (VAR61 * 0.68)) + (VAR71 * 0.68)) + (VAR81 * 0.68)) / 6),21);
VARF1:=EMA((((((VARC1 * 3) + (VARD1 * 2)) + VARE1) / 6) * 1.738),21);
VAR101:=REF(LOW,1);
VAR111:=((SMA(ABS((LOW - VAR101)),3,1) / SMA(MAX((LOW - VAR101),0),3,1)) * 100);
VAR121:=EMA(IF(((CLOSE * 1.35) <= VARF1),(VAR111 * 10),(VAR111 / 10)),3);
VAR131:=LLV(LOW,30);
VAR141:=HHV(VAR121,30);
VAR151:=IF(MA(CLOSE,58),1,0);
VAR161:=((EMA(IF((LOW <= VAR131),((VAR121 + (VAR141 * 2)) / 2),0),3) / 618) * VAR151);
VAR171:=(((IF((VAR161 > 50),50,VAR161) / 20) * 15) * VART);
主力吸筹:STICKLINE((VAR171 > 中期大底),中期大底,(中期大底 - 0.05),1,0),colorFF00FF;
DRAWTEXT(FILTER((((((LOW <= 趋势) AND (CLOSE > 趋势)) AND (VAR171 > 0)) AND ((趋势 - REF(趋势,1)) > 0)) AND (CLOSE > OPEN)),5),(LOW - 0.04),'←分时黑马'),color8CF8;
B1:=(((HIGH + LOW) + CLOSE) / 3);
B6:=HHV(B1,(4 * 15));
B7:=LLV(B1,(4 * 15));
B8:=(B6 - B7);
飞龙顶底线:=(MA(((B1 - B7) / B8),2) * 80);
DRAWTEXT(FILTER(((((飞龙顶底线 <= 1) AND (VAR171 > 0)) AND (LOW <= 趋势)) AND (CLOSE > 趋势)),3),(LOW - 0.04),'←分时短抄'),colorFFFF;
DRAWTEXT(FILTER((((LOW <= 趋势) AND (CLOSE >= 趋势)) AND ((趋势 - REF(趋势,1)) > 0)),8),(中期大底 - 0.08),'←分时半仓'),color87D826;
DRAWTEXT((((CROSS(中,短期底部) AND (HIGH < 压力1)) AND (HIGH < 上)) AND ((趋势 - REF(趋势,1)) > 0)),LOW,'←分时必杀'),colorFFFFFF;
均5:=MA(CLOSE,4);
X7:=EMA(EMA(EMA(HIGH,9),9),9);
海底:=(X7 * 0.92);
海底2:=(X7 * 0.933);
海底3:=(X7 * 0.897);
天际:=(X7 * 1.05);
中线:=SMA(LOW,5,1);
中轨道:=MA(CLOSE,2);
DRAWTEXT(FILTER(((((HIGH > 压力) AND (CLOSE < 压力)) AND ((趋势 - REF(趋势,1)) < 0)) AND (CLOSE < OPEN)),5),(HIGH + 0.12),'●逃'),colorFFFF00;
MA12:=MA(CLOSE,P);
MA42:=MA(CLOSE,42);
DRAWTEXT((((CROSS(中轨道,均5) AND (LOW <= 海底)) AND ((均5 - REF(均5,1)) > 0)) AND (CLOSE >= 海底2)),LOW,'底部'),colorFF;
DRAWTEXT(((((CROSS(中轨道,海底) AND VAR171) AND (LOW <= 海底)) AND ((MA20 - REF(MA20,1)) > 0)) AND (CLOSE > 海底)),(LOW - 0.06),'小底不急'),colorBCF0AF;
DRAWTEXT(((((CROSS(中轨道,海底3) AND (CLOSE > OPEN)) AND ((CLOSE - REF(CLOSE,4)) > 0)) AND (LOW <= 海底3)) AND (CLOSE > 海底3)),LOW,'底2'),colorFF;
MA30:=MA(CLOSE,30);
V1:=HHVBARS(HIGH,100);
V2:=CROSS(MA(CLOSE,10),MA(CLOSE,30));
V3:=(((V1 > 60) AND V2) * 100);
DRAWTEXT((((((V3 AND (HIGH < 上)) AND (CLOSE < 压力)) AND (CLOSE > OPEN)) AND ((上 - REF(上,1)) > 0)) AND ((趋势 - REF(趋势,1)) > 0)),(LOW - 0.04),'←量价齐升'),color8B0CFF;
DRAWTEXT(((((V3 AND (HIGH < 趋势)) AND (HIGH < 天际)) AND ((支撑 - REF(支撑,1)) > 0)) AND ((MA20 - REF(MA20,1)) > 0)),(LOW - 0.03),'分时波段介入'),color5BA8FF;
DRAWTEXT(((CROSS(趋势,MA12) AND (CLOSE > OPEN)) AND ((趋势 - REF(趋势,1)) > 0)),LOW,'分时果断'),colorFF00;
DRAWTEXT(FILTER(((((((((CROSS(支撑,MA12) AND ((MA12 - REF(MA12,1)) > 0)) AND (HIGH < 上)) AND (OPEN < 压力1)) AND ((CLOSE - REF(CLOSE,1)) > 0)) AND ((MA42 - REF(MA42,1)) > 0)) AND (支撑 < 压力)) AND (支撑 > MA12)) AND ((趋势 - REF(趋势,1)) > 0)),6),(LOW - 0.02),'←分时回抽'),color4DFFFF;
DRAWTEXT((((LOW <= 趋势) AND (CLOSE >= 支撑)) AND ((MA120 - REF(MA120,1)) > 0)),(LOW - 0.35),'抄底'),colorFF00;
DRAWTEXT(FILTER(((((((LOW <= 短期底部) AND ((上 - REF(上,1)) > 0)) AND ((上 - REF(上,1)) > 0)) AND (CLOSE > OPEN)) AND (趋势线 <= 短期底部)) AND (CLOSE >= 短期底部)),5),(LOW - 0.02),'←分时望月'),colorA99FFF;
M3:=EMA(CLOSE,3);
M8:=EMA(CLOSE,8);
M13:=EMA(M8,13);
M62:=EMA(M8,62);
VAR1:=EMA(M13,62);
M81:=EMA(M62,81);
M144:=EMA(VAR1,144);
VAR2:=(((CLOSE + HIGH) + LOW) / 3);
VAR33:=EMA(VAR2,10);
VAR44:=REF(VAR33,1);
FILLRGN((VAR33 > VAR44),VAR33,VAR44),colorFF;
FILLRGN((VAR33 < VAR44),VAR44,VAR33),colorFF0000;
DRAWTEXT(FILTER((((LOW <= 中期大底) AND ((趋势 - REF(趋势,1)) > 0)) AND VAR171),5),(LOW - 0.03),'←●买点出现');
DRAWTEXT(((((LOW <= 下档线) AND (LOW <= 短期支撑)) AND (短期支撑 <= 下档线)) AND ((MA20 - REF(MA20,1)) > 0)),LOW,'←绝佳买点'),colorFF;
DRAWTEXT(((((CROSS(VAR33,MA20) AND (LOW <= VAR33)) AND (CLOSE >= VAR33)) AND ((趋势 - REF(趋势,2)) > 0)) AND ((VAR33 - REF(VAR33,1)) > 0)),LOW,'←回头望月'),colorFFFFFF;
DRAWTEXT(FILTER((((HIGH > 压力) AND (CLOSE < 压力)) AND (HIGH > 阻挡线)),8),HIGH,'←减仓'),colorB0FA;
{在股值上升时,MTM下降曲线与MA上升曲线
相互交叉时,在交点处应及时卖出,此时空方力量开始行动,再一味做多将被套。在股值
下降时,MTM上升曲线与MA下降曲线相互交叉时,在交点处应及时买进。此时空方力
量减弱再做空,将失去买低价股的机会。 MTM与MA配合使用时,周期均定在10天}


{公称名称: 万法归一《之波段王》}

input:N(3,1,10),N2(6,1,10),N3(-23,-50,0),N4(75,50,100),P1(19,1,100),P2(118,1,250),N1(9,1,100);
DRAWGBK(CLOSE,COLORRGB(10,160,0),COLORRGB(25,15,0),1);
VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
J:((3 * VAR4) - (2 * VAR5));
VAR6:=(J > (1 * REF(J,1)));
VAR7:=LLVBARS(LOW,50);
VAR8:=SUM(VOL,VAR7);
VAR9:=HHVBARS(HIGH,50);
VAR10:=SUM(VOL,VAR9);
VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
VAR12:=((VAR10 / CAPITAL) * 100);
VAR13:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);
VAR14:=((VAR8 / CAPITAL) * 100);
VAR15:=(MA(WINNER(CLOSE),N) * 100);
VAR16:=EMA(VAR4,N);
A2:EMA(VAR4,N),colorFFDDCC;
A3:=EMA(A2,N);
A4:=EMA(A3,N);
A5:=EMA(A4,N);
A6:=EMA(A5,N);
A7:=EMA(A6,N);
VAR17:=EMA(A7,N);
VAR18:=EMA(VAR17,N);
VAR19:=EMA(VAR18,N);
AA:=EMA(A5,N2);
中期大底:LLV(J,AA),LINETHICK2,colorFF;
上:=((FFT((MA(HIGH,3) * 1.05),30) * 10) - AA);
下:=((FFT((MA(LOW,3) * 0.96),30) * 2) / 中期大底);
上上:=FFT((MA(HIGH,3) * 1.05),30);
电:=J;
DRAWTEXT((CROSS(A4,AA) AND (VAR11 < N3)),AA,'●底'),colorFF00;
DRAWTEXT((CROSS(A2,J) AND (A2 > N4)),(A2 + 4.04),'●峰'),colorFFFF;
DRAWTEXT(((((CROSS(J,A2) AND VAR6) AND (A2 < 20)) AND (VAR2 > 9)) OR (((A2 > (1 * REF(A2,1))) AND (VAR2 > 4)) AND (A2 < 60))),A2,'●拉'),colorFFFFCC;
FILLRGN((J >= A2),A2,J),colorFF;
FILLRGN((J <= A2),J,A2),colorFF00;
压力:HHV(J,60),colorFFFF;
支撑:=LLV(AA,13);
STICKLINE((((J <= 中期大底) AND ((上上 - REF(上上,1)) > 0)) AND (CLOSE >= (OPEN * 0.99))),1,88,3,0),colorFF00;
DRAWICON((((J <= 中期大底) AND ((上上 - REF(上上,1)) > 0)) AND (CLOSE >= (OPEN * 0.99))),88,0);
DRAWTEXT((((J <= 中期大底) AND ((上上 - REF(上上,1)) > 0)) AND (CLOSE >= (OPEN * 0.99))),85,'-绝对底部');
STICKLINE(FILTER((CROSS(上,中期大底) AND ((上上 - REF(上上,1)) >= 0)),3),中期大底,70,3,0),colorFF;
DRAWICON(FILTER((CROSS(上,中期大底) AND ((上上 - REF(上上,1)) >= 0)),3),70,0);
DRAWTEXT(FILTER((CROSS(上,中期大底) AND ((上上 - REF(上上,1)) >= 0)),3),64,'-买了不输'),colorFFFFFF;
STICKLINE((CROSS(上,下) AND (CLOSE >= OPEN)),中期大底,60,2,0),colorFF0000;
DRAWICON((CROSS(上,下) AND (CLOSE >= OPEN)),60,0);
DRAWTEXT((CROSS(上,下) AND (CLOSE >= OPEN)),55,'-短线');
DRAWTEXT((((J >= 压力) AND ((压力 - REF(压力,6)) > 25)) AND (CLOSE < OPEN)),(压力 + 4.22),'●头部'),colorFF00;
MA1:=MA(CLOSE,P1);
MA2:=MA(CLOSE,P2);
N15HIGH:=REF(HIGH,15);
N1LOW:=REF(LOW,1);
FF:=(((N15HIGH - N1LOW) / N1LOW) > 0.15);
STICKLINE((((((CROSS(MA(CLOSE,P1),MA(CLOSE,P2)) > 0) AND (((N15HIGH - N1LOW) / N1LOW) < 0.15)) AND (LOW <= MA(CLOSE,P1))) AND (CLOSE >= MA(CLOSE,P1))) AND (CLOSE >= OPEN)),中期大底,60,0,1),LINETHICK3,colorFF;
DRAWICON((((((CROSS(MA(CLOSE,P1),MA(CLOSE,P2)) > 0) AND (((N15HIGH - N1LOW) / N1LOW) < 0.15)) AND (CLOSE >= MA(CLOSE,P1))) AND (LOW <= MA(CLOSE,P1))) AND (CLOSE >= OPEN)),60,1);
DRAWTEXT((((((CROSS(MA(CLOSE,P1),MA(CLOSE,P2)) > 0) AND (((N15HIGH - N1LOW) / N1LOW) < 0.15)) AND (CLOSE >= MA(CLOSE,P1))) AND (LOW <= MA(CLOSE,P1))) AND (CLOSE >= OPEN)),60,'^回头望月'),colorFF0000;
X:=(CLOSE - REF(MA(CLOSE,20),11));
LGL:=IF((((((EMA(CLOSE,5) / EMA(EMA(CLOSE,9),16)) <= 0.85) AND ((CLOSE / REF(CLOSE,1)) > 0.905)) AND ((CLOSE / REF(CLOSE,1)) < 1.05)) AND (((VOL / CAPITAL) * 100) < 5)),50,0);
WR1:=((0 - ((100 * (HHV(HIGH,34) - CLOSE)) / (HHV(HIGH,34) - LLV(LOW,34)))) + (100 * X));
WR2:=((0 - ((100 * (HHV(HIGH,50) - CLOSE)) / (HHV(HIGH,50) - LLV(LOW,50)))) + 100);
WR3:=((0 - ((100 * (HHV(HIGH,70) - CLOSE)) / (HHV(HIGH,70) - LLV(LOW,70)))) + (100 * X));
BIAS1:=(((((CLOSE - MA(CLOSE,34)) / MA(CLOSE,34)) * 100) + 10) * 5);
BIAS2:=(((((CLOSE - MA(CLOSE,50)) / MA(CLOSE,50)) * 100) + 10) * 5);
BIAS3:=(((((CLOSE - MA(CLOSE,70)) / MA(CLOSE,70)) * 100) + 10) * 5);
S1:=(((((((WR1 + WR2) + WR3) + BIAS1) + BIAS2) + BIAS3) / 6) * X);
S2:=EMA(S1,3);
S3:=ABS((BIAS1 - BIAS3));
SX:=((S1 + S3) / 2);
XC1:=(((0 - 1) * (EMA((100 * (1 - WINNER(CLOSE))),1) - 50)) + 50);
CCC:=(XC1 + SX);
ZJZ:=(IF(((LGL > 0) AND (CCC < 0)),200,0) * X);
LXL:=IF((((((SX < 0) AND (CLOSE = LLV(CLOSE,5))) AND ((CLOSE / REF(CLOSE,1)) > 0.905)) AND ((CLOSE / REF(CLOSE,1)) < 1.05)) AND (((VOL / CAPITAL) * 100) < 5)),(0 - 50),0);
JBJ:=(IF(((CCC < 0) AND (LXL = (0 - 50))),100,0) * X);
MA3:=MA(CLOSE,3);
C0:=(REF(CLOSE,2) * 0.865);
C1:=(REF(CLOSE,13) * 0.772);
BOT:=MIN(C0,C1);
HSL:=(((100 * VOL) / CAPITAL) * X);
MA13:=(MA(CLOSE,13) * X);
CXC:=IF(((((CLOSE - BOT) / CLOSE) < (3 / 100)) AND ((SUM(HSL,5) / 5) < 1.8)),1,0);
VMC:=IF(((CXC > 0) AND ((LXL < 0) OR (LGL > 0))),10,0);
满仓:IF((VMC > 0),60,中期大底),colorFF;
DRAWTEXT((满仓 >= 60),59,'-满仓'),colorFF;
半仓:IF((((((ZJZ > 0) AND (JBJ > 0)) AND ((SUM(((VOL / CAPITAL) * 100),5) / 5) < 1)) OR ((CXC > 0) AND ((REF(CLOSE,1) / REF(CLOSE,2)) > 0.902))) OR ((((((ZJZ > 0) AND (JBJ > 0)) AND ((SUM(((VOL / CAPITAL) * 100),5) / 5) < 1)) OR (CXC > 0)) AND ((LXL < 0) OR (LGL > 0))) AND (VMC < 10))),50,中期大底),colorCC99FF;
DRAWTEXT((半仓 >= 50),49,'-半仓'),colorCC99FF;
B0:=MA(CLOSE,3);
B01:=MA(CLOSE,4);
B1:=(((HIGH + LOW) + CLOSE) / 3);
B2:=HHV(B1,15);
B3:=LLV(B1,15);
B4:=(B2 - B3);
B5:(MA(((B1 - B3) / B4),2) * 100);
B6:=HHV(B1,(4 * 15));
B7:=LLV(B1,(4 * 15));
B8:=(B6 - B7);
B9:(MA(((B1 - B7) / B8),2) * 100);
BA:=HHV(B1,(16 * 15));
BB:=LLV(B1,(16 * 15));
BC:=(BA - BB);
BD:(MA(((B1 - BB) / BC),2) * 100);
顶线:98;
底线:1;
STICKLINE((((CROSS(B5,底线) AND ((B0 - REF(B0,1)) > 0)) AND ((J - REF(J,1)) > 0)) AND (CLOSE >= OPEN)),中期大底,50,2,0),colorFF;
DRAWICON((((CROSS(B5,底线) AND ((B0 - REF(B0,1)) > 0)) AND ((J - REF(J,1)) > 0)) AND (CLOSE >= OPEN)),50,0);
DRAWTEXT((((CROSS(B5,底线) AND ((B0 - REF(B0,1)) > 0)) AND ((J - REF(J,1)) > 0)) AND (CLOSE >= OPEN)),45,'-开花一'),colorCC99FF;
STICKLINE(((CROSS(B5,底线) AND CROSS(B9,底线)) AND ((B01 - REF(B01,1)) > 0)),中期大底,64,2,0),colorFF00;
DRAWICON(((CROSS(B5,底线) AND CROSS(B9,底线)) AND ((B01 - REF(B01,1)) > 0)),64,0);
DRAWTEXT(((CROSS(B5,底线) AND CROSS(B9,底线)) AND ((B01 - REF(B01,1)) > 0)),58,'-开花二');
DRAWTEXT((CROSS(98,B5) AND (CLOSE < (HIGH / 1.03))),98,'-出局'),colorFF00;
DRAWICON((CROSS(98,B5) AND (CLOSE < (HIGH / 1.03))),98,7);
STICKLINE(((CROSS(BD,1) AND ((上上 - REF(上上,1)) > 0)) AND ((B5 - REF(B5,2)) > 0)),1,80,3,0);
DRAWICON(((CROSS(BD,1) AND ((上上 - REF(上上,1)) > 0)) AND ((B5 - REF(B5,2)) > 0)),80,0);
DRAWTEXT(((CROSS(BD,1) AND ((上上 - REF(上上,1)) > 0)) AND ((B5 - REF(B5,2)) > 0)),73,'-开花三'),colorFFFF;
STICKLINE(((((CROSS(J,AA) AND (A2 >= A3)) AND ((上上 - REF(上上,1)) > 0)) AND (CLOSE >= OPEN)) AND (A3 >= A4)),中期大底,60,2,0),colorFFFFFF;
DRAWTEXT(((((CROSS(J,AA) AND (A2 >= A3)) AND ((上上 - REF(上上,1)) > 0)) AND (CLOSE >= OPEN)) AND (A3 >= A4)),60,'●买'),colorFFFF;
均线:=MA(CLOSE,5);
DRAWICON(((CROSS(B5,A2) AND ((上上 - REF(上上,1)) > 0)) AND ((均线 - REF(均线,1)) > 0)),98,6);
DRAWTEXT(((CROSS(B5,A2) AND ((上上 - REF(上上,1)) > 0)) AND ((均线 - REF(均线,1)) > 0)),98,' 关注'),colorFF;
VARW2:=((((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100) AND ((上上 - REF(上上,1)) > 0));
VARW3:=((((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100) AND ((上上 - REF(上上,1)) > 0));
VARW4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARW5:=(((VARW2 + (2 * VARW3)) + (3 * VARW4)) / 6);
VARW6:=MA(VARW5,3);
犀牛王:=((70 * VARW6) <= (0 - 8));



{公称名称: 万法归一《新KDJ》}

input:底部(-10,-50,0);
DRAWGBK(CLOSE,COLORRGB(10,160,0),COLORRGB(25,15,0),1);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
短期底部:=LLV(OPEN,30);
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:((3 * K) - (2 * D));
AA10:=MA(CLOSE,10);
AA12:=MA(CLOSE,12);
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
PARTLINE((K > D),K),colorFF00FF;
PARTLINE((K < D),K),colorFFFF00;
PARTLINE((J > D),J),LINETHICK2,colorFF;
PARTLINE((J < D),J),LINETHICK2,colorFF00;
20,POINTDOT,colorFF00;
80,POINTDOT,colorFF00;
VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
底部1:IF((VAR6 < 底部),20,0),colorFFFF00;
STICKLINE((CROSS(J,K) AND (底部1 >= 20)),100,0,2,0),colorFFFFFF;
DRAWICON((CROSS(J,K) AND (底部1 >= 20)),100,1);
DRAWTEXT((CROSS(J,K) AND (底部1 >= 20)),98,'--全仓');
STICKLINE((VAR6 <= (0 - 15)),80,4.88,2,0);
DRAWTEXT((VAR6 <= (0 - 15)),80,'买'),colorFFFFFF;
STICKLINE((VAR6 <= (0 - 15)),80,60,2,0),colorFF;
VAR7:=DMA(EMA(CLOSE,12),((SUM(VOL,5) / 3) / CAPITAL));
VAR8:=(((CLOSE - VAR7) / VAR7) * 100);
VAR9:=((((REF(VAR8,1) < (0 - 40)) AND (VAR8 > REF(VAR8,1))) AND (REF(VAR8,1) < REF(VAR8,2))) AND ((VAR8 - REF(VAR8,1)) > 2.5));
VARA:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARB:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARC:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARD:=REF(CLOSE,1);
VARE:=((SMA(MAX((CLOSE - VARD),0),5,1) / SMA(ABS((CLOSE - VARD)),5,1)) * 100);
VARF:=(((HIGH + LOW) + CLOSE) / 3);
VAR10:=((VARF - MA(VARF,14)) / (0.015 * AVEDEV(VARF,14)));
VAR11:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < (0 - 0.273));
VAR12:=(((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) < (0 - 0.125));
VAR13:=(VAR11 AND VAR12);
VAR14:=((((VARA >= (0 - 45)) AND (VARA <= (0 - 10))) AND (VARB <= (0 - 15))) AND (VARC <= (0 - 20)));
VAR15:=(COUNT(VAR14,1) >= 1);
VAR16:=(VAR13 AND VAR15);
VAR17:=1;
VAR18:=(CLOSE * VOL);
VAR19:=EMA((((((MA(VAR18,4) / MA(VOL,4)) + (MA(VAR18,6) / MA(VOL,6))) + (MA(VAR18,13) / MA(VOL,13))) + (MA(VAR18,24) / MA(VOL,24))) / 4),1);
VAR1A:=(1 * VAR19);
VAR1B:=(VAR19 * 0.92);
VAR1C:=EMA(CLOSE,34);
VAR1D:=MA((VAR1C * 1.12),5);
VAR1E:=MA((VAR1C * 0.82),5);
VAR1F:=(CLOSE < VAR1E);
VAR20:=((((((MA(AMOUNT,5) * VAR17) / MA(VOL,5)) / 100) - ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < ((0 - 0.4) * VAR17));
VAR21:=HHV(HIGH,500);
VAR22:=LLV(LOW,500);
VAR23:=HHV(HIGH,250);
VAR24:=LLV(LOW,250);
VAR25:=HHV(HIGH,125);
VAR26:=LLV(LOW,125);
VAR27:=MA(((((((VAR21 * 0.45) + (VAR23 * 0.5)) + VAR22) + VAR24) + VAR26) / 5),35);
VAR28:=MA((((VAR23 * 0.62) + VAR26) / 2),35);
VAR29:=MA((((VAR23 * 0.75) + VAR26) / 2),18);
VAR2A:=MA((((((VAR23 * 0.93) + (VAR27 * 2)) + (VAR28 * 1.8)) + (VAR29 * 1.5)) / 4),18);
VAR2B:=MA(((((VAR21 * 0.95) + (VAR27 * 3)) + (VAR28 * 2)) / 3),35);
VAR2C:=VAR27;
VAR2D:=VAR28;
VAR2E:=VAR29;
VAR2F:=VAR2A;
VAR30:=VAR2B;
VAR31:=((CLOSE - REF(MA(CLOSE,20),11)) < (0 - 2));
VAR32:=(INDEXA / 100000000);
VAR33:=INDEXADV;
VAR34:=INDEXDEC;
VAR35:=((VAR18 / (VAR18 + VAR19)) * VAR17);
VAR36:=((VAR19 / (VAR18 + VAR19)) * VAR17);
VAR37:=EMA(VAR35,10);
VAR38:=EMA(VAR36,10);
VAR39:=EMA(VAR37,10);
VAR3A:=EMA(VAR38,20);
VAR3B:=EMA(VAR37,3);
VAR3C:=EMA(VAR39,6);
VAR3D:=EMA(VAR3A,2);
VAR3E:=(VAR3C - VAR3D);
VAR3F:=(((VAR3C - REF(VAR3C,1)) > 0) AND ((REF(VAR3C,1) - REF(VAR3C,2)) < 0));
VAR40:=IF((CROSS(VAR3B,VAR3C) AND (VAR3C <= 20)),30,0);
VAR41:=VAR40;
VAR42:=(SMA(((AMOUNT / VOL) / 100),13,1) * 1.15);
VAR43:=(SMA(((AMOUNT / VOL) / 100),13,1) * 0.85);
VAR44:=(CLOSE - REF(MA(CLOSE,20),11));
VAR45:=(((((((((((((CLOSE < VAR1E) AND VAR20) AND (CLOSE < VAR43)) OR (((CLOSE < VAR1E) AND VAR31) AND VAR20)) OR ((CLOSE < VAR1E) AND (CLOSE < VAR43))) OR (((CLOSE < VAR1E) AND VAR20) AND (CLOSE < VAR43))) OR (VAR20 AND (CLOSE < VAR2C))) OR ((VAR20 AND VAR31) AND (VAR44 < (0 - 1.5)))) OR (VAR20 AND (CLOSE < VAR1E))) OR (VAR20 AND (VAR44 < (0 - 1.5)))) OR (VAR31 AND (CLOSE < VAR43))) OR ((CLOSE < VAR2C) AND (VAR44 < (0 - 1.5)))) OR ((CLOSE < VAR1E) AND VAR31));
VAR46:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR47:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR48:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR49:=REF(CLOSE,1);
VAR4A:=((SMA(MAX((CLOSE - VAR49),0),5,1) / SMA(ABS((CLOSE - VAR49)),5,1)) * 100);
VAR4B:=(((HIGH + LOW) + CLOSE) / 3);
VAR4C:=((VAR4B - MA(VAR4B,14)) / (0.015 * AVEDEV(VAR4B,14)));
VAR4D:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < (0 - 0.273));
VAR4E:=(((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) < (0 - 0.125));
VAR4F:=(VAR11 AND VAR12);
VAR50:=((((VAR2 >= (0 - 45)) AND (VAR2 <= (0 - 7))) AND (VAR3 <= (0 - 11))) AND (VAR4 <= (0 - 14)));
VAR51:=(COUNT(VAR50,1) >= 1);
VAR52:=(VAR4F AND VAR51);
VAR53:=(((((VAR20 AND (CLOSE < VAR1E)) AND VAR31) AND (CLOSE < VAR2C)) AND VAR45) AND VAR52);
VAR54:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR55:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR56:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR57:=REF(CLOSE,1);
VAR58:=((SMA(MAX((CLOSE - VAR57),0),5,1) / SMA(ABS((CLOSE - VAR57)),5,1)) * 100);
VAR59:=(((HIGH + LOW) + CLOSE) / 3);
VAR5A:=((VAR59 - MA(VAR59,14)) / (0.015 * AVEDEV(VAR59,14)));
VAR5B:=((((((VAR54 >= (0 - 15.8)) AND (VAR54 <= (0 - 12.2))) AND (VAR55 <= (0 - 20.8))) AND (VAR56 <= (0 - 27.5))) AND (VAR58 <= 11.7)) AND (VAR5A <= (0 - 145)));
//VAR5C:=9.999999884842e+0.26;---------------------------------
VAR5D:=(COST(10) * 0);
VAR5E:=((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100));
VAR5F:=MA((((LLV(LOW,45) - CLOSE) / (HHV(HIGH,45) - LLV(LOW,45))) * 100),5);
VAR60:=((CROSS((0 - 5),VAR5F) AND (VAR5E < (0 - 0.4))) AND (((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) < (0 - 0.19)));
VAR61:=MA(CLOSE,3);
VAR62:=(REF(CLOSE,2) * 0.865);
VAR63:=(REF(CLOSE,13) * 0.772);
VAR64:=MIN(VAR62,VAR63);
VAR65:=((100 * VOL) / CAPITAL);
VAR66:=MA(CLOSE,13);
VAR67:=IF(((((CLOSE - VAR64) / CLOSE) < 0.03) AND ((SUM(VAR65,5) / 5) < 1.8)),1,0);
猎鹰出击:IF(((((VAR9 OR VAR16) OR VAR53) OR VAR5B) OR ((((CLOSE - VAR64) / CLOSE) < 0.03) AND ((SUM(VAR65,5) / 5) < 1.8))),120,0),LINETHICK2,colorFF;
VAR68:=0;
MACD:(VAR6 * 5),COLORSTICK,LINETHICK2;
STICKLINE((CROSS(K,D) AND (BB10 > 1)),70,0,2,0),colorCC99FF;
DRAWTEXT((CROSS(K,D) AND (BB10 > 1)),64,'--短买'),colorFF00;
DRAWICON((CROSS(K,D) AND (BB10 > 1)),70,0);
底部预警:STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),5,0),color88B7EA;
VARQ:=MA(CLOSE,152);
VARW:=MA(CLOSE,194.16);
VARE:=(VARW + (2 * STD(CLOSE,170)));
VARR:=(VARQ + (2 * STD(CLOSE,170)));
VART:=IF((DATE > 1080822),0,1);
VAR61:=EMA(HHV(HIGH,500),21);
VAR71:=EMA(HHV(HIGH,250),21);
VAR81:=EMA(HHV(HIGH,90),21);
VAR91:=EMA(LLV(LOW,500),21);
VARA1:=EMA(LLV(LOW,250),21);
VARB1:=EMA(LLV(LOW,90),21);
VARC1:=EMA((((((((VAR91 * 0.96) + (VARA1 * 0.96)) + (VARB1 * 0.96)) + (VAR61 * 0.558)) + (VAR71 * 0.558)) + (VAR81 * 0.558)) / 6),21);
VARD1:=EMA((((((((VAR91 * 1.25) + (VARA1 * 1.23)) + (VARB1 * 1.2)) + (VAR61 * 0.55)) + (VAR71 * 0.55)) + (VAR81 * 0.65)) / 6),21);
VARE1:=EMA((((((((VAR91 * 1.3) + (VARA1 * 1.3)) + (VARB1 * 1.3)) + (VAR61 * 0.68)) + (VAR71 * 0.68)) + (VAR81 * 0.68)) / 6),21);
VARF1:=EMA((((((VARC1 * 3) + (VARD1 * 2)) + VARE1) / 6) * 1.738),21);
VAR101:=REF(LOW,1);
VAR111:=((SMA(ABS((LOW - VAR101)),3,1) / SMA(MAX((LOW - VAR101),0),3,1)) * 100);
VAR121:=EMA(IF(((CLOSE * 1.35) <= VARF1),(VAR111 * 10),(VAR111 / 10)),3);
VAR131:=LLV(LOW,30);
VAR141:=HHV(VAR121,30);
VAR151:=IF(MA(CLOSE,58),1,0);
VAR161:=((EMA(IF((LOW <= VAR131),((VAR121 + (VAR141 * 2)) / 2),0),3) / 618) * VAR151);
VAR171:=(((IF((VAR161 > 50),50,VAR161) / 20) * 15) * VART);
底部吸筹:STICKLINE((VAR171 > 0),0,VAR171,1,1),colorFF00FF;
STICKLINE(((CROSS(K,D) AND ((AA10 - REF(AA10,1)) > 0)) AND (K <= 49)),80,0,3,0),colorFF;
DRAWTEXT(((CROSS(K,D) AND ((AA10 - REF(AA10,1)) > 0)) AND (K <= 49)),80,'--抄底'),colorFF;
STICKLINE(CROSS(90,J),88,100,2,0),colorFF00;
DRAWTEXT(CROSS(90,J),108,'。逃'),colorFFFFFF;
STICKLINE(CROSS(J,(0 - 5)),0,10,6,0),colorFF00;
DRAWTEXT(CROSS(J,(0 - 5)),(0 - 4),'。低吸'),colorFF00;
SG:=EMA(HHV(HIGH,1),8);
X1:=EMA(CLOSE,8);
X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));
X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
全仓出击:=((((COUNT((X31 = 1),4) = 3) AND (X31 = 0)) AND (((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) > 0.085)) * 89);
STICKLINE(全仓出击,89,0,3,0),colorFF;
DRAWICON((全仓出击 >= 89),全仓出击,1);
DRAWTEXT((全仓出击 >= 89),89,'--大胆杀入');
开始关注:STICKLINE((VAR6 <= (0 - 8)),5,25,7,0);
STICKLINE((CROSS(J,0) AND (VAR6 <= (0 - 7))),0,100,8,0),color78;
STICKLINE((CROSS(J,0) AND (VAR6 <= (0 - 7))),0,100,6,0),color9D;
STICKLINE((CROSS(J,0) AND (VAR6 <= (0 - 7))),0,100,5,0),colorFF;
STICKLINE((CROSS(J,0) AND (VAR6 <= (0 - 7))),0,100,2,0),color7AB5;
DRAWTEXT((CROSS(J,0) AND (VAR6 <= (0 - 7))),100,'--导弹发射'),colorFF;
均5:=MA(CLOSE,4);
X7:=EMA(EMA(EMA(HIGH,9),9),9);
海底:=(X7 * 0.92);
海底2:=(X7 * 0.933);
中轨道:=MA(CLOSE,2);
DRAWTEXT(((CROSS(中轨道,均5) AND (LOW <= 海底)) AND (CLOSE >= 海底2)),85,'-底部'),colorFFFF;
STICKLINE(((CROSS(中轨道,均5) AND (LOW <= 海底)) AND (CLOSE >= 海底2)),0,85,4,0),colorFFFF;
来自 陕西省铜川市

举报

使用道具 扔鸡蛋 回复

1460895
Lv.4

专栏

发表于 2009-1-24 18:29 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市虹口区

举报

使用道具 点亮 支持 扔鸡蛋 回复

605198
Lv.2

专栏

发表于 2009-1-23 00:01 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省丹东市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1461804
Lv.3

专栏

发表于 2008-12-28 00:23 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省烟台市莱阳市

举报

使用道具 支持 扔鸡蛋 回复

976805
Lv.2

专栏

发表于 2007-7-17 02:18 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 支持 扔鸡蛋 回复

747868
Lv.1

专栏

发表于 2007-7-12 20:53 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省扬州市

举报

使用道具 支持 扔鸡蛋 回复

409212
Lv.3

专栏

发表于 2007-7-12 20:14 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西柳州市鹿寨县

举报

使用道具 支持 扔鸡蛋 回复

981644
Lv.2

专栏

发表于 2007-7-12 20:06 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省常州市

举报

使用道具 支持 扔鸡蛋 回复

148130
Lv.7

专栏

发表于 2007-7-10 06:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

822332
Lv.4

专栏

发表于 2007-7-10 02:20 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市南海区

举报

使用道具 支持 扔鸡蛋 回复

566794
Lv.4

专栏

发表于 2007-7-9 21:48 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 重庆市渝中区

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表