请高手修改下

[飞 狐] 2461 2
设置
981983 Lv.2

专栏

发表于 2007-7-11 17:00 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
一个底部指标,请高手修改成一分钟K线可用的,先谢先谢!!


VAR1:=INDEXC;
VAR2:=MA(VAR1,6);
VAR3:=MA(VAR1,24);
VAR4:=MA(VAR1,32);
VAR5:=MA(VAR1,62);
VAR6:=MA(VAR1,105);
VAR7:=VAR5<REF(VAR5,1) AND VAR6<REF(VAR6,1) AND VAR5<VAR6*0.98;
VAR8:=VAR4>VAR2*1.11 AND VAR3>VAR2*1.095;
VAR9:=VAR2>VAR1*0.95;
百发百中:VAR7 AND VAR8 AND VAR9 AND CLOSE/COST(8)<=0.8 AND (CLOSE>OPEN OR CLOSE<OPEN) AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)),COLORYELLOW;
VAR1N:=MA(CLOSE,5);
VAR2N:=MA(CLOSE,10);
VAR3N:=(VAR1N-CLOSE)/CLOSE>3/100;
VAR4N:=(VAR2N-VAR1N)/VAR1N>0.03;
VAR5N:=LLV(CLOSE,30)=LLV(CLOSE,120);
底部:VAR3N AND VAR4N AND VAR5N,COLORGREEN;
绝对底部二:COUNT(百发百中=1,5)=1 AND 底部,LINETHICK2,COLORRED;
绝对底部:STICKLINE( FILTER(绝对底部二=1,5),0 ,1.5,5 , 0.8),COLORRED;
绝对底部出击:百发百中=1 AND 底部=1 ,COLORRED;
来自 广西南宁市

举报

使用道具 扔鸡蛋 回复

1244957
Lv.4

专栏

发表于 2008-1-24 16:05 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西桂林市

举报

使用道具 支持 扔鸡蛋 回复

975393
Lv.3

专栏

发表于 2007-7-15 18:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省齐齐哈尔市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表