白里透红

4059 3
设置
194358 Lv.4

专栏

发表于 2007-7-11 18:39 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
根据吴宁一老师原创[不是涨就是跌]做变型.向理想新老斑主.大庆杨老师等众指标前辈请安了


变码:VZ9:=CLOSE-REF(CLOSE,5);
VZ91:=CLOSE-REF(CLOSE,360);
VZ911:=CLOSE-REF(CLOSE,720);
VZA:=EMA(EMA(VZ9,360),L)/EMA(EMA(ABS(VZ9),360),L)*100;
VZB:=EMA(EMA(VZ911,144),144)/EMA(EMA(ABS(VZ911),144),144)*100;
VZC:=EMA(EMA(VZ91,60),60)/EMA(EMA(ABS(VZ91),60),60)*100;
VZ10:=EMA(EMA(VZ9,34),34)/EMA(EMA(ABS(VZ9),34),34)*100;
保险框: VZA>0 / VZB>0 /VZC>0 / VZ10>0 ;
条件1: (VZB>0) /2;
条件2: (VZC>0)/2;
起跳板: (VZ10>0) /8;



DRAWTEXT(CROSS(保险框,起跳板),起跳板*1.6,'↑↓'),COLORFFFFFF;
DRAWTEXT(CROSS(条件2,起跳板),条件2*1.6,'白里透红'),COLORFFFFFF;

DRAWTEXT(CROSS(条件1,条件2),条件2*1.6,'红里透白'),COLORFFFFFF;

[ 本帖最后由 听股2 于 2007-7-11 18:41 编辑 ]

附件

2.gif
来自 辽宁省本溪市

举报

使用道具 扔鸡蛋 回复

589357
Lv.5

专栏

发表于 2007-7-11 23:39 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省太原市迎泽区

举报

使用道具 点亮 支持 扔鸡蛋 回复

148130
Lv.7

专栏

发表于 2007-7-11 20:40 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

194358
Lv.4

专栏

发表于 2007-7-11 18:52 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

3.gif
来自 辽宁省本溪市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
优惠券
优惠券
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表