通达信的云逸操盘00版

[通达信] 12690 15
设置
303254 Lv.6

专栏

发表于 2007-7-17 10:53 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
通达信滴效果差些,因为这个软件的图形功能不太强,它的优点是速度和界面简洁……

主图公式:

A1:=(3*C+L+O+H)/6;{K线中心价格,即当日平均价格,这种形式的速度较慢,但干扰小,或者:A1:=(2*C+H+L)/4;}
A2:=LLV(LOW,34);{34天最低价格,34是费波南茨数列的一个值}
A3:=HHV(HIGH,34);{34天最高价格,34是费波南茨数列的一个值}
A4:=(INDEXC-HHV(INDEXC,8))/HHV(INDEXC,8)<-0.05 AND MA(INDEXA,125)/MA(INDEXV,125)/(MA(INDEXA,5)/MA(INDEXV,5))>1.11;
A5:=EMA((A1-A2)/(A3-A2)*A3,7);
A6:=CROSS(A5,MA(A5,7));
A8:=BARSLAST(A4)<13;
风险线:EMA(A1,45)*1.15;
必卖线:EMA(A1,55)*1.3;
底线:=EMA(A1,40)*0.85;
铁底线:EMA(A1,88)*0.7,COLORRED;
成本线:EMA(A1,55),COLORGREEN;
价值中枢:(成本线+底线)/2,COLORFFFF00;
防线:=EMA((A1-LLV(L,31))/(HHV((H+C)/2,21)-LLV(L,31))*100,8);
均线:=SMA(防线,4,1),LINETHICK2;
快线:=(20*A1+19*REF(A1,1)+18*REF(A1,2)+17*REF(A1,3)+16*REF(A1,4)+15*REF(A1,5)+14*REF(A1,6)+13*REF(A1,7)+12*REF(A1,8)+11*REF(A1,9)+10*REF(A1,10)+9*REF(A1,11)+8*REF(A1,12)+7*REF(A1,13)+6*REF(A1,14)+5*REF(A1,15)+4*REF(A1,16)+3*REF(A1,17)+2*REF(A1,18)+REF(A1,20))/210;
慢线:=MA(快线,10),COLOR00FF00;
A10:=FILTER(快线>REF(快线,2)AND((C/REF(C,3)>1.1)AND(V/REF(V,1)>1.7)),5);
A11:=CROSS(MA(C,30),MA(C,36))AND(C>REF(C,5)*1.05);
中长期压力:=MA(A3,3);
上升自然趋势:=MA(LLV(L,13),5);
心:=((H+C)/2+L+(C+L)/2)/3;
中:=EMA((心-EMA(LLV(心,47),2))/(EMA(HHV(心,21),2)-EMA(LLV(心,47),2)),2)*90;
有:=IF(CROSS(-1.8,中),7,-7),COLORYELLOW;
海底:EMA(A1,89)*0.74,LINETHICK1,COLOR4DA1FF;
海平面:EMA(A1,89)*0.84,CROSSDOT,COLOREE8400;
天际:=EMA(A1,134)*0.98,COLOR0000FF;
天空:=EMA(A1,134)*1.08;
突破中长期压力:=FILTER((C>中长期压力*0.97 AND (V/REF(V,1)>1.03) AND C>REF(C,1)),5);
买?:=REF(MA(L,2)*0.96,1)<MA(LOW,26)*0.85 AND REF(MA(L,2)*0.96,1)<MA(L,2)*0.96 AND REF(MA(L,2)*0.96,1)<REF(MA(L,2)*0.96,2);
半:=A6 AND 快线<=海平面 AND C>=海底;
全1:=A6 AND C<=海底 AND A8;
全2:=REF(C,1)<海底 AND C>O AND C>海底*0.97;
全3:=REF(C,1)<海底 AND C>O AND C<海底*1.03;
全4:=突破中长期压力 AND C<=海平面*1.03;
TJ:=(TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01);
A:=MA(WINNER(CLOSE),9)*100;
B:=CROSS(A,1.8);
D:=B>0;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,COLORFF6666,LINETHICK2;
主力:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2),LINETHICK2 ,COLORRED;
散户:=EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7),LINETHICK2 ,COLORWHITE;

{//===============阶段底部==================}
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,L-L*0.02,'注意买入'),COLORYELLOW;
DRAWTEXT(FILTER(全1 OR 全2 OR 全3 OR 全4,5),L*0.97,'全仓买');
DRAWTEXT(D,L-L*0.04,'见底了! ')COLORYELLOW;
DRAWTEXT(IF(CROSS(10,趋势线),1,0), L-L*0.06,'备钱'),COLOR33FFCC,;

{//===============见顶预报==================}
E:=CROSS(80,RSI);
DRAWTEXT(E,H+H*0.02,'准备清仓逃顶!') COLORFF9966;
DRAWTEXT(FILTER((A10 OR A11)AND C>天际,5),H*1.03,'⊙←卖 ');
DRAWTEXT(FILTER((快线>REF(快线,3) OR 快线>REF(快线,4))AND 快线<REF(快线,1) AND 快线>天空,8),H*1.05,'全仓卖');




[ 本帖最后由 吾心随缘 于 2007-7-18 10:59 编辑 ]
来自 湖北省武汉市

举报

使用道具 扔鸡蛋 回复

303254
Lv.6

专栏

发表于 2007-9-14 11:11 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 点亮 支持 扔鸡蛋 回复

852293
Lv.1

专栏

发表于 2007-8-19 06:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省湖州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1021465
Lv.1

专栏

发表于 2007-8-3 07:26 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省湖州市

举报

使用道具 支持 扔鸡蛋 回复

65113
Lv.4

专栏

发表于 2007-7-31 12:03 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省烟台市

举报

使用道具 支持 扔鸡蛋 回复

303254
Lv.6

专栏

发表于 2007-7-29 11:16 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 点亮 支持 扔鸡蛋 回复

303254
Lv.6

专栏

发表于 2007-7-29 10:14 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 点亮 支持 扔鸡蛋 回复

303254
Lv.6

专栏

发表于 2007-7-29 09:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 点亮 支持 扔鸡蛋 回复

824861
Lv.5

专栏

发表于 2007-7-29 09:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省三明市

举报

使用道具 支持 扔鸡蛋 回复

303254
Lv.6

专栏

发表于 2007-7-29 09:19 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 点亮 支持 扔鸡蛋 回复

303254
Lv.6

专栏

发表于 2007-7-29 08:51 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 点亮 支持 扔鸡蛋 回复

303254
Lv.6

专栏

发表于 2007-7-29 08:24 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 点亮 支持 扔鸡蛋 回复

841068
Lv.1

专栏

发表于 2007-7-19 16:37 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省襄阳市

举报

使用道具 支持 扔鸡蛋 回复

880016
Lv.2

专栏

发表于 2007-7-18 14:57 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 新疆克拉玛依市

举报

使用道具 支持 扔鸡蛋 回复

340362
Lv.5

专栏

发表于 2007-7-18 12:32 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省成都市

举报

使用道具 点亮 支持 扔鸡蛋 回复

303254
Lv.6

专栏

发表于 2007-7-18 11:14 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

云逸操盘00.rar 在线检测未来函数 通达信指标代码翻译工具

3.72 KB, 下载次数: 231, 下载积分: 共享币 -21 个

来自 湖北省武汉市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
15楼
14楼
13楼
12楼
11楼
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表