请高手把这个公式改为分析家

[飞 狐] 3443 1
设置
118952 Lv.3

专栏

发表于 2007-7-18 21:36 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请高手把这个公式改为分析家,谢谢

B01:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B02:=SMA(B01,9,1)+100;
B03:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B04:=SMA(B03,3,1);
B05:=SMA(B04,3,1)+100;
B06:=B05-B02;
B07:=IF(B06>60,B06-60,0);
持有:STICKLINE(REF(B07,1)<B07,B07,REF(B07,1),5,0),ColorFF00FF;
出货:STICKLINE(REF(B07,1)>B07,B07,REF(B07,1),5,0),colorf0f000;
标准:60,COLORBLUE,CIRCLEDOT;
估算庄家仓位:HHV(90*WINNER(HHV(HIGH,15)*0.85),20),COLORYELLOW;
Var1:=(2*CLOSE+HIGH+LOW)/4;
Var2:=LLV(LOW,34);
Var3:=HHV(HIGH,34);
xx:=EMA((Var1-Var2)/(Var3-Var2)*100,13);
yy:=EMA(0.667*REF(xx,1)+0.333*xx,2) , ;
STICKLINE(CROSS(xx,20) AND yy<xx,xx+19,xx-15,4,0),COLORRED;
DRAWTEXT(CROSS(xx,20) AND yy<xx,xx-5,'百分之三十! '),colorwhite;
选股:IF(CROSS(xx,yy) AND xx<20 ,30,0),colorwhite;
V3:=SMA(ABS(LOW-REF(LOW,1)),13,1)/SMA(MAX(LOW-REF(LOW,1),0),13,1)*100;
V4:=EMA(IF(CLOSE*1.2,V3*13,V3/13),13);
V6:=HHV(((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100,34);
V7:=IF(LLV(LOW,56),1,0);
V8:=EMA(IF(LOW<=LLV(LOW,34),(V4+V6*2)/2,0),3)/618*V7;
超跌反弹:IF(V8>REF(V8,1),V8*20,0),COLOR00ff00,linethick0;
短底:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),80,(99.9)),,Color005EFA;
主力做盘意愿:winner(ma(c,5))*100,COLORRED,Linethick2,;
散户跟风意愿:(winner(ma(c,5)*1.1)-winner(ma(c,5)*0.9))*100,Linethick2,color008364;
VAR12:=(((CLOSE - LLV(LOW,20)) / (HHV(HIGH,20) - LLV(LOW,20))) * 100);
VAR13:=(SMA(SMA(VAR12,3,1),3,1) / 28.57);
VAR14:=EMA(VAR13,5);
VAR15:=((3 * VAR13) - (2 * VAR14));
AA:=((CROSS(VAR15,VAR13) AND (VAR13 < 2.1)) AND (CLOSE > OPEN));
底部提示:if(aa,30,0),color0099ff,pointdot;
STICKLINE(AA,0,30,4,0),color0099ff;
来自 陕西省宝鸡市

举报

使用道具 扔鸡蛋 回复

747531
Lv.2

专栏

发表于 2007-7-19 08:22 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省南充市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表