请教修改公式语句(招商证券的软件)

[其 他] 11851 5
设置
1000795 Lv.2

专栏

发表于 2007-7-18 23:15 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
有部分语句通不过, 请各位指点该如何修改。谢谢!
使用的软件是招商证券的软件。


一号线:eMA(CLOSE,144);
工作线:eMA(CLOSE,14),COLORred;
二号线:eMA(CLOSE,25);
三号线:eMA(CLOSE,318);
生命线:eMA(CLOSE,453), COLORred,linethick2;
五号线:eMA(CLOSE,550);
六号线:eMA(CLOSE,610);
七号线:eMA(CLOSE,730);
八号线:eMA(CLOSE,888);
九号线:eMA(CLOSE,99),COLORgreen;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0.5,0),COLORyellow;
stickline(tj,o,c,4,0),COLORyellow;
stickline(tj1 and tj,h,l,0.5,0),colorf00ff0;
stickline(tj1 and tj,o,c,4,1),colorf00ff0;
stickline(diff<dea,h,l,0.5,0),colorf0f000;
stickline(diff<dea,o,c,4,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;

===以下部分通不过, 请各位指点该如何修改。谢谢!

SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,'短线'), COLORgreen;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0), COLORred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,10,1),linethick3, COLORred;
====
来自 香港

举报

使用道具 扔鸡蛋 回复

232422
Lv.2

专栏

发表于 2007-12-10 22:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 点亮 支持 扔鸡蛋 回复

335122
Lv.4

专栏

发表于 2007-7-19 17:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市红桥区

举报

使用道具 点亮 支持 扔鸡蛋 回复

1000795
Lv.2

专栏

发表于 2007-7-19 16:08 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 香港

举报

使用道具 支持 扔鸡蛋 回复

975393
Lv.3

专栏

发表于 2007-7-19 11:58 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省齐齐哈尔市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1000795
Lv.2

专栏

发表于 2007-7-19 10:53 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 香港

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
6楼
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表