请好心人帮助将此公式改成大智慧L2的.谢谢!!!

4152 11
设置
57351 Lv.3

专栏

发表于 2007-7-19 16:39 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请好心人帮助将此公式改成大智慧L2的:
input:N(13,1,90),M(1,0,1);
FO:=IF(CHECKUSER(1),OPEN,0);
FH:=IF(CHECKUSER(1),HIGH,0);
FL:=IF(CHECKUSER(1),LOW,0);
FC:=IF(CHECKUSER(1),CLOSE,0);
KK:=IF(((FC >= FO) AND ((FC >= REF(FC,1)) OR (REF(FC,1) >= REF(FO,1)))),1,IF(((FC < FO) AND ((FC < REF(FO,1)) OR (REF(FC,1) < REF(FO,1)))),(0 - 1),0));
明:((FO + FC) / 2),SHIFT1,colorFF00;
转:=IF((KK = 1),MIN(FC,FO),IF((KK = (0 - 1)),MAX(FC,FO),IF((REF(KK,1) = 1),MIN(FC,FO),IF((REF(KK,1) = (0 - 1)),MAX(FC,FO),((FC + FO) / 2)))));
中:=MA(CLOSE,N);
天:=(中 + (2 * STDP(CLOSE,N)));
罗:=(中 + STDP(CLOSE,N));
地:=(中 - STDP(CLOSE,N));
网:=(中 - (2 * STDP(CLOSE,N)));
MK:=IF((KK = 1),HIGH,IF((KK = (0 - 1)),CLOSE,IF((REF(KK,1) = 1),HIGH,CLOSE)));
CIR1:=IF((((MAX(CLOSE,OPEN) > 中) AND (LOW > 地)) AND (明 > 地)),(明 + (0.2 * SQRT(MA(((MK + 中) * (MK - 中)),3)))),明);
CIR2:=IF((((MAX(CLOSE,OPEN) > 中) AND (LOW > 地)) AND (明 > 地)),(明 - (0.2 * SQRT(MA(((MK + 中) * (MK - 中)),3)))),明);
STICKLINE((FC > FO),FH,FL,0.1,0),colorFFFF;
STICKLINE((KK = 1),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),8,0),colorFF;
STICKLINE((KK = 1),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),7.3,0),color15FF;
STICKLINE((KK = 1),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),6.7,0),color2AFF;
STICKLINE((KK = 1),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),6,0),color3FFF;
STICKLINE((KK = 1),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),5.3,0),color54FF;
STICKLINE((KK = 1),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),4.7,0),color69FF;
STICKLINE((KK = 1),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),4.1,0),color7EFF;
STICKLINE((KK = 1),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),3.5,0),color93FF;
STICKLINE((KK = 1),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),3,0),colorA8FF;
STICKLINE((KK = 1),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),2.3,0),colorBDFF;
STICKLINE((KK = 1),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),1.6,0),colorD2FF;
STICKLINE((KK = 1),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),1.2,0),colorE7FF;
STICKLINE((KK = 1),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),0.9,0),colorEFFFFF;
STICKLINE((FO > FC),FH,FL,0.1,0),colorFFFF;
STICKLINE((KK = (0 - 1)),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),8,0),colorFF0000;
STICKLINE((KK = (0 - 1)),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),7.3,0),colorFF1500;
STICKLINE((KK = (0 - 1)),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),6,7),colorFF2A00;
STICKLINE((KK = (0 - 1)),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),6,0),colorFF3F00;
STICKLINE((KK = (0 - 1)),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),5.3,0),colorFF5400;
STICKLINE((KK = (0 - 1)),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),4.7,0),colorFF6900;
STICKLINE((KK = (0 - 1)),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),4.1,0),colorFF7E00;
STICKLINE((KK = (0 - 1)),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),3.5,0),colorFF9300;
STICKLINE((KK = (0 - 1)),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),3,0),colorFFA800;
STICKLINE((KK = (0 - 1)),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),2.3,0),colorFFBD00;
STICKLINE((KK = (0 - 1)),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),1.6,0),colorFFD200;
STICKLINE((KK = (0 - 1)),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),1.2,0),colorFFE700;
STICKLINE((KK = (0 - 1)),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),0.8,1),colorFFFF00;
STICKLINE((KK = (0 - 1)),MIN(FO,FC),(MIN(FO,FC) + ABS((FC - FO))),0.8,1),LINETHICK1,colorFFFFFF;
STICKLINE(((KK = 0) AND (FC >= FO)),FO,FC,8,1),colorFF00FF;
STICKLINE(((KK = 0) AND (FC < FO)),FO,FC,8,0),colorFF00FF;
LC:=REF(CLOSE,1);
RSI1:=((SMA(MAX((CLOSE - LC),0),N,1) / SMA(ABS((CLOSE - LC)),N,1)) * 100);
DD:=BARSLAST(CROSS(RSI1,50));
SS:=BARSLAST(CROSS(50,RSI1));
HH1:=REF(HIGH,DD);
HH2:=REF(HIGH,(DD - 1));
LL1:=REF(LOW,SS);
LL2:=REF(LOW,(SS - 1));
压力线:MAX(HH1,HH2),LINETHICK2,colorFF;
支撑线:MIN(LL1,LL2),LINETHICK2,colorFF0000;

[ 本帖最后由 拜师人 于 2007-7-20 14:29 编辑 ]
来自 黑龙江省大庆市

举报

使用道具 扔鸡蛋 回复

1221630
Lv.4

专栏

发表于 2008-10-1 23:42 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省太原市

举报

使用道具 支持 扔鸡蛋 回复

331081
Lv.3

专栏

发表于 2007-7-20 21:01 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

885673
Lv.2

专栏

发表于 2007-7-20 20:34 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市松江区

举报

使用道具 支持 扔鸡蛋 回复

57351
Lv.3

专栏

发表于 2007-7-20 18:09 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省大庆市

举报

使用道具 支持 扔鸡蛋 回复

971405
Lv.3

专栏

发表于 2007-7-20 16:31 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省青岛市

举报

使用道具 点亮 支持 扔鸡蛋 回复

975393
Lv.3

专栏

发表于 2007-7-20 16:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省齐齐哈尔市

举报

使用道具 点亮 支持 扔鸡蛋 回复

57351
Lv.3

专栏

发表于 2007-7-20 14:29 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省大庆市

举报

使用道具 点亮 支持 扔鸡蛋 回复

57351
Lv.3

专栏

发表于 2007-7-20 07:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省大庆市

举报

使用道具 支持 扔鸡蛋 回复

57351
Lv.3

专栏

发表于 2007-7-19 21:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省大庆市

举报

使用道具 支持 扔鸡蛋 回复

975393
Lv.3

专栏

发表于 2007-7-19 19:20 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省齐齐哈尔市

举报

使用道具 点亮 支持 扔鸡蛋 回复

963026
Lv.1

专栏

发表于 2007-7-19 18:53 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市朝阳区

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
12楼
11楼
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表