笑傲股林”的源码

[飞 狐] 5547 14
设置
550840 Lv.3

专栏

发表于 2007-7-21 19:46 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
R:=((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100);
K:EMA(R,3),coloryellow;
D:EMA(K,3),ColorFF00FF;
十二倍:20,POINTDOT,Color00FF00;

陡峭度:IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) - 1),1);
SHAUN:=MA(CLOSE,14);
AH1:=(SHAUN)*(1.1);
AH2:=(SHAUN)*(0.9);
AH3:=AH1 - (AH1 - AH2)*(0.191);
BH0:=AH1 - (AH1 - AH2)*(0.618);
BH1:=LLV(BH0,3);
BH2:=IF((BH0 > BH1),BH0 - (BH1 - BH0)/(2),BH1);
上升趋势:=(BH1 < BH2);
VAR1B:EMA(CLOSE,34) - EMA(CLOSE,5);
VAR2B:=EMA(VAR1B,5);
趋势:=(0 - 3)*(VAR1B - VAR2B);
长期趋势:=(EMA(VAR1B,10))*(0 - 1);
N:=IF((陡峭度 = 0),55,6);
VAR1:IF((DATE < 20070116),0 - ((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N)),(-50)),ColorFF0000;
狂喜:=(30)*(CROSS(VAR1,(-2)));
STICKLINE(狂喜,0,20,6,0),coloryellow;
DRAWTEXT(狂喜,(-5),'要涨停'),coloryellow;
狂喜过望:=(50)*((VAR1 = 0));
STICKLINE(狂喜过望,0,50,8,1),colorred;
DRAWTEXT(狂喜过望,55,'涨停'),colorred;
恐慌:((-30))*((VAR1 < (-93))) and (FINANCE(33) > 0),ColorC1C1C1;
STICKLINE(恐慌,0,(-30),6,0),ColorC1C1C1;
DRAWTEXT(恐慌,(-35),'恐慌'),ColorC1C1C1;
极度恐慌:((-50))*((VAR1 = (-100))),Color00FF00;
STICKLINE(极度恐慌,0,(-50),8,1),ColorFFFFFF;
DRAWTEXT(极度恐慌,(-55),'极度恐慌'),ColorFFFF00;
满仓:(40)*(CROSS(VAR1,(-93)) and (COUNT(恐慌,5) > 0)),Color008000;
DRAWTEXT(满仓,45,'满仓'),Color008000;
加仓:(30)*(CROSS(K,20) and (COUNT(满仓,5) > 0)),Color808080;
STICKLINE(加仓,0,30,8,1),Color808080;
DRAWTEXT(加仓,35,'加仓'),Color808080;
背离:(COUNT(恐慌,2) > 0) and (CLOSE < REF(CLOSE,1)) and (VAR1 > REF(VAR1,1)),coloryellow;
DRAWICON(背离,0,1),ColorFF00FF;


()
来自 河北省石家庄市

举报

使用道具 扔鸡蛋 回复

1285736
Lv.5

专栏

发表于 2008-5-2 19:56 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

850928
Lv.4

专栏

发表于 2008-5-2 16:06 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西南宁市

举报

使用道具 支持 扔鸡蛋 回复

349763
Lv.3

专栏

发表于 2008-5-2 15:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市白云区

举报

使用道具 点亮 支持 扔鸡蛋 回复

701193
Lv.2

专栏

发表于 2008-1-24 12:39 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

1244957
Lv.4

专栏

发表于 2008-1-24 11:39 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西桂林市

举报

使用道具 点亮 支持 扔鸡蛋 回复

585931
Lv.2

专栏

发表于 2007-8-2 11:10 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省邵阳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

976805
Lv.2

专栏

发表于 2007-8-2 03:08 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 支持 扔鸡蛋 回复

478202
Lv.3

专栏

发表于 2007-7-22 21:09 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市朝阳区

举报

使用道具 支持 扔鸡蛋 回复

656909
Lv.3

专栏

发表于 2007-7-21 22:26 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省成都市

举报

使用道具 点亮 支持 扔鸡蛋 回复

943524
Lv.3

专栏

发表于 2007-7-21 21:06 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省黄山市

举报

使用道具 支持 扔鸡蛋 回复

256742
Lv.3

专栏

发表于 2007-7-21 20:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省广安市

举报

使用道具 支持 扔鸡蛋 回复

996849
Lv.2

专栏

发表于 2007-7-21 20:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南京市

举报

使用道具 支持 扔鸡蛋 回复

983125
Lv.2

专栏

发表于 2007-7-21 20:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

256090
Lv.4

专栏

发表于 2007-7-21 20:31 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省赣州市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
15楼
14楼
13楼
12楼
11楼
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表