哪位能够把以下顶底公式改为飞狐吗?

[飞 狐] 4755 7
设置
313166 Lv.3

专栏

发表于 2007-7-22 08:19 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
哪位能够把以下顶底公式改为飞狐吗?

见顶线:90,linethick3,coloff;
见底线:10,linethick3,colorffffff;
var1 := REF(OPEN,1);
var2:=SMA(MAX(OPEN-var1,0),6,1)/SMA(ABS(OPEN-var1),6,1)*100;
var3:= REF(CLOSE,1);
var4:=SMA(MAX(CLOSE-var3,0),6,1)/SMA(ABS(CLOSE-var3),6,1)*100;
var5:= REF(HIGH,1);
var6:=SMA(MAX(HIGH-var5,0),6,1)/SMA(ABS(HIGH-var5),6,1)*100;
var7:= REF(LOW,1);
var9:=SMA(MAX(LOW-var7,0),6,1)/SMA(ABS(LOW-var7),6,1)*100;
var8:=(min(Open,Close)-Low)/Low*100>vol/CAPITAL*0.001 ;
var10:=(HHV(High,5)-Close)/(HHV(High,21)-LLV(Low,13))*100;
var11:=(Close-REF(Close,1))/REF(Close,1)*100;
var12:=ema(var11,8)*10<-26;
var13:=if(var8 and ma(var10,5)<50 and var12,30,0);
开盘值:var2,POINTDOT, LINETHICK0 ;
收盘值:var4,POINTDOT, LINETHICK0 ;
最高:var6,POINTDOT, LINETHICK0 ;
最低:var9,POINTDOT, LINETHICK0 ;
STICKLINE(收盘值>开盘值,开盘值,最低,0.5,1),colorred;
STICKLINE(收盘值>开盘值,最高,收盘值,0.5,1),colorred;
STICKLINE(收盘值>开盘值,收盘值,开盘值,5,1),colorred;
STICKLINE(收盘值<开盘值,最高,开盘值,0.5,1),COLORFFFF00;
STICKLINE(收盘值<开盘值,最低,收盘值,0.5,0),COLORFFFF00;
STICKLINE(收盘值<开盘值,收盘值,开盘值,5,0),COLORFFFF00;
入顶:80,POINTDOT,LINETHICK4,colorgreen;
入底:20,pointdot linethick4 COLORMAGENTA;
来自 浙江省温州市

举报

使用道具 扔鸡蛋 回复

116220
Lv.4

专栏

发表于 2008-1-24 15:45 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 支持 扔鸡蛋 回复

1244957
Lv.4

专栏

发表于 2008-1-24 14:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西桂林市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1001211
Lv.2

专栏

发表于 2007-7-23 10:49 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

313166
Lv.3

专栏

发表于 2007-7-23 09:17 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省温州市龙湾区

举报

使用道具 支持 扔鸡蛋 回复

748161
Lv.7

专栏

发表于 2007-7-23 07:34 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

166489
Lv.4

专栏

发表于 2007-7-23 05:43 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省哈尔滨市

举报

使用道具 点亮 支持 扔鸡蛋 回复

976805
Lv.2

专栏

发表于 2007-7-23 01:17 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
8楼
7楼
6楼
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表