招财猫(主图及选股)

[通达信] 9637 11
设置
776195 Lv.3

专栏

发表于 2007-7-27 02:06 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
招财猫(主图及选股)

OK:=EMA(O,60);
CG:=EMA(C,60);
PDU:=IF(OK> REF(OK,1) AND CG> REF(CG,1),1,0);
Z1:=MA(C,13);
ZX:=REF(Z1,13/2+1);
LIFE:=(EMA(C,60)+EMA(C,90))/2;
VAR1:=(2*C+H+L)/4;
SNOOK:=EMA(VAR1,99)*0.91;
A1:=(C-REF(C,1))/REF(C,1)*100;
MA5:=BARSLAST(A1> 3);
MA20:=IF(MA5> 0,1,0);
STICKLINE(C>ZX AND C>=LIFE,O,C,3,0),COLOR0000FF;
STICKLINE(C> ZX AND C<=SNOOK,O,C,3,0),COLOR00FF00;
STICKLINE(C> ZX AND C> SNOOK AND C<LIFE,O,C,3,0),COLORFF0000;
STICKLINE(C> ZX AND MA20=0,O,C,3,0),COLOR00FFFF;
STICKLINE(C> ZX,O,C,1,0),COLORFFFFFF;
DRAWICON(CROSS(C,ZX),L*0.99,1);
DRAWICON(CROSS(ZX,C),H*1.01,5);
BY20:=MA(C,5);
招财猫:MA(C,20),LINETHICK2,COLOR00FFFF;
鼠变异:IF(BY20> 招财猫,招财猫,BY20),LINETHICK2,COLOR808080;
选股:=CROSS(C,ZX) AND C> ZX AND MA20=0 ,LINETHICK0;
RB:=BARSCOUNT(C)=ISLASTBAR;
RD:=BARSLAST(RB);
K2:=HHV(H,50);
K1:=LLV(L,50);
T1:=C> ZX AND C>=LIFE;
T2:=C> ZX AND C>SNOOK AND C<LIFE;
T3:=C> ZX AND C<=SNOOK;
T4:=C<=ZX;
T5:=鼠变异>REF(鼠变异,1) AND 鼠变异=招财猫 ;
T6:=鼠变异> REF(鼠变异,1) AND 鼠变异=招财猫 AND PDU=1;
T7:=鼠变异> REF(鼠变异,1) AND 鼠变异=招财猫 AND PDU=1;
T8:=C> ZX AND MA20=0 ;
EEE:=T1+T2+T3+T4+T5+T6+T7+T8 ;
E:=(K2-K1)/(EEE+8) ;
DRAWTEXT(C> 0 AND T1> 0 AND ISLASTBAR,K2-E,'出洞了逮住它!'),COLOR0000FF;
DRAWTEXT(C> 0 AND T2> 0 AND ISLASTBAR,K2-E,'鼠玩猫守着它!,'),COLORFF7700;
DRAWTEXT(C> 0 AND T3> 0 AND ISLASTBAR,K2-E,'露尾巴动作快!,'),COLOR00FF00;
DRAWTEXT(C> 0 AND T4> 0 AND ISLASTBAR,K2-E,'没有了打个盹!,'),COLOR808080;
DRAWTEXT(C> 0 AND T5> 0 AND ISLASTBAR,K2-E*2,'发现鼠迹!'),COLOR00FF00;
DRAWTEXT(C> 0 AND T6> 0 AND ISLASTBAR,K2-E*2,'瞬间鼠影!'),COLORFF66FF;
DRAWTEXT(C> 0 AND T7> 0 AND ISLASTBAR,K2-E*2,'恶鼠难遁!'),COLOR0000FF;








选股公式
A1:=(C-REF(C,1))/REF(C,1)*100;
MA5:=BARSLAST(A1>3);
Z1:=MA(C,13);
ZX:=REF(Z1,13/2+1);
MA20:=IF(MA5>0,1,0);
选股:CROSS(C,ZX) AND MA20=0;

附件

2007-07-27_020502.gif
来自 北京市

举报

使用道具 扔鸡蛋 回复

976740
Lv.4

专栏

发表于 2007-8-5 20:10 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 重庆市渝中区

举报

使用道具 支持 扔鸡蛋 回复

1018377
Lv.1

专栏

发表于 2007-8-5 19:31 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

902568
Lv.2

专栏

发表于 2007-8-5 18:45 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省鄂州市

举报

使用道具 支持 扔鸡蛋 回复

243167
Lv.4

专栏

发表于 2007-8-3 08:38 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省秦皇岛市

举报

使用道具 支持 扔鸡蛋 回复

569705
Lv.1

专栏

发表于 2007-7-28 22:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省双鸭山市

举报

使用道具 支持 扔鸡蛋 回复

1001089
Lv.3

专栏

发表于 2007-7-28 21:34 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省沈阳市

举报

使用道具 支持 扔鸡蛋 回复

601835
Lv.3

专栏

发表于 2007-7-28 21:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省日照市

举报

使用道具 点亮 支持 扔鸡蛋 回复

706583
Lv.3

专栏

发表于 2007-7-28 18:23 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省郑州市

举报

使用道具 支持 扔鸡蛋 回复

541306
Lv.4

专栏

发表于 2007-7-27 23:32 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省株洲市

举报

使用道具 点亮 支持 扔鸡蛋 回复

579978
Lv.3

专栏

发表于 2007-7-27 21:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省六安市

举报

使用道具 支持 扔鸡蛋 回复

165464
Lv.3

专栏

发表于 2007-7-27 20:24 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
11楼
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表