请哪位高手帮我把这个同花顺公式 改成飞狐选股公式

[同花顺] 3877 6
设置
763876 Lv.2

专栏

发表于 2007-7-27 17:26 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请高手帮我把这个同花顺公式 改成飞狐选股公式  在这先谢谢了

    Var1:=(HHV(HIGH,5)-LLV(LOW,5));
Var2:=(HHV(HIGH,9)-CLOSE);
Var3:=(CLOSE-LLV(LOW,9));
Var4:=Var2/Var1*100-70 ;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(2*C+H+L)/4;
Var7:=SMA((Var3/Var1*100),3,1);  
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
Var10:= IF(Var9>100,Var9-100,0);
VarA:=HHV(HIGH,34);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
a:=SMA(RSV,2,1);
b:=SMA(a,3,1);
e:=3*a-2*b;
IF(a<0,a=0,0);
IF(a>100,a=100,0);
IF(b<0,b=0,0);
IF(b>100,b=100,0);
IF(e<0,e=0,0);
IF(e>100,e=100,0);
J:e,Color00FF00;
主力: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),linethick2;
见底信号: 10, linethick2,colorred ;
买入准备: IF(主力<=10,50,10), linethick2;
买入时机: IF(CROSS(主力,见底信号),100,10), linethick2,coloryellow;
防线B:EMA((Var6-Var8)/(VarA-Var8)*100,8),COLOR3366ff;
B1:EMA(防线B,5);
吃嘛嘛香:STICKLINE(防线B>0 AND 防线B-B1<0,13,4,2,0),colorred;
出击:STICKLINE(防线B-B1>0,防线B,B1,8,1),linethick2,colorred;
少妇多情:STICKLINE(防线B>0 AND 防线B-B1>=0,98,100,6,0),COLOR00FF00;
频约娇媚:STICKLINE(防线B>0 AND 防线B-B1<0,98,100,6,0),colorred;
STICKLINE(防线B>0 AND 防线B-B1>=0,49,50,6,0),COLOR3366ff;
STICKLINE(防线B>0 AND 防线B-B1<0,49,50,6,0),colorred;
照赚照赔:STICKLINE(防线B>0 AND 防线B-B1>=0,13,4,2,0),COLOR00FF00;
妙趣横生:STICKLINE(防线B-B1<0,防线B,B1,8,1),colorred;
来自 江苏省南通市

举报

使用道具 扔鸡蛋 回复

59049
Lv.2

专栏

发表于 2007-7-27 21:56 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南通市

举报

使用道具 点亮 支持 扔鸡蛋 回复

763876
Lv.2

专栏

发表于 2007-7-27 21:34 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南通市

举报

使用道具 支持 扔鸡蛋 回复

763876
Lv.2

专栏

发表于 2007-7-27 20:21 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南通市

举报

使用道具 点亮 支持 扔鸡蛋 回复

59049
Lv.2

专栏

发表于 2007-7-27 19:44 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南通市

举报

使用道具 点亮 支持 扔鸡蛋 回复

763876
Lv.2

专栏

发表于 2007-7-27 19:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南通市

举报

使用道具 支持 扔鸡蛋 回复

763876
Lv.2

专栏

发表于 2007-7-27 17:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南通市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
7楼
6楼
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表