请这里的公式高手帮忙,感谢!!

3030 4
设置
232007 Lv.1

专栏

发表于 2007-7-28 07:32 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
DZHL2 通不过, 请帮忙!
Var11aa:=EMA(CLOSE,30)-EMA(CLOSE,17);
Var12aa:=EMA(Var11aa,5);
九:=TROUGHBARS(3,10,1)<1 AND CROSS(Var11aa,Var12aa);
DRAWICON(九>0,8,1 );
drawtext(九,99,'九'),color000000;
Var2a:=(EMA(CLOSE,26)-EMA(CLOSE,52))/MA(CLOSE,60)*100;
Var3a:=EMA(Var2a,18);
Var4a:=Var2a<-1;
Var5a:=Var4a AND CROSS(Var2a,Var3a);
追2:=Var5a;
追涨C:=if(追2>0,0.8,0),STICK,COLORYELLOW,linethick4 ;
xx:=EMA(CLOSE,30)-EMA(CLOSE,17);
yy:=EMA(xx,13);
短针2:=TROUGHBARS(3,5,1)<1 AND xx<yy;
阴:=if(短针2>0,0.4,0),STICK,COLORf0f000,linethick4;
DRAWICON(阴>0,8,1 );
drawtext(阴,85,'阴'),color000000;
n1:=30;n2:=17;n3:=5;n4:=6;
Var1x:=EMA(CLOSE,N1)-EMA(CLOSE,N2);
Var2x:=EMA(Var1x,N3);
剑:=CROSS(Var1x,Var2x) AND TROUGHBARS(3,7,1)<1;
DRAWICON(剑>0,8,1 );
drawtext(剑,73,'剑'),color000000;
阴剑: 九 or 剑 or 阴;
来自 黑龙江省牡丹江市

举报

使用道具 扔鸡蛋 回复

205399
Lv.3

专栏

发表于 2007-7-28 20:19 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省洛阳市西工区

举报

使用道具 支持 扔鸡蛋 回复

706583
Lv.3

专栏

发表于 2007-7-28 18:22 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省郑州市

举报

使用道具 支持 扔鸡蛋 回复

450768
Lv.3

专栏

发表于 2007-7-28 15:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省咸阳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

232007
Lv.1

专栏

发表于 2007-7-28 13:53 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省牡丹江市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表