返回列表

请把MSD上穿20做一选股指标

[通达信] 7098
设置
2763781 Lv.2

专栏

复制 显示全部楼层 倒序浏览 |
跳转到指定楼层

基本面八个选股指标,选股指标指标编写_技术互助答疑论坛股票软件指标公式技术理想股票技术论坛

MSD:EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORRED;风险区:80,COLORFF85FF;安全区:20,COLORBLUE;天线:100,COLORFFFF00,LINETHICK2;地线: ...指标编写_技术互助答疑论坛股票软件指标公式技术

MSD:EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORRED;

风险区:80,COLORFF85FF;

安全区:20,COLORBLUE;

天线:100,COLORFFFF00,LINETHICK2;

地线:=0,LINETHICK2 COLOR6699FF;

强弱线:50,COLORGREEN,POINTDOT;

ZBVAR1:=HHV(HIGH,9)-LLV(LOW,9);

ZBVAR2:=HHV(HIGH,9)-CLOSE;

ZBVAR3:=CLOSE-LLV(LOW,9);

ZBVAR4:=ZBVAR2/ZBVAR1*100-70;

ZBVAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));

ZBVAR6:=(2*CLOSE+HIGH+LOW)/4;

ZBVAR7:=SMA(ZBVAR3/ZBVAR1*100,3,1);

ZBVAR8:=LLV(LOW,34);

ZBVAR9:=SMA(ZBVAR7,3,1)-SMA(ZBVAR4,9,1);

ZBVAR10:=IF(ZBVAR9>100,ZBVAR9-100,0);

ZBVAR11:=HHV(HIGH,34);

ZBVAR12:=EMA((ZBVAR6-ZBVAR8)/(ZBVAR11-ZBVAR8)*100,13);

ZBVAR13:=EMA(0.667*REF(ZBVAR12,1)+0.333*ZBVAR12,2);

趋势值:ZBVAR13,COLORRED;

STICKLINE(ZBVAR12-ZBVAR13>0,ZBVAR12,ZBVAR13,8,0),COLORRED;

STICKLINE(ZBVAR12-ZBVAR13<0,ZBVAR12,ZBVAR13,8,0),COLOR00FF0F;

ZBVARK1:=EMA(HHV(HIGH,500),21);

ZBVARK2:=EMA(HHV(HIGH,250),21);

ZBVARK3:=EMA(HHV(HIGH,90),21);

ZBVARK4:=EMA(LLV(LOW,500),21);

ZBVARK5:=EMA(LLV(LOW,250),21);

ZBVARK:=EMA(LLV(LOW,90),21);

DRAWTEXT_FIX(1,0,0.95,0,'帖子:指标公式研究所'),COLORMAGENTA;

ZBVARK7:=EMA((ZBVARK4*0.96+ZBVARK5*0.96+ZBVARK*0.96+ZBVARK1*0.558+ZBVARK2*0.558+ZBVARK3*0.558)/6,21);

ZBVARK8:=EMA((ZBVARK4*1.25+ZBVARK5*1.23+ZBVARK*1.2+ZBVARK1*0.55+ZBVARK2*0.55+ZBVARK3*0.65)/6,21);

ZBVARK9:=EMA((ZBVARK4*1.3+ZBVARK5*1.3+ZBVARK*1.3+ZBVARK1*0.68+ZBVARK2*0.68+ZBVARK3*0.68)/6,21);

ZBVARKA:=EMA((ZBVARK7*3+ZBVARK8*2+ZBVARK9)/6*1.738,21);

ZBVARKB:=REF(LOW,1);

ZBVARKC:=SMA(ABS(LOW-ZBVARKB),3,1)/SMA(MAX(LOW-ZBVARKB,0),3,1)*100;

ZBVARKD:=EMA(IF(CLOSE*1.35<=ZBVARKA,ZBVARKC*10,ZBVARKC/10),3);

ZBVARKE:=LLV(LOW,30);

ZBVARKF:=HHV(ZBVARKD,30);

ZBVARK10:=IF(MA(CLOSE,58),1,0);

火焰山: EMA(IF(LOW<=ZBVARKE,(ZBVARKD+ZBVARKF*2)/2,0),3)/618*ZBVARK10,COLORYELLOW;

火焰: STICKLINE(火焰山>0,0,火焰山,4,1);

今量: 火焰山;

STICKLINE(火焰山>0,0,今量*1.2,8,0) COLOR0000FF;

STICKLINE(火焰山>0,0,今量*0.8,8,0) COLOR0066FF;

STICKLINE(火焰山>0,0,今量*0.6,8,0) COLOR0099FF;

STICKLINE(火焰山>0,0,今量*0.4,8,0) COLOR00CCFF;

STICKLINE(火焰山>0,0,今量*0.2,8,0) COLOR00FFFF;

本帖寻求各位老师的解答

回复被采纳后将获得奖励 共享币 5 个 ,目前已有 6 个回复 我来解答
550.middle
1550
Lv.8
common_100_usergroup_icon

专栏

发表于 2024-2-19 00:16 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
846.middle
3660846
Lv.4
common_100_usergroup_icon

专栏

发表于 2024-2-19 00:19 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
530.middle
3617530
Lv.4

专栏

发表于 2024-2-19 00:40 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
211.middle
3547211
Lv.2

专栏

发表于 2024-2-19 06:39 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
289.middle
1164289
Lv.3

专栏

发表于 2024-2-19 08:39 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
428.middle
2728428
Lv.2

专栏

发表于 2024-2-19 11:24 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
5楼
6楼
7楼
145930swp3nu0q65srgniq
160828rrwbe8b2ijeeae8w
站长推荐 /1

最新主题

回顶部 到页底