精准的短线买卖指标

[通达信] 24992 17
设置
1218900 Lv.1

专栏

发表于 2008-3-1 22:46 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师帮我把这2个指标 改成 通达信的  谢谢啦    短线买卖 挺准的

短线买卖指标:
Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
Var6:=(Var3+Var4+Var5)/3;
Var7:=EMA(Var6,5);
指标: EMA(EMA(Var3,5),5)*3, COLORSTICK;
Var8:=IF(Var6<=-20,10,0);
Var9:=HHV(Var8,10);
STICKLINE(Var8=10,20,10,5,0),COLOR6666FF;
VarA:=IF(Var9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:EMA(Var7,5)*2, , COLORff00ff;
D:EMA(K,5), , COLORWHITE;
J:K*3-D*2, ,COLORYELLOW;
VarB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
换手: VOL/CAPITAL*100, , COLORYELLOW;
成交〖万手〗: VOL/10000, ,COLORWHITE;
DRAWTEXT(Var8=10 AND FILTER(Var8=10,5),-10{15},'近底部'),linethick1,COLORYELLOW;
STICKLINE(Var8=10 AND FILTER(Var8=10,5),-1.6{20},-10,5,0),coloryellow;
DRAWTEXT(VarA=20,15,'底部'),linethick1,colorwhite;
STICKLINE((VarA=20),0,10,5,0),colorwhite;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)>=REF(ZIG(3,5),3));
STICKLINE((VARC=1),(-14),0,4,0),Color0000FF;
DRAWTEXT((VARC=1),(-14),'买'),Color0000FF;
STICKLINE((VARD=1),14,0,4,0),Color00FF00;
DRAWTEXT((VARD=1),18,'卖'),Color00FF00;
VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var11:=VarF<REF(Var10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(Var11 AND COUNT(Var11,30)=1,15,'大资金活动'),linethick1,COLORff00ff;
STICKLINE(Var11 AND COUNT(Var11,30)=1,1,10,5,0),colorff00ff;
Var12:=(HIGH+LOW+CLOSE)/3;
Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14));
Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70));
Var15:=IF(Var13>=150 AND Var13<200 AND Var14>=150 AND Var14<200,10,0);
Var16:=IF(Var13<=-150 AND Var13>-200 AND Var14<=-150 AND Var14>-200,-10,Var15);
Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
Var18:=100-ABS(Var17);
Var19:=IF(Var18<90,Var18,100);
Var1A:=IF(VarE>0,VarE,0);
Var1B:=IF(Var14>=200 AND Var13>=150,15,IF(Var14<=-200 AND Var13<=-150,-15,Var16))+60;
Var1C:=Var1A>48 AND Var1B>60 AND Var19<100;
DRAWTEXT(Var1C AND COUNT(Var1C,30)=1,15,'大笔出货'),linethick1,COLORffcc66;
STICKLINE(Var1C AND COUNT(Var1C,30)=1,0,10,5,0),colorffcc66;


大智慧DDX:
{DRAWTEXT((BARPOS = SYSPARAM(2)),HIGH,STKNAME + '\n' + STKLABEL + '\n' + BLKNAME),colorGreen;
DRAWGBK((CLOSE > 0),COLORRGB(1,340,226),COLORRGB(511,685,385),0);}
A:=IF((CLOSE > 126.32),(AMOUNT)/(100000),VOL);
主力:MA(A,4),linestick,colorYellow;
游资:MA(A,8),linestick,colorGreen;
大户:MA(A,16),linestick,colorRed;
散户:MA(A,32),linestick,color00ff00;
主动比例:abs(((主力)/(主力 + 游资 + 大户 + 散户))*(100)),linestick,colorYellow;
游资比例:abs(((游资)/(主力 + 游资 + 大户 + 散户))*(100)),linestick,colorGreen;
大户比例:abs(((大户)/(主力 + 游资 + 大户 + 散户))*(100)),linestick,colorRed;
散户比例:abs(((散户)/(主力 + 游资 + 大户 + 散户))*(100)),linestick,color00ff00;
警戒线:MA(A,180),colorFF66FF;
STICKLINE((主力 > 0),0,主力,8,0),colorRed;
STICKLINE((主力 > 0),0,主力,7.8,0),Color0018FF;
STICKLINE((主力 > 0),0,主力,7.5,0),Color001BFF;
STICKLINE((主力 > 0),0,主力,7.3,0),Color0022FF;
STICKLINE((主力 > 0),0,主力,7,0),Color0035FF;
STICKLINE((主力 > 0),0,主力,6.8,0),Color0041FF;
STICKLINE((主力 > 0),0,主力,6.5,0),Color0050FF;
STICKLINE((主力 > 0),0,主力,6.3,0),Color0059FF;
STICKLINE((主力 > 0),0,主力,6,0),Color0062FF;
STICKLINE((主力 > 0),0,主力,5.7,0),Color006CFF;
STICKLINE((主力 > 0),0,主力,5.5,0),Color007AFF;
STICKLINE((主力 > 0),0,主力,5.3,0),Color0080FF;
STICKLINE((主力 > 0),0,主力,5,0),Color0089FF;
STICKLINE((主力 > 0),0,主力,4.5,0),Color0095FF;
STICKLINE((主力 > 0),0,主力,3.5,0),Color009CFF;
STICKLINE((主力 > 0),0,主力,3,0),Color00ABFF;
STICKLINE((主力 > 0),0,主力,2.5,0),Color00C0FF;
STICKLINE((主力 > 0),0,主力,1.5,0),Color00D1FF;
STICKLINE((主力 > 0),0,主力,1,0),Color00EAFF;
STICKLINE((主力 > 0),0,主力,0.7,0),colorYellow;
STICKLINE((游资 > 0),0,游资,8,0),Color006800;
STICKLINE((游资 > 0),0,游资,7.8,0),Color007F00;
STICKLINE((游资 > 0),0,游资,7,5),Color008B00;
STICKLINE((游资 > 0),0,游资,7,3),Color008B00;
STICKLINE((游资 > 0),0,游资,7,0),Color009000;
STICKLINE((游资 > 0),0,游资,6.8,0),Color009500;
STICKLINE((游资 > 0),0,游资,6.5,0),Color009C00;
STICKLINE((游资 > 0),0,游资,6.3,0),Color00A300;
STICKLINE((游资 > 0),0,游资,6,0),Color00AB00;
STICKLINE((游资 > 0),0,游资,5.7,0),Color00AF00;
STICKLINE((游资 > 0),0,游资,5.5,0),Color00B900;
STICKLINE((游资 > 0),0,游资,5.3,0),Color00C000;
STICKLINE((游资 > 0),0,游资,5,0),Color00C100;
STICKLINE((游资 > 0),0,游资,4.5,0),Color00CA00;
STICKLINE((游资 > 0),0,游资,3.5,0),Color00D300;
STICKLINE((游资 > 0),0,游资,3,0),Color00DB00;
STICKLINE((游资 > 0),0,游资,2.5,0),Color00EA00;
STICKLINE((游资 > 0),0,游资,1.5,0),colorGreen;
STICKLINE((大户 > 0),0,大户,8,0),Color102088;
STICKLINE((大户 > 0),0,大户,7,0),Color102099;
STICKLINE((大户 > 0),0,大户,6,0),Color1020AA;
STICKLINE((大户 > 0),0,大户,5,0),Color1020BB;
STICKLINE((大户 > 0),0,大户,4,0),Color1020CC;
STICKLINE((大户 > 0),0,大户,3,0),Color1020DD;
STICKLINE((大户 > 0),0,大户,2,0),Color1020EE;
STICKLINE((大户 > 0),0,大户,1,0),Color1020FF;
STICKLINE((大户 > 0),0,大户,8,0),Color102088;
STICKLINE((大户 > 0),0,大户,7,0),Color102099;
STICKLINE((大户 > 0),0,大户,6,0),Color1020AA;
STICKLINE((大户 > 0),0,大户,5,0),Color1020BB;
STICKLINE((大户 > 0),0,大户,4,0),Color1020CC;
STICKLINE((大户 > 0),0,大户,3,0),Color1020DD;
STICKLINE((大户 > 0),0,大户,2,0),Color1020EE;
STICKLINE((大户 > 0),0,大户,1,0),Color1020FF;
STICKLINE((散户 > 0),0,散户,8,0),ColorFF7700;
STICKLINE((散户 > 0),0,散户,7,0),ColorFF8800;
STICKLINE((散户 > 0),0,散户,6,0),ColorFF9900;
STICKLINE((散户 > 0),0,散户,5,0),ColorFFAA00;
STICKLINE((散户 > 0),0,散户,4,0),ColorFFBB00;
STICKLINE((散户 > 0),0,散户,3,0),ColorFFCC00;
STICKLINE((散户 > 0),0,散户,2,0),ColorFFDD00;
STICKLINE((散户 > 0),0,散户,1,0),ColorFFEE00;
STICKLINE((散户 > 0),0,散户,8,0),ColorFF7700;
STICKLINE((散户 > 0),0,散户,7,0),ColorFF8800;
STICKLINE((散户 > 0),0,散户,6,0),ColorFF9900;
STICKLINE((散户 > 0),0,散户,5,0),ColorFFAA00;
STICKLINE((散户 > 0),0,散户,4,0),ColorFFBB00;
STICKLINE((散户 > 0),0,散户,3,0),ColorFFCC00;
STICKLINE((散户 > 0),0,散户,2,0),ColorFFDD00;
STICKLINE((散户 > 0),0,散户,1,0),ColorFFEE00;

举报

使用道具 扔鸡蛋 回复

3743807
Lv.2

专栏

发表于 2017-12-15 20:29 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

1753330
Lv.5

专栏

发表于 2014-4-12 13:43 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

648191
Lv.2

专栏

发表于 2014-3-2 10:39 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

648191
Lv.2

专栏

发表于 2014-3-2 10:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1754020
Lv.5

专栏

发表于 2014-3-1 15:06 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

513699
Lv.2

专栏

发表于 2008-3-3 11:04 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

1207161
Lv.1

专栏

发表于 2008-3-3 10:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

778260
Lv.3

专栏

发表于 2008-3-2 21:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1215972
Lv.2

专栏

发表于 2008-3-2 18:23 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1218900
Lv.1

专栏

发表于 2008-3-2 16:10 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1218900
Lv.1

专栏

发表于 2008-3-2 16:08 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1238037
Lv.5

专栏

发表于 2008-3-2 15:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

1252568
Lv.1

专栏

发表于 2008-3-2 11:20 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

1243478
Lv.1

专栏

发表于 2008-3-2 10:37 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

1303716
Lv.2

专栏

发表于 2008-3-2 08:22 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

37473
Lv.3

专栏

发表于 2008-3-2 00:38 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

940558
Lv.3

专栏

发表于 2008-3-1 23:30 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
17楼
16楼
15楼
14楼
13楼
12楼
11楼
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表