各位老师周未好,请改一下选股的,谢谢

1836 2
设置
1667118 Lv.4

专栏

发表于 2009-6-19 17:59 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
老师,请你在下面的公式中,在出现黄色柱的地方改为选股的,谢谢你。。。。
{DRAWGBKLAST(CLOSE>0,STRIP(RGB(6,6,66),RGB(6,6,6),0));
DRAWTEXTABS(500,70,STKLABEL+' '+STKNAME+' '),LINETHICK6,Colorffffff;}
VAR1:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR2:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VAR3:=SUM(VAR1,5);
VAR4:=SUM(VAR2,5);
VAR5:=IF(VAR3>VAR4,(VAR3-VAR4)/VAR3,IF(VAR3=VAR4,0,(VAR3-VAR4)/VAR4));
VAR6:=MA(VAR5,5);
VAR8:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR9:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VARA:=SUM(VAR8,3);
VARB:=SUM(VAR9,3);
VARC:=IF(VARA>VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));
VARD:=MA(VARC,3);
火: BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1)),COLORRED;
VARE:=HHV(CLOSE,2);
VARF:=BARSLAST(VARE<REF(VARE,2));
VAR10:=IF(VARF>=1,LLV(VARE,VARF),LOW);
VAR11:=VAR10+VAR10*VARF*0.5/100;
VAR12:=IF(VAR11<REF(VAR11,1),MA(LOW,3),VAR11);
VAR13:=VAR10+VAR10*(VARF-1)*1.618/100;
山: COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5),COLORGREEN;
STICKLINE(山>0,火,0,2,0),COLORRED;
STICKLINE(山=0 AND 火=0,0,1,2,1),COLORWHITE;
STICKLINE(山>0,火,山,2,1),COLORFFCC66;
STICKLINE(REF(山,1)=0 AND 山>0,0,5{-1},4,0),COLORYELLOW;
STICKLINE(山<火,火,山,2,0),COLOR00FF00;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1),'●'),COLORRED;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1),'¤'),COLORYELLOW;

红红的天:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1);
PARTLINE(0,红红的天<=10,RGB(0,255,0),红红的天>10,RGB (255,0,0)),POINTDOT,LINETHICK5,LAYER1;
PARTLINE(0,红红的天<=10,RGB(50,220,50),红红的天>10,RGB (220,50,50)),POINTDOT,LINETHICK3,LAYER1;
PARTLINE(0,红红的天<=10,RGB(200,200,200),红红的天>10,RGB (200,200,200)),POINTDOT,LINETHICK1,LAYER1;
来自 广东省深圳市

举报

使用道具 扔鸡蛋 回复

1667118
Lv.4

专栏

发表于 2009-6-19 21:10 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

1311417
Lv.7

专栏

发表于 2009-6-19 18:07 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表