请高手将它改成选股公式,谢谢!

[大智慧] 2496 5
设置
1553824 Lv.3

专栏

发表于 2009-6-20 12:14 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
var10:=100*(C-COST(10))/COST(10);
var1:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;
var2:=SMA(var1,4,1);
var3:=SMA(var2,2,1);
var4:=VOL/CAPITAL*34;
var5:=REF(var4,1);
主力建仓提醒: IF(var3<8.5 AND var2<11,-10,0),colorred;
空跌幅度:IF(var10<0,var10,0),linethick2;
-10,colorccff99,POINTDOT;
-20,colorccff99,POINTDOT;
-25,colorccff99,POINTDOT;
var11:=SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,3,1);
跌幅:IF(EMA(100*(C-COST(10))/COST(10),10)<0,EMA(100*(C-COST(10))/COST(10),10),0),linethick2;
提醒: IF(SMA(var11,2,1)<8.5 AND var11<11,-5,0),COLORFFFFFF;
DRAWTEXT(CROSS(提醒,-1),-1,'确认'),COLORFFBB00;
来自 江西省赣州市

举报

使用道具 扔鸡蛋 回复

1059843
Lv.7

专栏

发表于 2009-6-20 18:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

426244
Lv.5

专栏

发表于 2009-6-20 15:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南京市

举报

使用道具 支持 扔鸡蛋 回复

1553824
Lv.3

专栏

发表于 2009-6-20 12:44 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省赣州市

举报

使用道具 支持 扔鸡蛋 回复

1316934
Lv.5

专栏

发表于 2009-6-20 12:35 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省南昌市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1316934
Lv.5

专栏

发表于 2009-6-20 12:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省南昌市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表