很好用的阶梯线

[通达信] 13969 21
设置
777350 Lv.3

专栏

发表于 2009-6-20 15:53 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
来源于互联网,用法多看几只票票就知,简单实用。源码:
STICKLINE(CLOSE>= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000066;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,2.6,0 ),COLOR000099;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,2,0 ),COLOR0000CC;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,1.2,0 ),COLOR0000FF;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,0.4,0 ),COLORCC66FF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.6,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.2,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.4,0 ),COLORCYAN;
AA10:=MA(C,5);
BB10:=ATAN((AA10-REF(AA10,1)))*180/3.1416;
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),3,1),COLOR000066;
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),2.6,1),COLOR000099;
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),2,1),COLOR0000CC;
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),1.2,1),COLOR0000FF;
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),0.4,1),COLORCC66FF;
STICKLINE(BB10<1 AND AA10< REF(AA10,1), AA10,REF(AA10,1),3,1),COLOR007700;
STICKLINE(BB10<1 AND AA10< REF(AA10,1), AA10,REF(AA10,1),2.6,1),COLOR009900;
STICKLINE(BB10<1 AND AA10< REF(AA10,1), AA10,REF(AA10,1),2,1),COLOR00BB00;
STICKLINE(BB10<1 AND AA10< REF(AA10,1), AA10,REF(AA10,1),1.2,1),COLOR00DD00;
STICKLINE(BB10<1 AND AA10< REF(AA10,1), AA10,REF(AA10,1),0.4,1),COLOR00FF00;
AA20:=MA(C,12);
BB20:=ATAN((AA20-REF(AA20,1)))*180/3.1416;
STICKLINE(BB20>1,AA20,REF(AA20,1),3,1),COLOR00AAFF;
STICKLINE(BB20>1,AA20,REF(AA20,1),2.6,1),COLOR00CCFF;
STICKLINE(BB20>1,AA20,REF(AA20,1),2,1),COLOR22FFFF;
STICKLINE(BB20>1,AA20,REF(AA20,1),1.2,1),COLOR66FFFF;
STICKLINE(BB20>1,AA20,REF(AA20,1),0.4,1),COLOR99FFFF;
STICKLINE(BB20<1,AA20,REF(AA20,1),3,1),COLOR777777;
STICKLINE(BB20<1,AA20,REF(AA20,1),2.6,1),COLOR999999;
STICKLINE(BB20<1,AA20,REF(AA20,1),2,1),COLORBBBBBB;
STICKLINE(BB20<1,AA20,REF(AA20,1),1.2,1),COLORDDDDDD;
STICKLINE(BB20<1,AA20,REF(AA20,1),0.4,1),COLORFFFFFF;
发帖是我的事,顶不顶是你的事/:11

附件

金牛.png
来自 湖南省娄底市

举报

使用道具 扔鸡蛋 回复

2388711
Lv.2

专栏

发表于 2011-4-29 00:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省苏州市

举报

使用道具 支持 扔鸡蛋 回复

2188580
Lv.2

专栏

发表于 2011-4-28 22:23 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市西城区

举报

使用道具 支持 扔鸡蛋 回复

2382842
Lv.5

专栏

发表于 2011-4-28 08:22 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省茂名市

举报

使用道具 支持 扔鸡蛋 回复

976195
Lv.2

专栏

发表于 2010-1-21 17:31 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省厦门市

举报

使用道具 支持 扔鸡蛋 回复

1024845
Lv.2

专栏

发表于 2009-6-21 22:07 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省郑州市

举报

使用道具 支持 扔鸡蛋 回复

1575398
Lv.3

专栏

发表于 2009-6-21 11:18 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省嘉兴市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1673753
Lv.4

专栏

发表于 2009-6-21 10:38 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省杭州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

593517
Lv.4

专栏

发表于 2009-6-20 21:01 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

601721
Lv.2

专栏

发表于 2009-6-20 20:33 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省大连市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1532063
Lv.6

专栏

发表于 2009-6-20 19:42 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 支持 扔鸡蛋 回复

1537440
Lv.3

专栏

发表于 2009-6-20 19:34 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省唐山市

举报

使用道具 支持 扔鸡蛋 回复

1456769
Lv.2

专栏

发表于 2009-6-20 19:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 重庆市渝中区

举报

使用道具 支持 扔鸡蛋 回复

1203384
Lv.3

专栏

发表于 2009-6-20 18:53 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

777350
Lv.3

专栏

发表于 2009-6-20 18:32 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省娄底市

举报

使用道具 支持 扔鸡蛋 回复

1660638
Lv.2

专栏

发表于 2009-6-20 17:38 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省鹤壁市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1437805
Lv.3

专栏

发表于 2009-6-20 17:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省沈阳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1639461
Lv.2

专栏

发表于 2009-6-20 17:17 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省滨州市博兴县

举报

使用道具 支持 扔鸡蛋 回复

1547146
Lv.3

专栏

发表于 2009-6-20 16:51 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省青岛市

举报

使用道具 支持 扔鸡蛋 回复

1622279
Lv.2

专栏

发表于 2009-6-20 16:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省衢州市衢江区

举报

使用道具 支持 扔鸡蛋 回复

1688722
Lv.3

专栏

发表于 2009-6-20 16:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南通市

举报

使用道具 支持 扔鸡蛋 回复

1472376
Lv.4

专栏

发表于 2009-6-20 16:12 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市白云区

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼 4楼
21楼 3楼
20楼 2楼
19楼 楼主
18楼  
17楼  
16楼  
15楼  
14楼  
13楼  
12楼  
11楼  
10楼  
9楼  
8楼  
7楼  
6楼  
5楼  
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表