求助 已解决:谢谢任刚老师

[大智慧] 1497 2
设置
1487774 Lv.3

专栏

发表于 2009-11-20 15:30 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
老师们好,请老师们帮忙把下面公式写个选股公式,条件要求是在3.0以下处写个公式.(也就是放弃指标走到3.0以上的票)谢谢!
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
VAR4:=(CLOSE-VAR2)/(VAR3-VAR2)*4;
VAR5:=(-100)*(HHV(HIGH,84)-CLOSE)/(HHV(HIGH,84)-LLV(LOW,84));
准备逃:3.2;
清仓卖出:3.6,COLOR0088FF;
动力线:=EMA(VAR4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),8 ,1),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),8 ,1),COLORGREEN;
DRAWICON( FILTER(CROSS(动力线,0.5),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(清仓卖出,动力线),20),动力线+0.02,2);
DRAWICON( FILTER(CROSS(动力线,0.2),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(准备逃,动力线),20),动力线+0.02,2);
强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;
顶:IF(CROSS(-1,VAR5),2.5,3.5),COLORGREEN;
DRAWTEXT(CROSS(0,VAR5),1,'顶'),COLORRED;
底:(VAR5<-98),COLORWHITE;
DRAWTEXT(底=1,1,'底'),COLORWHITE;

[ 本帖最后由 捕彩雄鹰 于 2009-11-21 09:27 编辑 ]
来自 浙江省丽水市莲都区

举报

使用道具 扔鸡蛋 回复

1487774
Lv.3

专栏

发表于 2009-11-21 09:26 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省丽水市

举报

使用道具 支持 扔鸡蛋 回复

1311417
Lv.7

专栏

发表于 2009-11-20 19:48 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
优惠券
优惠券
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表