请班长和高手帮忙调整一下.[■已解答:秀山腾龙]

[通达信] 2468 3
设置
585015 Lv.3

专栏

发表于 2009-11-20 20:20 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
以下是FHDDDD的源码:
{资金趋势}
A:=VOL*CLOSE;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,20);
资金:(B-B1)*100/B,COLORRED;
强弱线:0,COLORFFCC66;
IF(资金>=REF(资金,1),资金,DRAWNULL), COLORRED, LINETHICK3;
IF(资金<REF(资金,1),资金,DRAWNULL), COLORGREEN, LINETHICK3;

以下是DADAD的源码:
{资金趋势}
A:=VOL*CLOSE;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,20);
资金:=(B-B1)*100/B,COLORRED;
STICKLINE(资金>REF(资金,1),3,6,3,0),COLOR0000DD;
STICKLINE(资金=REF(资金,1),3,6,3,0),COLORYELLOW;
STICKLINE(资金<REF(资金,1),3,6,3,0),COLOR00AA00;
JJJ:资金>=REF(资金,1),LINETHICK0;
要求:
请班长和高手帮忙调整修改一下,为什么线和柱的颜色不是一样的,例如:上面明明是红色的线,而我的柱子是变成绿色.
希望以线为标准做出相同色的柱子出来.
还有就是当线是红色小线,那柱子就变成黄色,当线是粗红线,那柱子就变成红色,当线是绿色,柱子就变成绿色.
不知道班长和高手能不能帮忙解决这一个小问题呢?

[ 本帖最后由 赵鑫鑫505 于 2009-11-22 20:59 编辑 ]

附件

Snap1.jpg
来自 广东省佛山市

举报

使用道具 扔鸡蛋 回复

585015
Lv.3

专栏

发表于 2009-11-22 18:29 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 支持 扔鸡蛋 回复

1059843
Lv.7

专栏

发表于 2009-11-22 05:56 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

585015
Lv.3

专栏

发表于 2009-11-21 23:07 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表