求助老师们改编预警公式!(已解答:壹瓣杺埖)

[通达信] 1940 2
设置
1518349 Lv.2

专栏

发表于 2009-11-20 20:33 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
DRAWLINE(C=HHV(C,60),HHV(H,3),C=HHV(C,30) AND C<HHV(C,45),HHV(HIGH,3),1),COLORYELLOW;

DRAWLINE(HIGH>=HHV(HIGH,30),HIGH,LOW<=LLV(LOW,10),HHV(HIGH,6),1),COLORFFCCCC;
AB:DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1),COLORYELLOW;
DRAWLINE(LOW<=LLV(LOW,120),LOW,HHV(H,6)<=HHV(H,10),LLV(LOW,6),1),COLORBLUE;
VA11:=HIGH>=HHV(HIGH,60);
V1:=(REF(VA11,1)>0 AND VA11<1);
VA12:=LOW<=LLV(LOW,60);
V2:=REF(VA12,1)>0 AND VA12<1;
CD:DRAWLINE(V2,LOW,V1,LLV(LOW,6),1),COLOR0099FF;
DRAWTEXT(CROSS(C,AB),L*0.98,'B'),COLORGRAY;
DRAWTEXT(CROSS(CD,C),L*0.98,'注'),COLORYELLOW;

这是往前889老师的划线突破主图指标,求老师们改为预警公式!

收盘价突破AB预警公式。

收盘价突破输出1预警公式。

谢谢老师!

[ 本帖最后由 大庆老杨 于 2009-11-21 08:39 编辑 ]
来自 辽宁省大连市瓦房店市

举报

使用道具 扔鸡蛋 回复

1518349
Lv.2

专栏

发表于 2009-11-21 00:05 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省大连市瓦房店市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1360151
Lv.4

专栏

发表于 2009-11-20 22:04 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省肇庆市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表