又一精品,<趋势风向标>,不怕震荡稳骑牛。

[通达信] 22839 25
设置
1793982 Lv.2

专栏

发表于 2009-11-20 21:47 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
回报理想,源码奉献:
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:(BIAS1+2*BIAS2+3*BIAS3)/6,COLORRED;
乖离:MA(BIAS,3),COLORGREEN;
乖离1:MA(乖离,5),COLORGREEN;

DRAWBAND(BIAS,RGB(100,10,5),乖离,RGB(5,100,50));
DRAWBAND(BIAS,RGB(100,10,5),乖离1,RGB(5,100,50));
DRAWBAND(BIAS,RGB(250,0,0),0,RGB(0,250,250));
IF(C,BIAS,DRAWNULL),COLORFF00FF,LINETHICK2;
IF(BIAS<=REF(BIAS,1) OR BIAS<乖离1 ,BIAS,DRAWNULL),COLORBLUE,LINETHICK2;
IF(C,乖离1,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(乖离1<=REF(乖离1,1),乖离1,DRAWNULL),COLOR33FF33,LINETHICK2;
STICKLINE(CROSS(BIAS,乖离) AND 乖离<-9,0,10,3,1),COLORGREEN;
STICKLINE(CROSS(BIAS,乖离) AND 乖离<-9,10,20,3,0),COLORGREEN;
0;
A4:=MA(CLOSE,20);
A5:=(CLOSE > MA(CLOSE,5));
A6:=(MA(CLOSE,5) > MA(CLOSE,10));
A7:=(CLOSE > MA(CLOSE,10));
A8:=(MA(CLOSE,5) > MA(CLOSE,20));
A9:=(CLOSE > MA(CLOSE,20));
A10:=REF(A4,1);
A11:=(A4 > A10);
AVX:((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF(A7,10,(0 - 10))) + IF(A8,10,(0 - 10))) + IF(A9,10,(0 - 10))) + IF(A11,10,(0 - 10));
DRAWBAND(AVX,RGB(250,250,0),0,RGB(0,100,250));
AVX2:MA((((((IF(A5,100,0) + IF(A6,100,0)) + IF(A7,100,0)) + IF(A8,100,0)) + IF(A9,100,0)) + IF(A11,100,0))/6,3.5);
DRAWBAND(AVX2,RGB(100,10,0),60,RGB(0,100,0));
VARR:=REF(CLOSE,1);
AVX3:SMA(MAX(CLOSE-VARR,0),5,1)/SMA(ABS(CLOSE-VARR),5,1)*100,COLORMAGENTA;
DRAWBAND(AVX3,RGB(200,0,250),60,RGB(0,200,0));
80,POINTDOT,COLORBLUE,LINETHICK2;
70,POINTDOT,COLORWHITE,LINETHICK2;
20,POINTDOT,COLORGREEN,LINETHICK2;
10,POINTDOT,COLORBLUE,LINETHICK2;
STICKLINE(AVX<=-20 AND AVX>=REF(AVX,1) AND REF(AVX,1)<=REF(AVX,2)AND AVX2<=40
AND REF(AVX3,1)<=40 AND AVX3>=REF(AVX3,1) AND REF(AVX3,1)=LLV(AVX3,8),0,20,2,0),COLORRED;

KB1:=EMA(C,3)-EMA(C,18);
DB1:=EMA(KB1,3);
KB:KB1*60;
DB:DB1*60;
DRAWBAND(KB,RGB(250,50,5),DB,RGB(0,200,200));
IF(C,KB,DRAWNULL),COLORRED,LINETHICK2;
IF(KB<=REF(KB,1),KB,DRAWNULL),COLORCYAN,LINETHICK2;
IF((AVX3<REF(AVX3,1)OR AVX3<REF(AVX3,2)) AND (REF(AVX3,1)=HHV(AVX3,5) OR REF(AVX3,2)=HHV(AVX3,5)) AND KB<REF(KB,1) AND REF(KB,1)=HHV(KB,5) AND REF(KB,1)>=20,100,110);
趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
IF((趋势线>REF(趋势线,1) AND REF(趋势线,1)=LLV(趋势线,13) AND REF(趋势线,1)<=35)OR CROSS(趋势线,10),-50,-70),COLORRED;

VAR1:=AMOUNT/VOL/7;
VAR2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VAR3:=SUM(AMOUNT,10)/VAR1/7;
VAR4:=DMA(VAR2,VOL/VAR3);
抄底:=(CLOSE-VAR4)/VAR4*500,COLORLIMAGENTA;
抄底1:=MA(抄底,3);
准备抄底:IF(REF(抄底,1)<-50 AND CROSS(抄底,抄底1),-50,-70),COLORYELLOW;

附件

2009-10-18_131623.png
2009-10-18_140213.png
2009-11-20_213233.png
来自 河南省周口市

举报

使用道具 扔鸡蛋 回复

1940817
Lv.2

专栏

发表于 2009-12-29 20:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省济南市

举报

使用道具 支持 扔鸡蛋 回复

439759
Lv.3

专栏

发表于 2009-12-29 16:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省广安市

举报

使用道具 支持 扔鸡蛋 回复

439759
Lv.3

专栏

发表于 2009-12-29 16:44 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省广安市

举报

使用道具 支持 扔鸡蛋 回复

493928
Lv.2

专栏

发表于 2009-11-24 12:49 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省石家庄市

举报

使用道具 支持 扔鸡蛋 回复

1497690
Lv.2

专栏

发表于 2009-11-24 12:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1788417
Lv.1

专栏

发表于 2009-11-23 21:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省沈阳市

举报

使用道具 支持 扔鸡蛋 回复

1869723
Lv.3

专栏

发表于 2009-11-23 13:07 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省昆明市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1279112
Lv.3

专栏

发表于 2009-11-23 10:19 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省温州市

举报

使用道具 支持 扔鸡蛋 回复

1156617
Lv.3

专栏

发表于 2009-11-23 09:05 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省淮南市

举报

使用道具 支持 扔鸡蛋 回复

1561068
Lv.3

专栏

发表于 2009-11-23 08:30 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

1685910
Lv.3

专栏

发表于 2009-11-23 08:15 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省邵阳市

举报

使用道具 支持 扔鸡蛋 回复

1802126
Lv.4

专栏

发表于 2009-11-21 20:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省保定市

举报

使用道具 支持 扔鸡蛋 回复

1461164
Lv.2

专栏

发表于 2009-11-21 17:09 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省绵阳市

举报

使用道具 支持 扔鸡蛋 回复

1728445
Lv.2

专栏

发表于 2009-11-21 13:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省常州市

举报

使用道具 支持 扔鸡蛋 回复

1473306
Lv.4

专栏

发表于 2009-11-21 09:58 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省昆明市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1248808
Lv.3

专栏

发表于 2009-11-21 09:55 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省苏州市

举报

使用道具 支持 扔鸡蛋 回复

1875500
Lv.3

专栏

发表于 2009-11-21 08:22 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省新乡市

举报

使用道具 支持 扔鸡蛋 回复

1840546
Lv.2

专栏

发表于 2009-11-21 05:01 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省太原市

举报

使用道具 支持 扔鸡蛋 回复

1761603
Lv.2

专栏

发表于 2009-11-21 01:48 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省长沙市

举报

使用道具 支持 扔鸡蛋 回复

1807949
Lv.2

专栏

发表于 2009-11-21 01:15 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省嘉兴市

举报

使用道具 支持 扔鸡蛋 回复

1675130
Lv.2

专栏

发表于 2009-11-21 00:51 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

1494152
Lv.3

专栏

发表于 2009-11-20 22:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 支持 扔鸡蛋 回复

807402
Lv.3

专栏

发表于 2009-11-20 21:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省绍兴市

举报

使用道具 支持 扔鸡蛋 回复

785669
Lv.2

专栏

发表于 2009-11-20 21:57 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 支持 扔鸡蛋 回复

1793982
Lv.2

专栏

发表于 2009-11-20 21:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省周口市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼 8楼
25楼 7楼
24楼 6楼
23楼 5楼
22楼 4楼
21楼 3楼
20楼 2楼
19楼 楼主
18楼  
17楼  
16楼  
15楼  
14楼  
13楼  
12楼  
11楼  
10楼  
9楼  
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表