立竿见影+选股(无未来)

[通达信] 62472 56
设置
1546697 Lv.3

专栏

发表于 2009-11-21 07:37 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
VAR1:(CLOSE-MA(CLOSE,12))/MA(CLOSE,1)*100,COLORGREEN,LINETHICK2;
VAR2:IF((VAR1 > 0),VAR1,0),CIRCLEDOT;
VAR4:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
VAR5:=(EMA(VAR4,3)-50)*2;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13),COLORGREEN,LINETHICK2;
VAR10:EMA(0.382*REF(VAR9,2)+0.618*VAR9,6),COLORRED;
DRAWICON(CROSS(VAR9,VAR10-2),VAR10,5);
STICKLINE(VAR2>=0,0,VAR2,8,0),COLORRED;
DRAWICON(CROSS(VAR5,-80),VAR1,25);
立竿见影:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0),LINETHICK2;
DRAWICON(立竿见影=23,23,1);

为方便同学学习使用,避免到处求助改选股,我把二楼指标改为七个选股,欢迎分享!
(一)
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VAR10:=EMA(0.382*REF(VAR9,2)+0.618*VAR9,6);
笑脸:CROSS(VAR9,VAR10-2);

(二)
VAR4:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
VAR5:=(EMA(VAR4,3)-50)*2;
红钻:CROSS(VAR5,-80);

(三)
立竿见影:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0);

(四)
逃顶:CROSS(83,RSI);

(五)

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
最佳买入:=(AV + NEWVOL);
最佳买入选股:CROSS(最佳买入,0);

(六)

AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB,5);
TJ0:=CROSS(CC,DD);
上:=EMA(C,3);
中:=EMA(C,5);
下:=EMA(中,5);
TJ1:=CROSS(上,中);
TJ2:=上>REF(上,1);
X1:=(C+L+H)/3;
BB5:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;
TJ3:=BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1);
斋主全仓:TJ1 AND TJ2  AND TJ0 AND TJ3;

(七)
VARH2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VARH3:=SMA(SMA(VARH2,3,1),3,1)/28.57;
VARH4:=EMA(VARH3,5);
操盘:=3*VARH3-2*VARH4;
财神:CROSS(操盘,VARH3) AND VARH3<2.1 AND C>O;

[ 本帖最后由 利剑之影 于 2009-11-21 22:07 编辑 ]
来自 山东省潍坊市高密市

举报

使用道具 扔鸡蛋 回复

2670939
Lv.7

专栏

发表于 2015-2-21 08:30 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省岳阳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2385946
Lv.4

专栏

发表于 2012-3-15 21:19 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市海淀区

举报

使用道具 支持 扔鸡蛋 回复

2116377
Lv.4

专栏

发表于 2012-2-18 22:42 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省郑州市

举报

使用道具 支持 扔鸡蛋 回复

2246381
Lv.2

专栏

发表于 2011-11-20 12:30 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 支持 扔鸡蛋 回复

2416551
Lv.4

专栏

发表于 2011-10-7 03:22 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省福州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2427012
Lv.2

专栏

发表于 2011-9-29 21:56 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省韶关市

举报

使用道具 支持 扔鸡蛋 回复

547980
Lv.5

专栏

发表于 2011-9-27 14:52 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省马鞍山市

举报

使用道具 支持 扔鸡蛋 回复

2031016
Lv.3

专栏

发表于 2011-9-27 07:58 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

1742849
Lv.2

专栏

发表于 2011-9-20 11:01 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市嘉定区

举报

使用道具 支持 扔鸡蛋 回复

2165902
Lv.2

专栏

发表于 2011-9-17 15:10 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

2354675
Lv.3

专栏

发表于 2011-9-17 12:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省天门市

举报

使用道具 支持 扔鸡蛋 回复

1547053
Lv.5

专栏

发表于 2011-9-16 21:51 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省潍坊市高密市

举报

使用道具 支持 扔鸡蛋 回复

1835413
Lv.3

专栏

发表于 2011-9-16 21:43 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省成都市

举报

使用道具 支持 扔鸡蛋 回复

2016654
Lv.2

专栏

发表于 2011-9-16 17:29 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

lgjy.png
来自 广西玉林市北流市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1857107
Lv.3

专栏

发表于 2011-7-29 21:09 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市浦东新区

举报

使用道具 支持 扔鸡蛋 回复

1935050
Lv.3

专栏

发表于 2010-3-10 22:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省东莞市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1712973
Lv.3

专栏

发表于 2010-3-10 20:01 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西贵港市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1949636
Lv.3

专栏

发表于 2010-2-28 12:24 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

1989428
Lv.2

专栏

发表于 2010-1-16 22:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西柳州市

举报

使用道具 支持 扔鸡蛋 回复

1874121
Lv.4

专栏

发表于 2010-1-12 10:23 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省沈阳市

举报

使用道具 支持 扔鸡蛋 回复

1991173
Lv.2

专栏

发表于 2010-1-12 10:03 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 支持 扔鸡蛋 回复

1622974
Lv.3

专栏

发表于 2010-1-11 18:05 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省扬州市

举报

使用道具 支持 扔鸡蛋 回复

1106587
Lv.2

专栏

发表于 2009-12-9 18:44 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省

举报

使用道具 点亮 支持 扔鸡蛋 回复

1597086
Lv.2

专栏

发表于 2009-12-7 23:09 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省绵阳市

举报

使用道具 支持 扔鸡蛋 回复

1881190
Lv.2

专栏

发表于 2009-11-25 08:21 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省商丘市

举报

使用道具 支持 扔鸡蛋 回复

1874121
Lv.4

专栏

发表于 2009-11-23 18:21 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省邵阳市邵东县

举报

使用道具 支持 扔鸡蛋 回复

754037
Lv.4

专栏

发表于 2009-11-23 18:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 宁夏银川市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1461164
Lv.2

专栏

发表于 2009-11-22 20:09 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省绵阳市

举报

使用道具 支持 扔鸡蛋 回复

1840974
Lv.3

专栏

发表于 2009-11-22 19:32 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省宁波市

举报

使用道具 支持 扔鸡蛋 回复

1538821
Lv.4

专栏

发表于 2009-11-22 19:30 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西防城港市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼 39楼
56楼 38楼
55楼 37楼
54楼 36楼
53楼 35楼
52楼 34楼
51楼 33楼
50楼 32楼
49楼 31楼
48楼 30楼
47楼 29楼
46楼 28楼
45楼 27楼
44楼  
43楼  
42楼  
41楼  
40楼  
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表