请老师改个选股,谢谢,祝老师周未愉快[已解决:谢谢粘胶老师]

[大智慧] 1597 3
设置
1667118 Lv.5

专栏

发表于 2009-11-21 09:48 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师在下面指标中,将出现“--穿”、“向上红箭头”、“---换手最小”、“笑脸”的地方改成选股,谢谢老师。

{p6: 1,30, 2; p7: 1,30, 4}
MA1:EMA(CLOSE,5);
MA2:EMA(CLOSE,10);
MA3:EMA(CLOSE,20);
MA4:EMA(CLOSE,30);
MA5:EMA(CLOSE,60),COLORRED;
MA6:EMA(CLOSE,120),COLORBLUE ;
MA7:EMA(CLOSE,240);
最大:=MAX(MA1,MAX(MA2,MAX(MA3,MA4)));
最小:=MIN(MA1,MIN(MA2,MIN(MA3,MA4)));
差值:=(最大-最小)/最小*1000;{放大1000倍}
多头:=MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND MA3>REF(MA3,1) AND MA4>REF(MA4,1) AND MA5>REF(MA5,1);
粘合度:差值<P6,linethick0;
粘合:=COUNT(粘合度=1,P7)>0;{ p7天内有过粘合}
金叉:CROSS(MA1,MA4),LINETHICK0;
T:=多头 AND 粘合 AND 金叉 ;
DRAWICON(差值<2 AND 多头,L,1);
DRAWICON(T,L*0.99,7);
DRAWICON(金叉,L*0.995,7);
drawtext(多头 and cross(ma1,ma2) ,l,'--穿');

地量1:=VOL<LLV(VOL,14)*1.001;
DRAWTEXT(地量1>0 AND REF("RSI.RSI1",1)<25,L,'---换手最小'),LINETHICK1,COLORYELLOW;

[ 本帖最后由 【股海亮剑】 于 2009-11-21 12:23 编辑 ]
来自 广东省

举报

使用道具 扔鸡蛋 回复

1500713
Lv.4

专栏

发表于 2009-11-21 16:08 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省郴州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1667118
Lv.5

专栏

发表于 2009-11-21 11:59 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

1547053
Lv.5

专栏

发表于 2009-11-21 10:21 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省潍坊市高密市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表