求助老师把这个公式出现红箭头处改个选股公式。谢谢

[通达信] 1838 1
设置
1866865 Lv.3

专栏

发表于 2009-11-21 11:26 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
VAR1:(CLOSE-MA(CLOSE,12))/MA(CLOSE,1)*100,COLORGREEN,LINETHICK2;
VAR2:IF((VAR1 > 0),VAR1,0),CIRCLEDOT;
VAR4:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
VAR5:=(EMA(VAR4,3)-50)*2;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13),COLORGREEN,LINETHICK2;
VAR10:EMA(0.382*REF(VAR9,2)+0.618*VAR9,6),COLORRED;
DRAWICON(CROSS(VAR9,VAR10-2),VAR10,5);
STICKLINE(VAR2>=0,0,VAR2,8,0),COLORRED;
DRAWICON(CROSS(VAR5,-80),VAR1,25);
立竿见影:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0),LINETHICK2;
DRAWICON(立竿见影=23,23,1);
来自 甘肃省兰州市

举报

使用道具 扔鸡蛋 回复

257213
Lv.4

专栏

发表于 2009-11-21 11:36 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
优惠券
优惠券
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表