成功率极高的黄金线指标

[通达信] 15457 17
设置
1153474 Lv.2

专栏

发表于 2009-11-21 11:53 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
站在黄金线上买进或持仓,否则清仓。
七天线:EMA(C,7),COLORWHITE;
黄金线:(EMA(C,18)),POINTDOT,LINETHICK4,COLORYELLOW;
生命线:(MA(C,28)),COLORMAGENTA;
姊妹线:(EMA(C,56)),COLORCYAN;
多空线:(MA(C,120)),COLOR0099FF;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW / 1.030),1),LINETHICK2,COLORMAGENTA;
DRAWTEXT(CROSS(A4,A3),L*0.88,'买!'),LINETHICK4,COLORYELLOW;
STICKLINE(((C >= 黄金线) AND (C >= O)),H,L,0,1),COLORRED;
STICKLINE(((C >= 黄金线) AND (C >= O)),O,C,2,1),COLORRED;
STICKLINE(((C >= 黄金线) AND (C <= O)),H,L,0,0),COLORRED;
STICKLINE(((C >= 黄金线) AND (C <= O)),O,C,2,0),COLORRED;
STICKLINE(((C < 黄金线) AND (C >= O)),H,L,0,1),COLORGREEN;
STICKLINE(((C < 黄金线) AND (C >= O)),O,C,2,1),COLORGREEN;
STICKLINE(((C < 黄金线) AND (C <= O)),H,L,0,0),COLORGREEN;
STICKLINE(((C < 黄金线) AND (C <= O)),O,C,2,0),COLORGREEN;
010.gif
来自 河南省周口市

举报

使用道具 扔鸡蛋 回复

1254992
Lv.3

专栏

发表于 2011-3-14 23:51 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省临沧市

举报

使用道具 支持 扔鸡蛋 回复

2303697
Lv.2

专栏

发表于 2011-3-14 23:48 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

714513
Lv.2

专栏

发表于 2009-11-25 18:43 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省杭州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1133618
Lv.6

专栏

发表于 2009-11-23 04:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市白云区

举报

使用道具 支持 扔鸡蛋 回复

1148980
Lv.1

专栏

发表于 2009-11-23 00:23 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

1577646
Lv.3

专栏

发表于 2009-11-22 21:49 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省石家庄市

举报

使用道具 支持 扔鸡蛋 回复

38518
Lv.2

专栏

发表于 2009-11-22 20:22 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

1593734
Lv.3

专栏

发表于 2009-11-22 08:53 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省济南市

举报

使用道具 支持 扔鸡蛋 回复

1436925
Lv.3

专栏

发表于 2009-11-22 02:17 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 支持 扔鸡蛋 回复

1279112
Lv.3

专栏

发表于 2009-11-21 22:14 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省温州市

举报

使用道具 支持 扔鸡蛋 回复

1646734
Lv.2

专栏

发表于 2009-11-21 22:01 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市江夏区

举报

使用道具 支持 扔鸡蛋 回复

1829233
Lv.4

专栏

发表于 2009-11-21 21:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省郑州市

举报

使用道具 支持 扔鸡蛋 回复

1840546
Lv.2

专栏

发表于 2009-11-21 20:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省太原市

举报

使用道具 支持 扔鸡蛋 回复

1630149
Lv.2

专栏

发表于 2009-11-21 12:56 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省杭州市

举报

使用道具 支持 扔鸡蛋 回复

1472600
Lv.3

专栏

发表于 2009-11-21 12:15 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省郑州市

举报

使用道具 支持 扔鸡蛋 回复

1700455
Lv.5

专栏

发表于 2009-11-21 12:12 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

1764846
Lv.4

专栏

发表于 2009-11-21 11:56 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
17楼
16楼
15楼
14楼
13楼
12楼
11楼
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表