求助,写选股公式![已解决:赵鑫鑫505]

2185 4
设置
1337858 Lv.3

专栏

发表于 2009-11-21 13:53 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
原公式:
VOL,VOLSTICK;
AA:=SUMBARS(VOL,CAPITAL);
地量:IF(CAPITAL=0,AMOUNT=LLV(AMOUNT,34),VOL<MA(VOL,AA)/3) ,LINETHICK0;
STICKLINE(地量,VOL,0,7,0),COLORYELLOW;
天量:IF(CAPITAL=0,AMOUNT=HHV(AMOUNT,34),VOL>MA(VOL,AA)*3) ,LINETHICK0,COLORFF0000;
STICKLINE(天量,VOL,0,7,0),COLORFF0000;
N:=30;M:=3;
LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
RSV1:=IF(V<10000,RSV*300,RSV*2000);
K:EMA(RSV1,M),COLORRED;
D:MA(K,M),COLORGREEN;

请老师帮助,写出“地量”时的选股公式。谢谢!!

[ 本帖最后由 赵鑫鑫505 于 2009-11-21 20:07 编辑 ]
来自 江苏省扬州市

举报

使用道具 扔鸡蛋 回复

1337858
Lv.3

专栏

发表于 2009-11-21 17:59 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省扬州市

举报

使用道具 支持 扔鸡蛋 回复

1334163
Lv.7

专栏

发表于 2009-11-21 16:05 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1337858
Lv.3

专栏

发表于 2009-11-21 15:20 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省扬州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1334163
Lv.7

专栏

发表于 2009-11-21 13:58 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表