找寻强势股的思路请老师做成指标与选股公式

[通达信] 3312 5
设置
1656381 Lv.2

专栏

发表于 2009-11-21 15:03 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
OBV:=DIF;      
P:=5;
A1:=REF(OBV,P)=HHV(OBV,2*P+1);
B1:=FILTER(A1,P);
C1:=BACKSET(B1,P+1);
D1:=FILTER(C1,P);{高点}
A2:=REF(OBV,P)=LLV(OBV,2*P+1);
B2:=FILTER(A2,P);
C2:=BACKSET(B2,P+1);
D2:=FILTER(C2,P);{低点}
上:REF(OBV,BARSLAST(D1)),COLORFF00FF,NODRAW;
下:REF(OBV,BARSLAST(D2)),COLOR00FF00,NODRAW;
向上:CROSS(OBV,上*1.01),NODRAW;
相对能量:(OBV-下)/(上-下)*100,COLORYELLOW,NODRAW;
R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);
S11:=R11>REF(R11,1);

T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);
U11:=T11>REF(T11,1);
DRAWLINE(D2,OBV,U11,OBV,1),COLORFFFF00;


DRAWLINE(D1,OBV,S11,OBV,1),COLOR0000FF,LINETHICK5;


以上MACD画线我近期认真研究学习现在试想老师可否将DIF上穿DRAWLINE(D1,OBV,S11,OBV,1),COLOR0000FF,LINETHICK5这条趋势线出现指标信号,同时也出一个选股公式。
万分感谢
002100.JPG


[ 本帖最后由 截股道 于 2009-11-23 09:14 编辑 ]
来自 广东省东莞市

举报

使用道具 扔鸡蛋 回复

1413836
Lv.2

专栏

发表于 2010-8-28 08:59 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市浦东新区

举报

使用道具 支持 扔鸡蛋 回复

1601264
Lv.3

专栏

发表于 2009-11-23 18:56 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省金华市浦江县

举报

使用道具 点亮 支持 扔鸡蛋 回复

1656381
Lv.2

专栏

发表于 2009-11-23 15:43 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省东莞市

举报

使用道具 支持 扔鸡蛋 回复

1656381
Lv.2

专栏

发表于 2009-11-23 12:43 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省东莞市

举报

使用道具 支持 扔鸡蛋 回复

1656381
Lv.2

专栏

发表于 2009-11-21 15:25 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省东莞市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
6楼
5楼
4楼
3楼
2楼
优惠券
优惠券
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表