请高手老师把公式改为选股的(已解决,谢谢金黄黄老师)

[通达信] 1419 1
设置
1587725 Lv.2

专栏

发表于 2009-11-21 15:29 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
高手老师你好
     请你把这个公式出现笑脸时改为预警,祝你星期天快乐
均5:MA(CLOSE,5), COLOR0000FF;
均10:MA(CLOSE,10) ,COLOR00FF00;
VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARC),HIGH,2);
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(84,VAR7),H*1.01,'▲庄逃'),COLORGREEN ;
VAR32:=CLOSE/REF(CLOSE, 1)>=1.062 AND HIGH/CLOSE<1.005 AND MA(CLOSE, 90)/CLOSE>=1.150;
VAR33:=VAR32 AND COUNT(VAR32, 20)=1 ;
VAR34:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1);
VAR35:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1);
VAR36:=IF(VAR34>0.010, 0.900, 1) AND IF(VAR34>(-0.025), 1, 1.200);
VAR37:=VAR36*(VAR35-VAR34)*100;
VAR38:=SUM(VAR37, 10);
VAR39:=SMA(VAR38, 40, 1);
VAR310:=VAR38>20;
VAR311:=CROSS(CLOSE, MA(CLOSE*1.055, 3)) AND CLOSE>OPEN*1.060 AND VOL>=REF(VOL, 1)*1.5 AND CLOSE>=MA(CLOSE, 10);
VAR312:=VAR310 AND VAR311 ;
VAR313:=(-100)*(HHV(HIGH, 3)-CLOSE)/(HHV(HIGH, 3)-LLV(LOW, 3));
VAR314:= CROSS(VAR313, (-87)) AND OPEN=1.090*REF(CLOSE, 1) AND INDEXC>0.980*REF(INDEXC, 1) AND CLOSE<=1.470*LLV(CLOSE, 58);
VAR315:=EMA(CLOSE, 12)-EMA(CLOSE, 26);
VAR316:=EMA(VAR315, 9);
VAR317:=2*(VAR315-VAR316);
VAR318:=(CLOSE-LLV(LOW, 9))/(HHV(HIGH, 9)-LLV(LOW, 9))*100;
VAR319:=SMA(VAR318, 3, 1);
VAR320:=SMA(VAR319, 3, 1);
VAR321:=EMA(IF(VAR316>REF(VAR316, 1), 1, (-1)), 14)*14;
VAR322:=EMA(IF(VAR320>REF(VAR320, 1), 1, (-1)), 14)*14*2;
VAR323:=(MA(CLOSE, 5)/MA(CLOSE, 70)-1)*100;
VAR324:=(VAR323+VAR322+VAR321)/3;
VAR325:=MA(CLOSE, 80)-MA(CLOSE, 10)/3;
VAR326:=IF(CLOSE AND MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);{VAR38>VAR39;}
VAR327:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
VAR328:=IF(VAR324>REF(VAR324, 1) AND REF(VAR324, 1)<REF(VAR324, 2) AND (VAR33 OR VAR312 OR VAR314) OR VAR326>0 OR VAR327>0, 85, 0);
VAR329:=IF(VAR327>0 ,95,0), STICK,LINETHICK2;
VAR330:=IF(VAR326>0 OR VAR327>0,91,0), STICK,LINETHICK2;
VAR331:=IF(VAR328>0 OR VAR327>0 OR VAR326>0,88,0), STICK,LINETHICK2;
VAR332:=100*(CLOSE-LLV(LOW,42))/(HHV(HIGH,42)-LLV(LOW,42)),LINETHICK1,COLORGREEN;
VAR333:=COUNT(MA(CLOSE,3)>REF(MA(CLOSE,3),1),1)=1;
VAR334:=(VAR332<93 AND VAR333 AND MAX(MAX(VAR329, VAR330), VAR331))*100;
STICKLINE(VAR327>90,LOW*0.99,LOW*0.95,2,0),COLORYELLOW;
DRAWTEXT(VAR327>90,LOW*0.95,'庄进'),COLORYELLOW;

DRAWICON(LONGCROSS(均5,均10,0.001),均5,5),COLORRED;
DRAWICON(LONGCROSS(均10,均5,0.001),均10,6),COLORGREEN;

[ 本帖最后由 理想2009和尚 于 2009-11-21 15:47 编辑 ]
来自 河南省周口市

举报

使用道具 扔鸡蛋 回复

257213
Lv.4

专栏

发表于 2009-11-21 15:40 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表