恳请高手帮助改成选股公式(已由大庆老杨老师解决,恳谢)

[大智慧] 2149 4
设置
1521724 Lv.4

专栏

发表于 2009-11-22 01:24 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
选出"红粉柱"的公式

MA5:MA(CLOSE,5),ColorCCCCCC;
MA10:MA(CLOSE,10),Color00BBBB;
MA21:MA(CLOSE,21),Color00AA00;
MA30:MA(CLOSE,30),Color990099;
MA60:MA(CLOSE,60),Color000088;
MA120:MA(CLOSE,120),Color777700;
DRAWTEXTABS(30,0,BKNAME );
DRAWTEXTABS(30,15,'流通盘:'+CAPITAL/100+'万股,利润增长:'+FINANCE2(10)+'%。每股收益:'+FINANCE2(3)+'元。' );
DRAWTEXTABS(30,30,'B买入,红粉柱关注。' ),colorFFDD00;

买线:=ZIG(3,10);
卖线:=MA(买线,3);
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
CB5:cyc(5),colorFF00FF,linethick1,DOTLINE;

drawtext(bu,l*0.99,'买'),linethick1,color00aaff;
drawtext(sel,h*1.01,'卖'),linethick1,color00ff00;

drawtext("X09A.T">0,l*0.99,'B'),linethick1,colorFFffff;
drawtext("X09A.T1">0,l*0.99,'B'),linethick1,color0000ff;

stickline(买线>=卖线,low,high,0.1,0),color0000CC;
stickline(买线>=卖线,close,open,7,0),color0000CC;

stickline(买线<卖线,close,open,7,0),colorCCCC00;
stickline(买线<卖线,low,high,0.1,0),colorCCCC00;

stickline(cross(买线,卖线),open,close,7,0),color00AAFF;
stickline(cross(卖线,买线),open,close,7,0),color00DD00;

stickline(cross(C,CB5),o,C ,7,0 ),colorFF00FF;
stickline(cross(C,CB5),o,o+(C-o)*0.50 ,7,0 ),color0000FF;

{---------------------------------------------------------------}

{盖印}
DRAWRECTABS(0,0,30,35,rgb(250,60,80)),color000099;
DRAWRECTABS(0,30,30,45,rgb(250,250,80)),color009999;
DRAWTEXTABS(2,5,'虎拓'),colorFFFFFF,LINETHICK1;
DRAWTEXTABS(2,18,'经典'),colorFFFFFF,LINETHICK1;
DRAWTEXTABS(4,30,'>神<'),color0000FF,LINETHICK1;

[ 本帖最后由 浪中游 于 2009-11-22 17:21 编辑 ]
来自 广西防城港市

举报

使用道具 扔鸡蛋 回复

1334163
Lv.7

专栏

发表于 2009-11-22 19:58 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

1521724
Lv.4

专栏

发表于 2009-11-22 17:22 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西防城港市

举报

使用道具 点亮 支持 扔鸡蛋 回复

148130
Lv.7

专栏

发表于 2009-11-22 15:32 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

1521724
Lv.4

专栏

发表于 2009-11-22 11:36 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西防城港市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表