剔除新股

[大智慧] 7320 7
设置
1399920 Lv.2

专栏

发表于 2009-11-22 10:23 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
估计许多新手和我一样,在这段时间很多指标会选出次新股和新股,而又不想操作这类股票,教你一招,在选股公式中加入一句:  ma250:=ma(c,250); 然后再在最后一句中加入 and ma250>1; OK,选出的都是发行一年以上的股票.以本人曾经发过的60度上升的选股公式为例.原始公式如下:

SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
xj:=FILTER(BB13>1.7 AND EMA(X1,3)>EMA(X1,5),5);
A1:=V=HHV(V,100);
A2:=C/OPEN>1.030;
TJ:=A1 AND A2;
xx:=REF(BARSLAST(TJ),1)>90 OR BARSSINCE(TJ)=0;
xg1:=xj and xx and tj;
VAR4:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
{动力线} SZ:= EMA((CLOSE-VAR4)/(VAR3-VAR4)*4,4)<2.7;
XG: SZ AND XG1;SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
xj:=FILTER(BB13>1.7 AND EMA(X1,3)>EMA(X1,5),5);
A1:=V=HHV(V,100);
A2:=C/OPEN>1.030;
TJ:=A1 AND A2;
xx:=REF(BARSLAST(TJ),1)>90 OR BARSSINCE(TJ)=0;
xg1:=xj and xx and tj;
VAR4:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
SZ:= EMA((CLOSE-VAR4)/(VAR3-VAR4)*4,4)<2.7;
XG: SZ AND XG1;

现在,你只需要在" XG: SZ AND XG1;"一句前一行加上ma250:=ma(c,250); 再将XG: SZ AND XG1
改为XG: SZ AND XG1 AND MA250>1;

[ 本帖最后由 我是红飘带 于 2009-11-22 10:25 编辑 ]
来自 美国 弗吉尼亚州劳登县阿什本地区Verizon

举报

使用道具 扔鸡蛋 回复

2154290
Lv.2

专栏

发表于 2011-3-28 12:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省东莞市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1608982
Lv.2

专栏

发表于 2010-1-14 01:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 支持 扔鸡蛋 回复

1589453
Lv.3

专栏

发表于 2009-11-23 10:31 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西柳州市

举报

使用道具 支持 扔鸡蛋 回复

1133618
Lv.6

专栏

发表于 2009-11-23 04:07 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市白云区

举报

使用道具 支持 扔鸡蛋 回复

1682961
Lv.5

专栏

发表于 2009-11-22 15:24 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省扬州市

举报

使用道具 支持 扔鸡蛋 回复

1615483
Lv.3

专栏

发表于 2009-11-22 11:20 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省淮南市

举报

使用道具 支持 扔鸡蛋 回复

748161
Lv.7

专栏

发表于 2009-11-22 10:31 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表