很不好修改的简单公式

[通达信] 2005 4
设置
1364170 Lv.3

专栏

发表于 2009-11-22 17:56 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
希望在理想论坛能修改好,谢谢谢谢谢谢谢谢谢谢谢谢谢谢!!!!!!!!!!!!!!!!!!!
原飞狐
2009-11-22_175505.jpg

换手:=v*100/capital;
主力:=ma(换手,4);
大户:=ma(换手,9);
中户:=ma(换手,17);
散户:=ma(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:=(主力-均量);
操盘:PARTLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),主力能量),COLORred,LINETHICK3;
减仓:PARTLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),主力能量),Color80FF80,LINETHICK3;
反弹:PARTLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),主力能量),ColorFF00FF,LINETHICK3;
寻底:PARTLINE(主力能量<0 AND 主力能量< REF(主力能量,1),主力能量),ColorFF972F,LINETHICK3;
0,ColorFFFFFF;


现修改为通达信,分段线填不满,还有空白线显出
2009-11-22_175521.jpg

换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:(主力-均量);
操盘:IF(主力能量>=0 AND 主力能量>=REF(主力能量,1),主力能量,DRAWNULL),COLORRED,LINETHICK3;
减仓:IF(主力能量>=0 AND 主力能量< REF(主力能量,1),主力能量,DRAWNULL),COLOR80FF80,LINETHICK3;
反弹:IF(主力能量<0 AND 主力能量>=REF(主力能量,1),主力能量,DRAWNULL),COLORFF00FF,LINETHICK3;
寻底:IF(主力能量<0 AND 主力能量< REF(主力能量,1),主力能量,DRAWNULL),COLORFF972F,LINETHICK3;
0,COLORFFFFFF;
来自 四川省广安市

举报

使用道具 扔鸡蛋 回复

1599202
Lv.4

专栏

发表于 2009-11-23 11:43 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省宜昌市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1834245
Lv.3

专栏

发表于 2009-11-23 11:12 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省长春市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1364170
Lv.3

专栏

发表于 2009-11-23 10:50 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省广安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1364170
Lv.3

专栏

发表于 2009-11-22 17:57 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省广安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表