请求高手帮忙做出选股!!![还没有解决】

[飞 狐] 2680 3
设置
1074968 Lv.2

专栏

发表于 2009-11-22 20:38 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请帮忙在出现红色和粉色竖线的地方做出选股,谢谢了!!

VAR1:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3*VAR2-2*VAR3;
VAR5:=EMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-HHV(HIGH,5))*100,4);
VAR6:=EMA(0.618*REF(VAR5,1)+0.382*VAR5,2);
VAR7:=3*VAR5-2*VAR6;
VAR8:=(HIGH+LOW+CLOSE*2)/4;
VAR9:=(VAR8-EMA(VAR8,13))/STD(VAR8,13)*100;
VAR10:=EMA(EMA(VAR9,5),13)+50;
VAR11:=EMA(VAR10,10);
VAR12:=3*VAR10-2*VAR11;
VAR13:=VAR2+VAR5+VAR10;
VAR14:=VAR3+VAR6+VAR11;
VAR15:=VAR4+VAR7+VAR12;
VAR16:=(HIGH+LOW+CLOSE)/3;
VAR17:=(VAR16-MA(VAR16,34))/(0.015*AVEDEV(VAR16,34));
VAR18:=VAR17/4+50;
VAR19:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VAR20:=EMA(EMA(EMA(VAR18,5),5),5)*2-50+VAR19;
VAR21:=(VAR13+VAR14+VAR15)/3;
VAR22:=EMA(VAR21,13);
VAR23:(VAR18+VAR21)/2;
VAR24:(VAR20+VAR22)/2;
STICKLINE(VAR24>0 AND VAR24<50 AND VAR24<REF(VAR24,1),50,VAR24,3,0),Color00FFFF;
STICKLINE(VAR23>0 AND VAR23<50 AND VAR23>REF(VAR23,1),50,VAR24,3,0),Color0000FF;
STICKLINE(VAR24<0 AND VAR24<REF(VAR24,1),VAR24,0,3,0),ColorFF00FF;
STICKLINE(VAR23<0 AND VAR23>REF(VAR23,1),VAR24,VAR23,3,0),Color0000FF;

先谢谢了!!!

[ 本帖最后由 小丁敲敲 于 2009-11-23 22:50 编辑 ]
来自 北京市

举报

使用道具 扔鸡蛋 回复

1074968
Lv.2

专栏

发表于 2009-11-22 23:37 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

1074968
Lv.2

专栏

发表于 2009-11-22 23:30 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

1735483
Lv.3

专栏

发表于 2009-11-22 21:37 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表