修改“理想等于现实”同学发于11月21日的通达信指标为大智慧1可用

[大智慧] 4449 1
设置
1788616 Lv.2

专栏

发表于 2009-11-22 21:08 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
原帖:https://www.55188.com/thread-3186501-1-1.html
一直在指标区学习下载指标,获益匪浅,今天看到“理想等于现实”同学发的通达信主副图指标很好,我下载了,可惜我用的是大智慧1,没法使用,冒昧乱改了一下,大智慧1可用,请高手指点是否正确。谢谢“理想等于现实”同学分享指标!
{主图指标}
MA5:MA(C,5),linethick2;
MA10:MA(C,10),linethick2;
MA20:MA(C,20),linethick2;
MA60:MA(C,60),linethick2;
VAR1:=(CLOSE+HIGH+LOW)/3;
VAR2:=EMA(VAR1,10);
VAR3:=REF(VAR2,1);
黄珠买: IF(VAR2>VAR3,VAR2,0), POINTDOT,LINETHICK7, COLORYELLOW;
蓝珠卖: IF(VAR2<VAR3,VAR3,0),POINTDOT,LINETHICK7, COLORBLUE;

{副图指标}
VAR1:=(CLOSE+HIGH+LOW)/3;
VAR2:=EMA(VAR1,10);
VAR3:=REF(VAR2,1);
IF(VAR2,10,0),COLOR00FF00,LINETHICK2;
黄珠买: IF(VAR2>VAR3,10,0), COLORYELLOW,LINETHICK2;
蓝珠卖: IF(VAR2<VAR3,10,0),COLORBLUE,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORYELLOW,linethick2;
D:SMA(K,3,1),COLORBLUE,linethick2;
来自 河南省许昌市禹州市

举报

使用道具 扔鸡蛋 回复

1139815
Lv.4

专栏

发表于 2009-11-23 13:07 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 甘肃省酒泉市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表