这是通达信公式,求高手改写成大智慧新一代可用公式,万分感谢!!!!

[大智慧] 2387 2
设置
1766839 Lv.2

专栏

发表于 2009-11-23 09:06 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORYELLOW;
IF(K<REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK;
IF(D<REF(D,1),D,DRAWNULL),COLORGREEN,LINETHICK1;
IF(J<REF(J,1),J,DRAWNULL),COLORFFFF00,LINETHICK1;
IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK1;
IF(D>REF(D,1),D,DRAWNULL),COLORRED,LINETHICK1;
IF(J>REF(J,1),J,DRAWNULL),COLORFF00FF,LINETHICK2;
火: BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1)),COLORRED;
山: COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5);
买入或持股:STICKLINE(山>0,火*2,0,2,0),COLORRED;
下跌→抛出:STICKLINE(火=0,0,山*2,2,1),COLORF0F000;
观望:STICKLINE(山=0 AND 火=0,0,2,4,1),COLORYELLOW;
植被:STICKLINE(山<火,火*2,山*2,1,0),COLORA000FF;
注意风险:STICKLINE(山<火 AND REF(K,1)>88 AND REF(K,1)>REF(D,1) AND K<D,火*2,山*2,1,0),COLOR00FF00;
底部介入:STICKLINE(REF(山,1)=0 AND 山>0,0,-2,2,0),COLORMAGENTA;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1),'调整'),COLORYELLOW , ;
DRAWICON(CROSS(J,0),-4,1);
DRAWICON(REF(K,1)>60 AND CROSS(D,K),火*2+3,2);
来自 湖南省衡阳市

举报

使用道具 扔鸡蛋 回复

1766839
Lv.2

专栏

发表于 2009-11-23 16:30 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省衡阳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1766839
Lv.2

专栏

发表于 2009-11-23 15:57 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省衡阳市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表