请帮助写个预警公式

[通达信] 1822 1
设置
1177802 Lv.2

专栏

发表于 2009-11-23 11:55 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
买进公式:
M2:=EMA(CLOSE,8);
M3:=EMA(M2,13);
VAR1:=EMA(M3,55);
VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
A7:=(2*C+H+L)/4;
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
XG:COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120);

抄底公式:
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
XG:CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3;
来自 辽宁省沈阳市

举报

使用道具 扔鸡蛋 回复

1601264
Lv.3

专栏

发表于 2009-11-23 18:38 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省金华市浦江县

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表