顾王_神枪手源码

[大智慧] 22988 28
设置
943071 Lv.2

专栏

发表于 2009-11-23 20:14 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
顾王《神枪手》破解版——“一个能准确提示买点公式”,信号很少。不知道是否有未来函数。

用于大智慧L2副图

VAR100:=IF(DATE<=1090831,1,0);
CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100)*VAR100;
YJDD:=(EMA(CSS,3)-50)*2* VAR100;
强弱:(YJDD+100)/2* VAR100,COLORBLUE;
80*VAR100,COLORRED,POINTDOT,LINETHICK3;
20*VAR100,COLORRED,POINTDOT,LINETHICK3;
100*VAR100,COLORBLUE;
DRAWTEXT(FILTER(C>0  AND VAR100,100),50,'QQ-*******'),COLORYELLOW;
T1:=(INDEXC-MA(INDEXC,58))/MA(INDEXC,58)<-0.152;
T2:=(C-EMA(C,58))/EMA(C,58)<-0.19;
买1:=T2 AND T1;
T3:=IF(DATE<=1090831,1,0);
T4:=(C-MA(C,2))/MA(C,2)*100*T3;
T5:=INDEXC*T3;
T6:=MA(T5,13)*T3;
T7:=T6>1.050*T5*T3;
T8:=(C-REF(C,26))/REF(C,26)*10*T3;
T9:=T7*T3;
T10:=T8<-2.30 AND T3;
T11:=T4<-2.7 AND T3;
T12:=T9 AND T10 AND T11 AND T3;
T13:=CROSS(0.5,T12)*T3;
T14:=CROSS(T13,0.5)*T3;
T15:=BARSLAST(T14=1)*T3;
T16:=T15<=5 AND C<REF(C,T15) AND T3;
买2:=T13 OR T16;
T17:= (C-MA(C,2))/MA(C,2)*100;
T18:=INDEXC;
T19:=MA(T18,56);
T20:=T18/T19<0.94;
T21:=(C-REF(C,26))/REF(C,26)*10;
T22:=T20;
T23:=T21<-2.55;
T24:=T17<-2.7;
T25:=T22 AND T23 AND T24;
T26:=CROSS(0.5,T25);
T27:=CROSS(T26,0.5);
T28:=BARSLAST(T27=1);
T29:=T28<=5 AND C<1.02*REF(C,T28);
底4:=T26 OR T29;
T30:= (C-MA(C,2))/MA(C,2)*100;
T31:=INDEXC;
T32:=MA(T31,13);
T33:=T32>1.050*T31;
T34:=(C-REF(C,26))/REF(C,26)*10;
T35:=T33;
T36:=T34<-2.69;
T37:=T30<-3.09;
T38:=T35 AND T36 AND T37;
T39:=CROSS(0.5,T38);
T40:=CROSS(T39,0.5);
T41:=BARSLAST(T40=1);
T42:=T41<=5 AND C<REF(C,T41);
买3:=COUNT(T39 OR T42,4)=4;
T43:=EMA(((C*1.1-LLV(LOW,630))/(HHV(HIGH,630)-LLV(LOW,630))-(C*0.9-LLV(LOW,630))/(HHV(HIGH,630)-LLV(LOW,630)))*80,5);
T44:=INDEXC;
T45:=MA(T44,5);
T46:=MA(T44,20);
T47:=MA(T44,30);
T48:=T45>T44*1.03 AND T46>T44*1.13;
T49:=T48;
目标:=COUNT(T43<6 AND T49,3)>=3;
新目标:=买3 OR 目标;
DRAWTEXT(FILTER(DATE>1090831,120),95,'试用期满'),COLORYELLOW;
DRAWTEXT(FILTER(DATE>1090831,120),80,'要继续使用'),COLORYELLOW;
DRAWTEXT(FILTER(DATE>1090831,120),65,'请交使用费'),COLORYELLOW;
DRAWTEXT(FILTER(DATE>1090831,120),50,'永久使用888元'),COLORYELLOW;
DRAWTEXT(FILTER(DATE>1090831,120),35,'阶段使用188元/年'),COLORYELLOW;
DRAWTEXT(FILTER(DATE>1090831,120),20,'联系QQ-******'),COLORYELLOW;
神枪手:IF(((COUNT(买1 AND 底4,6)=6 OR COUNT(买1 AND 买2,4)=4 OR  COUNT(买2 AND 底4,5)=5) OR 新目标) AND DATE<=1090831,90,0),COLORRED,LINETHICK3;
DRAWTEXT(FILTER(神枪手,5),90,'买入区'),COLORRED;
来自 贵州省遵义市

举报

使用道具 扔鸡蛋 回复

677019
Lv.3

专栏

发表于 2011-7-5 20:29 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省苏州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2010340
Lv.4

专栏

发表于 2010-7-12 22:40 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市闵行区

举报

使用道具 支持 扔鸡蛋 回复

1964873
Lv.2

专栏

发表于 2010-7-12 21:10 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

2056905
Lv.3

专栏

发表于 2010-7-12 11:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

2057809
Lv.4

专栏

发表于 2010-7-12 11:39 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 重庆市

举报

使用道具 支持 扔鸡蛋 回复

1880787
Lv.0

专栏

发表于 2010-7-11 20:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1667333
Lv.2

专栏

发表于 2010-6-21 21:51 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省珠海市

举报

使用道具 支持 扔鸡蛋 回复

1987422
Lv.2

专栏

发表于 2010-3-16 16:10 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省通化市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1937653
Lv.2

专栏

发表于 2010-3-16 15:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省温州市龙湾区

举报

使用道具 支持 扔鸡蛋 回复

1356815
Lv.4

专栏

发表于 2010-3-16 12:12 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省随州市

举报

使用道具 支持 扔鸡蛋 回复

1576226
Lv.5

专栏

发表于 2009-12-13 20:29 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南京市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1938580
Lv.3

专栏

发表于 2009-12-11 21:09 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省泉州市

举报

使用道具 支持 扔鸡蛋 回复

1426855
Lv.8

专栏

发表于 2009-12-11 20:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省咸宁市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1936386
Lv.3

专栏

发表于 2009-12-11 19:48 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西北海市

举报

使用道具 支持 扔鸡蛋 回复

1883780
Lv.2

专栏

发表于 2009-12-3 10:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省哈尔滨市

举报

使用道具 支持 扔鸡蛋 回复

1883780
Lv.2

专栏

发表于 2009-11-30 15:23 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省哈尔滨市

举报

使用道具 支持 扔鸡蛋 回复

134035
Lv.3

专栏

发表于 2009-11-25 17:35 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省嘉兴市

举报

使用道具 支持 扔鸡蛋 回复

1084007
Lv.3

专栏

发表于 2009-11-25 06:44 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市嘉定区

举报

使用道具 点亮 支持 扔鸡蛋 回复

1537695
Lv.3

专栏

发表于 2009-11-25 05:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省长沙市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1448892
Lv.3

专栏

发表于 2009-11-24 22:30 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省汉中市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1693365
Lv.5

专栏

发表于 2009-11-24 10:19 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省大连市

举报

使用道具 支持 扔鸡蛋 回复

12507
Lv.4

专栏

发表于 2009-11-24 10:14 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西贺州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1520425
Lv.4

专栏

发表于 2009-11-24 09:31 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1682961
Lv.5

专栏

发表于 2009-11-24 08:13 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省扬州市

举报

使用道具 支持 扔鸡蛋 回复

148130
Lv.7

专栏

发表于 2009-11-24 06:30 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1700455
Lv.5

专栏

发表于 2009-11-24 00:19 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

1509601
Lv.2

专栏

发表于 2009-11-23 21:07 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省上饶市

举报

使用道具 支持 扔鸡蛋 回复

12507
Lv.4

专栏

发表于 2009-11-23 21:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西贺州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼 11楼
28楼 10楼
27楼 9楼
26楼 8楼
25楼 7楼
24楼 6楼
23楼 5楼
22楼 4楼
21楼 3楼
20楼 2楼
19楼 楼主
18楼  
17楼  
16楼  
15楼  
14楼  
13楼  
12楼  
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表