出手必赢指标源码(绝对神奇)

[飞 狐] 2744 9
设置
181623 Lv.2

专栏

发表于 2009-11-23 21:42 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,15))/REF(VAR5,15)*100;
VAR7:=(VAR5-REF(VAR5,15))/REF(VAR5,15)*100;
VAR8:=EMA(VAR6,8);
 =红色持股=: STICKLINE(VAR6>1*REF(VAR6,1),VAR6,VAR8,5,0),COLORRED;
 =绿色持币=: STICKLINE(VAR6<1*REF(VAR6,1),VAR6,VAR8,5,1),COLORGREEN;
VAR9:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)*100;
VARA:=(VAR9>1*REF(VAR9,1) AND VAR9<-26 AND VAR9>-40)*1.5;
VARB:=VOL/CAPITAL*100;
VARC:=LLVBARS(LOW,50);
VARD:=SUM(VOL,VARC);
VARE:=HHVBARS(HIGH,50);
VARF:=SUM(VOL,VARE);
VAR10:=(CLOSE-REF(OPEN,VARE))/REF(OPEN,VARE)*100;
VAR11:=VARF/CAPITAL*100;
VAR12:=(CLOSE-REF(OPEN,VARC))/REF(OPEN,VARC)*100;
VAR13:=VARD/CAPITAL*100;
VAR14:=MA(CLOSE,3);
VAR15:=REF(CLOSE,2)*0.865;
VAR16:=REF(CLOSE,13)*0.772;
VAR17:=MIN(VAR15,VAR16);
VAR18:=MA(CLOSE,13);
VAR19:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR1A:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
VAR1B:=EMA(VAR1A,9);
VAR1C:=2*(VAR1A-VAR1B);
 ☆出手必赢☆: IF((CLOSE-VAR17)/CLOSE<0.03 AND VAR10<-35 AND SUM(VARB,5)/5<1.8,1,0)*10;
DRAWTEXT( ☆出手必赢☆, ☆出手必赢☆,'☆ ');

DRAWTEXT(VAR1A<-50 AND VAR19>7 AND VAR1A<VAR1B,-15,'短期见底');
DRAWTEXT(VAR1A<-50 AND VAR19>7 AND VAR1A>=VAR1B,VAR6,'短线出击');

红包: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,10,-5),COLORWHITE ,LINETHICK1 ;
本站禁止外部链接!
本次删除,下次禁言!

[ 本帖最后由 一发千钧 于 2009-11-23 22:21 编辑 ]
来自 四川省南充市

举报

使用道具 扔鸡蛋 回复

1364170
Lv.3

专栏

发表于 2009-11-26 19:39 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省广安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1522793
Lv.2

专栏

发表于 2009-11-24 14:06 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省鹰潭市贵溪市

举报

使用道具 支持 扔鸡蛋 回复

1078908
Lv.3

专栏

发表于 2009-11-24 12:14 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西南宁市

举报

使用道具 支持 扔鸡蛋 回复

1440642
Lv.3

专栏

发表于 2009-11-24 12:04 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省大庆市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1708712
Lv.0

专栏

发表于 2009-11-24 10:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1349259
Lv.2

专栏

发表于 2009-11-24 07:58 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省长春市

举报

使用道具 支持 扔鸡蛋 回复

1693365
Lv.5

专栏

发表于 2009-11-23 23:57 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省大连市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1886803
Lv.4

专栏

发表于 2009-11-23 23:54 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省福州市

举报

使用道具 支持 扔鸡蛋 回复

1494152
Lv.3

专栏

发表于 2009-11-23 23:22 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表