请高人做一个选股公式

2295 4
设置
1633779 Lv.4

专栏

发表于 2009-11-24 00:47 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
源码如下,信号很准,准到我都认为可能有未来,对指标很菜,没能力鉴别,希望高人鉴别
P1    2.00    20,00   5.00      P2    2.00   20.00    4.00
80, POINTDOT;
20, POINTDOT;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORFF9900 , ;
D: EMA(0.667*REF(K,1)+0.333*K,2), ,;
VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);
VARD:=EMA(IF(C< EMA(C,250),VARC*1000,VARC*10),3);
火焰山:EMA(IF(L<=LLV(L,30),VARD/2+HHV(VARD,30),0),3)/618;
STICKLINE(火焰山>100,0,火焰山*1.2,8,0);
STICKLINE(火焰山>100,0,火焰山,4,1);
金包: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,20,0),COLORYELLOW ,LINETHICK1 ;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),COLORGREEN;
DRAWTEXT(顶A=50,45,'快逃'),COLOR00FF00;
DRAWTEXT(金包=20,20,'金包'),COLORRED;

求出现金包时候的选股

[ 本帖最后由 股神之路1980 于 2009-11-24 11:34 编辑 ]
来自 陕西省西安市

举报

使用道具 扔鸡蛋 回复

1633779
Lv.4

专栏

发表于 2009-11-24 11:30 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1693365
Lv.5

专栏

发表于 2009-11-24 10:57 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省大连市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1834245
Lv.3

专栏

发表于 2009-11-24 08:03 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省长春市

举报

使用道具 点亮 支持 扔鸡蛋 回复

38174
Lv.4

专栏

发表于 2009-11-24 01:22 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表