请问这三个看波段的副图能合在一个图上么?感谢! ●问题终止●

[大智慧] 1914 2
设置
1877674 Lv.2

专栏

发表于 2009-11-24 09:35 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请问三个副图能合在同一图上么 ,感谢热心的朋友帮忙!!

第一个图公式:
DY1:=(2*CLOSE+HIGH+LOW)/4;
DY2:=LLV(LOW,34);
DY3:=HHV(HIGH,34);
DYA:EMA((DY1-DY2)/(DY3-DY2)*100,30);
DYB:EMA(DYA,5);
A1:=EMA((DY1-DY2)/(DY3-DY2)*100,9);
B1:EMA(0.667*REF(A1,1)+0.333*A1,2),POINTDOT;
STICKLINE(A1>=B1,B1,A1,5,0),COLORFF00FF;
STICKLINE(A1<B1,B1,A1,5,0),COLORFF0000;

第二个图公式:
INPUT:GU1(6,1,100),GU2(27,1,200),GU3(5,1,100);
LX_JW1:=100*(CLOSE-REF(CLOSE,GU1))/REF(CLOSE,GU1);
LX_JW2:=MA(LX_JW1,(2*GU1))*2.5;
LX_JW3:=(CLOSE-LLV(LOW,GU2))/(HHV(HIGH,GU2)-LLV(LOW,GU2))*100;
LX_JW4:=3*SMA(LX_JW3,5,1)-2*SMA(SMA(LX_JW3,5,1),3,1);
LX_JW5:=EMA(LX_JW4,GU3);
LX_JW6:=REF(LX_JW5,1);
FILLRGN(50,50+LX_JW2,LX_JW2 <0),COLORGREEN;
FILLRGN(50,50+LX_JW2,LX_JW2>=0),COLORDD22DD;
界线:STICKLINE(C>0,49,51,10,0),COLOR999999;
STICKLINE(LX_JW5>=REF(LX_JW5,1),LX_JW5,LX_JW6,8,0),COLOR0000DD;
STICKLINE(LX_JW5<=REF(LX_JW5,1),LX_JW5,LX_JW6,8,0),COLORDDDD00;
文线:10,COLORF505F5;
估线:90,COLOR0088F5;
{-----------【数钱图解】-----------}
DRAWTEXT(FILTER(CROSS(LX_JW5,10),5),3,'¥'),ALIGN0,COLORRED;
DRAWTEXTREL(1,80,'界文自用'),COLOR00FF00;
STICKLINE(FILTER(CROSS(LX_JW5,10),5),10,50,8,0),COLOR6A00EE;
STICKLINE(FILTER(CROSS(90,LX_JW5),5),92,50,8,0),COLOREE6A00;
DRAWICON(FILTER(CROSS(90,LX_JW5),5),95,8);
DRAWICON(CROSS(LX_JW5,50),43,7);

第三个图公式:
{红买绿卖 n:1 100 9 m1:1 100 3 m2:1 100 3 m3:1 100 5}
INPUT:n(9,1,100),m1(3,1,100),m2(3,1,100),m3(5,1,100);
RSV:= (CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
FASTK:=SMA(RSV,M1,1);
K:SMA(FASTK,M2,1);
D:SMA(K,M3,1),colorwhite;
A1:=LLV(low,999999);
A2:=HHV(high,999999);
A3:=100/(A2-A1);
80,pointdot,linethick2;
20,pointdot,linethick2;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
VAR14:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF
(INDEXC,1))/INDEXC,8,1)*100-25;
VAR15:=MA(Var14,3);
VAR16:=REF(VAR15,1);
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLORRED;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLORgreen;
生命线:=EMA(VAR13,5);
STICKLINE(cross(VAR13,VAR12) and VAR12>60,80,100,8,0),COLOR00ff00;
绿灯亮卖:0,color00ff00;
STICKLINE(cross(VAR12,VAR13) and VAR12>VAR13 and VAR12<18,20,0,8,0),COLORRED;
红灯亮买:0,colorred;
Var21:=INDEXC;
Var22:=MA(Var21,6);
Var23:=MA(Var21,24);
Var24:=MA(Var21,32);
Var25:=MA(Var21,62);
Var26:=MA(Var21,105);
Var27:=Var25<REF(Var25,1) AND Var26<REF(Var26,1) AND Var25<Var26*0.98;
Var28:=Var24>Var22*1.11 AND Var23>Var22*1.095;
Var29:=Var22>Var21*0.95;
抄底一:= Var27 AND Var28 AND Var29 AND CLOSE/COST(8)<=0.8 AND CLOSE<OPEN;
抄底一:STICKLINE(抄底一,40,60,1,1),colorff00ff;
Var2A:=CLOSE/MA(CLOSE,40)*100<78;
Var2B:=CLOSE/MA(CLOSE,60)*100<74;
Var2C:=HIGH>LOW*1.051;
Var2D:=Var2C AND COUNT(Var2C,5)>1;
Var2E:=Var2D AND (Var2A OR Var2B);
Var2F:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Var30:=(CLOSE-Var2F)/Var2F*100+30-(REF(HIGH,13)/CLOSE-1.35)*100;
Var31:=(CLOSE-REF(CLOSE,5))/CLOSE*100<-9;
Var32:=WINNER(CLOSE);
Var33:=EMA((INDEXC-MA(INDEXC,10))/INDEXC*100,14)<-4.9;
Var34:=(MA(VOL,5)-VOL)/CAPITAL*100<0.8;
Var35:=(VOL-MA(VOL,21))/VOL*100;
抄底二:= Var33 AND Var31 AND Var32<0.12 AND Var34 AND Var35>18;
抄底二:STICKLINE(抄底二,40,60,3,1),coloryellow;
Var36:=(REF(CLOSE,1)+REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5))/5;
Var37:=(REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6))/5;
Var38:=(REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7))/5;
Var39:=(REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8))/5;
Var3A:=(REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8)+REF(CLOSE,9))/5;
BIAS:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
抄底三:=(Var36/CLOSE>1.112 OR Var37/CLOSE>1.123 OR Var38/CLOSE>1.135 OR Var39/CLOSE>1.145 OR Var3A/CLOSE>1.156) AND BIAS<=-20 AND COST(25)/CLOSE>=1.5 AND CLOSE<OPEN;
抄底三:STICKLINE(抄底三,40,60,5,1),color0099ff;
Var3B:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
抄底四:STICKLINE(CROSS(Var3B,-28),40,60,8,1),colorwhite;
Var3C:=DMA(EMA(CLOSE,13),SUM(VOL,5)/2/CAPITAL);
Var3D:=(CLOSE-Var3C)/Var3C*100;
抄底五:= REF(Var3D,1)<-35 AND Var3D>REF(Var3D,1) AND REF(Var3D,1)<REF(Var3D,2) AND Var3D-REF(Var3D,1)>2.5;
抄底五:STICKLINE(抄底五,40,60,8,1),colorffcc66;
Var3E:=100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9);
抄底六:= CLOSE>OPEN*1.06 AND Var3E<10;
抄底六:STICKLINE(抄底六,40,60,8,1),colorblue;

[ 本帖最后由 赵鑫鑫505 于 2009-11-25 10:06 编辑 ]
来自 广东省广州市花都区

举报

使用道具 扔鸡蛋 回复

1877674
Lv.2

专栏

发表于 2009-11-24 22:50 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1601264
Lv.3

专栏

发表于 2009-11-24 21:55 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省金华市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表