上海五千
Lv.5
发表于 2012-3-11 11:39 复制 查看全部楼层
红包收好了在进场,红包没收好别进场

举报

扔鸡蛋(0) 回复

一念真
Lv.0
发表于 2012-3-11 11:35 复制 查看全部楼层
见源码共享一定要顶

举报

扔鸡蛋(0) 回复

八哥168
Lv.3
发表于 2012-3-11 11:28 复制 查看全部楼层
收到红包,谢谢!!!

举报

扔鸡蛋(0) 回复

享受鱼乐
Lv.1
发表于 2012-3-11 11:02 复制 查看全部楼层
资源共享,红包收好

举报

扔鸡蛋(0) 回复

北北2009
Lv.3
发表于 2012-3-11 10:18 复制 查看全部楼层
kankanrue

举报

扔鸡蛋(0) 回复

守护神15888
Lv.2
发表于 2012-3-11 07:58 复制 查看全部楼层
非常不错,感谢你的分享!

举报

扔鸡蛋(0) 回复

晨曦6226
Lv.6
发表于 2012-3-11 07:39 复制 查看全部楼层

举报

扔鸡蛋(0) 回复

老口天111
Lv.2
发表于 2012-3-10 23:53 复制 查看全部楼层
请收红包谢谢!.........

举报

扔鸡蛋(0) 回复

庞成宇
Lv.2
发表于 2012-3-10 23:15 复制 查看全部楼层
见源码共享一定要顶

举报

扔鸡蛋(0) 回复

北漂一簇67
Lv.2
发表于 2012-3-10 23:04 复制 查看全部楼层
这个指标跟我看到的高抛低吸公式好象没什么区别,代码都差不多,不会是拿别人的公式换了一个名吧

举报

点亮(0) 扔鸡蛋(0) 回复

阳帆
Lv.2
发表于 2012-3-10 23:04 复制 查看全部楼层
非常好谢谢谢谢谢谢

举报

扔鸡蛋(0) 回复

广润
Lv.4
发表于 2012-3-10 22:54 复制 查看全部楼层
见源码共享一定要顶,呵呵

举报

扔鸡蛋(0) 回复

吴金强
Lv.4
发表于 2012-3-10 22:51 复制 查看全部楼层
{请收红包与J线共振}
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
阶段底部:=(AV + NEWVOL);
STICKLINE((阶段底部 >= 0),0,阶段底部,0.3,1),LINETHICK2,COLORCC6600;
STICKLINE((阶段底部 < 0),0,阶段底部,0.8,1),LINETHICK6,COLORRED;
趋势线:LLV(阶段底部,1),COLORFFFFFF;
STICKLINE((趋势线 >230 ),250,趋势线,0.8,1),LINETHICK6,COLORGREEN;
230,COLORFFFFFF;

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K1:=SMA(RSV1,5,1);
D1:=SMA(K1,5,1);
J1:=3*K1-2*D1;
AA1:=EMA(J1,5);
AA2:=REF(AA1,1);
STICKLINE(AA1>AA2,AA1,AA2,3,0),COLOR0055AA;
STICKLINE(AA1>AA2,AA1,AA2,2.3,0),COLOR0077CC;
STICKLINE(AA1>AA2,AA1,AA2,1.6,0),COLOR0099DD;
STICKLINE(AA1>AA2,AA1,AA2,1,0),COLOR01BEE7;
STICKLINE(AA1<=AA2,AA1,AA2,3,0),COLOR006600;
STICKLINE(AA1<=AA2,AA1,AA2,2.3,0),COLOR009900;
STICKLINE(AA1<=AA2,AA1,AA2,1.6,0),COLOR00BB00;
STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLOR00CC00;
RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
STICKLINE(BB1>BB2,BB1,BB2,3,0),COLOR000045;
STICKLINE(BB1>BB2,BB1,BB2,2.3,0),COLOR000085;
STICKLINE(BB1>BB2,BB1,BB2,1.6,0),COLOR0000C5;
STICKLINE(BB1>BB2,BB1,BB2,1,0),COLOR0000E5;
STICKLINE(BB1<=BB2,BB1,BB2,3,0),COLOR353500;
STICKLINE(BB1<=BB2,BB1,BB2,2.3,0),COLOR555500;
STICKLINE(BB1<=BB2,BB1,BB2,1.6,0),COLOR757500;
STICKLINE(BB1<=BB2,BB1,BB2,1,0),COLOR858500;
DD:=AA1>AA2 AND BB1>BB2;
注意买入:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0;
DRAWICON(注意买入,-5,1);
注意卖出:REF(DD,1)=1 AND NOT(DD),LINETHICK0;
DRAWICON(注意卖出,105,2);

附件

请收红包与J线共振

请收红包与J线共振

举报

点亮(0) 扔鸡蛋(0) 回复

童心gg
Lv.3
发表于 2012-3-10 22:19 复制 查看全部楼层
很好的红包!说谢谢,谢你了!

举报

扔鸡蛋(0) 回复

千股奇缘
Lv.2
发表于 2012-3-10 22:07 复制 查看全部楼层
请收红包谢谢!

}

举报

扔鸡蛋(0) 回复

金昌九
Lv.6
发表于 2012-3-10 21:40 复制 查看全部楼层
请收红包谢谢!.........

举报

扔鸡蛋(0) 回复

理想20081379
Lv.3
发表于 2012-3-10 21:30 复制 查看全部楼层

举报

扔鸡蛋(0) 回复

张寅生2008
Lv.6
发表于 2012-3-10 20:38 复制 查看全部楼层
谢谢!!!!!!!!

举报

扔鸡蛋(0) 回复

海狼1979
Lv.3
发表于 2012-3-10 15:49 复制 查看全部楼层
顶,,,,,,,,,,,,,,

举报

扔鸡蛋(0) 回复

清丽
Lv.3
发表于 2012-3-10 15:33 复制 查看全部楼层
错误句 :
TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10)
详细信息 : 变量 TR 与函数名重复!
错误起始位置 : 97 ; 长度: 2
怎么是这样的呀?

举报

点亮(0) 扔鸡蛋(0) 回复

免免tootoo
Lv.5
发表于 2012-3-10 15:14 复制 查看全部楼层
见源码共享一定要顶,呵呵

举报

扔鸡蛋(0) 回复

月光1999
Lv.4
发表于 2012-3-10 14:53 复制 查看全部楼层
提示错误是怎么回事啊?

举报

扔鸡蛋(0) 回复

张长5850
Lv.3
发表于 2012-3-2 11:16 复制 查看全部楼层
顶,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

举报

点亮(0) 扔鸡蛋(0) 回复

天使包包09
Lv.2
发表于 2012-3-2 10:32 复制 查看全部楼层
红包没收好别进场

举报

扔鸡蛋(0) 回复

红K线168
Lv.3
发表于 2012-3-2 10:27 复制 查看全部楼层
ye,红包没收好别进场!!!!!

举报

扔鸡蛋(0) 回复

玩权骑妹
Lv.2
发表于 2012-3-2 10:24 复制 查看全部楼层
见源码共享一定要顶

举报

扔鸡蛋(0) 回复

呀呀111
Lv.2
发表于 2012-3-2 09:59 复制 查看全部楼层
见源码共享一定要顶

举报

扔鸡蛋(0) 回复

含笑456
Lv.4
发表于 2012-3-2 09:20 复制 查看全部楼层
见源码共享一定要顶

举报

扔鸡蛋(0) 回复

司徒海瑶
Lv.2
发表于 2012-3-2 09:02 复制 查看全部楼层
注意下面的红包收好了在进场,红包没收好别进场

举报

点亮(0) 扔鸡蛋(0) 回复

了凡心说
Lv.4
发表于 2012-3-2 09:02 复制 查看全部楼层
谢谢看看情况怎么样

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表