柱形顶底指标,波段操作好帮手

[通达信]
设置
19087 26 网之语 Lv.3 发表于 · 2010-4-3 05:21 显示全部楼层 正序浏览 |
跳转到指定楼层
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
网阶段卖出: 3.2,COLORYELLOW;
3.5,COLOR0088FF;
网顶部清仓: 3.5,COLORGREEN,LINETHICK3;
网动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(网动力线>REF(网动力线,1) ,网动力线 ,REF(网动力线,1),3 ,1),COLORRED;
STICKLINE(网动力线<=REF(网动力线,1) ,网动力线 ,REF(网动力线,1),3 ,1),COLOR00FF00;
网底部:0.2,COLORGREEN,LINETHICK4;
网关注:0.5,COLORYELLOW;
DRAWICON( FILTER(CROSS(网动力线,网关注),20),网动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(网顶部清仓,网动力线),20),网动力线+0.02,2);
DRAWICON( FILTER(CROSS(网动力线,网底部),20),网动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(网阶段卖出,网动力线),20),网动力线+0.02,2);
网强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;


DRAWTEXT(CROSS(网动力线,网强弱分界线),网强弱分界线,'加仓'),COLORFF00FF;
DRAWICON( FILTER(CROSS(网动力线,网关注),20),动力线+0.02 ,1);
DRAWTEXT(CROSS(网动力线,网关注),网关注,'买底'),COLORWHITE;


另刚才不小心把指标发在指标区了 请版主删除,以此贴为准

附件

图片图片

图片图片

举报

使用道具 扔鸡蛋(0) 回复

天地1398
Lv.2
发表于 2021-4-10 20:20 复制 查看全部楼层
有图有源码,可以顶

举报

使用道具 扔鸡蛋(0) 回复

发疯的兔子
Lv.2
发表于 2021-4-10 15:11 复制 查看全部楼层
这个副图挺直观的,看着还挺准确的啊。谢谢网之语

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

股海林江
Lv.2
发表于 2021-4-8 20:27 复制 查看全部楼层
很棒 谢谢分享

举报

使用道具 扔鸡蛋(0) 回复

三季19448
Lv.4
发表于 2012-4-29 16:54 复制 查看全部楼层
谢谢!。。。。。。。。。。。。。

举报

使用道具 扔鸡蛋(0) 回复

飘红1000
Lv.2
发表于 2010-4-11 13:44 复制 查看全部楼层
楼主的能通过,我的通不过,不知道咋回事

举报

使用道具 扔鸡蛋(0) 回复

雪梨菲菲
Lv.2
发表于 2010-4-10 00:17 复制 查看全部楼层
学习,谢谢!

举报

使用道具 扔鸡蛋(0) 回复

笑笑数码天地
Lv.2
发表于 2010-4-9 22:26 复制 查看全部楼层
还是太乱了。这种图太多了现在

举报

使用道具 扔鸡蛋(0) 回复

冠宇
Lv.5
发表于 2010-4-4 01:04 复制 查看全部楼层
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
网阶段卖出: 3.2,COLORYELLOW;
3.5,COLOR0088FF;
网顶部清仓: 3.5,COLORGREEN,LINETHICK3;
网动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(网动力线>REF(网动力线,1) ,网动力线 ,REF(网动力线,1),3 ,1),COLORRED;
STICKLINE(网动力线<=REF(网动力线,1) ,网动力线 ,REF(网动力线,1),3 ,1),COLOR00FF00;
网底部:0.2,COLORGREEN,LINETHICK4;
网关注:0.5,COLORYELLOW;
DRAWICON( FILTER(CROSS(网动力线,网关注),20),网动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(网顶部清仓,网动力线),20),网动力线+0.02,2);
DRAWICON( FILTER(CROSS(网动力线,网底部),20),网动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(网阶段卖出,网动力线),20),网动力线+0.02,2);
网强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;


DRAWTEXT(CROSS(网动力线,网强弱分界线),网强弱分界线,'加仓'),COLORFF00FF;
DRAWICON( FILTER(CROSS(网动力线,网关注),20),网动力线+0.02 ,1);
DRAWTEXT(CROSS(网动力线,网关注),网关注,'买底'),COLORWHITE;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

鑫兰2008
Lv.2
发表于 2010-4-4 00:21 复制 查看全部楼层
波段操作好帮手

举报

使用道具 扔鸡蛋(0) 回复

安然悠荡
Lv.3
发表于 2010-4-3 20:36 复制 查看全部楼层
谢谢。。。。。。。。。。。。

举报

使用道具 扔鸡蛋(0) 回复

汪乐
Lv.4
发表于 2010-4-3 16:22 复制 查看全部楼层
当前公式 : 顶底指标 (指标画线公式)  
错误句 :
DRAWICON( FILTER(CROSS(网动力线,网关注),20),动力线+0.02 ,1)
详细信息 : 未知字符串 动力线
错误起始位置 : 830 ; 长度: 6

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

追风到
Lv.4
发表于 2010-4-3 12:35 复制 查看全部楼层
又被换马甲了,切...........

举报

使用道具 扔鸡蛋(0) 回复

从容1
Lv.2
发表于 2010-4-3 12:30 复制 查看全部楼层
谢谢!不错

举报

使用道具 扔鸡蛋(0) 回复

陈则羽888
Lv.3
发表于 2010-4-3 11:47 复制 查看全部楼层
像楼主学习!!!!!!!!!!!!!!!

举报

使用道具 扔鸡蛋(0) 回复

快乐慢牛
Lv.6
发表于 2010-4-3 11:44 复制 查看全部楼层
第1行包含未来函数:llv
第2行包含未来函数:hhv

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

空翻多2010
Lv.3
发表于 2010-4-3 10:54 复制 查看全部楼层
有码有图,绝对支持。。。。

举报

使用道具 扔鸡蛋(0) 回复

少1968
Lv.3
发表于 2010-4-3 10:31 复制 查看全部楼层
一个公式换了N个名字  呵呵

举报

使用道具 扔鸡蛋(0) 回复

炬风轮回
Lv.3
发表于 2010-4-3 08:59 复制 查看全部楼层
有图有源码,可以顶。

举报

使用道具 扔鸡蛋(0) 回复

来了88
Lv.4
发表于 2010-4-3 08:48 复制 查看全部楼层
有码有图  不用也顶!

举报

使用道具 扔鸡蛋(0) 回复

散户小康
Lv.3
发表于 2010-4-3 08:12 复制 查看全部楼层
好东西就是**,早到十楼开外了!

举报

使用道具 扔鸡蛋(0) 回复

网之语
Lv.3
发表于 2010-4-3 06:40 复制 查看全部楼层
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
网阶段卖出: 3.2,COLORYELLOW;
3.5,COLOR0088FF;
网顶部清仓: 3.5,COLORGREEN,LINETHICK3;
网动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(网动力线>REF(网动力线,1) ,网动力线 ,REF(网动力线,1),3 ,1),COLORRED;
STICKLINE(网动力线<=REF(网动力线,1) ,网动力线 ,REF(网动力线,1),3 ,1),COLOR00FF00;
网底部:0.2,COLORGREEN,LINETHICK4;
网关注:0.5,COLORYELLOW;
DRAWICON( FILTER(CROSS(网动力线,网关注),20),网动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(网顶部清仓,网动力线),20),网动力线+0.02,2);
DRAWICON( FILTER(CROSS(网动力线,网底部),20),网动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(网阶段卖出,网动力线),20),网动力线+0.02,2);
网强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;


DRAWTEXT(CROSS(网动力线,网强弱分界线),网强弱分界线,'加仓'),COLORFF00FF;
DRAWICON( FILTER(CROSS(网动力线,网关注),20),网动力线+0.02 ,1);
DRAWTEXT(CROSS(网动力线,网关注),网关注,'买底'),COLORWHITE;
这样 没问题  了

附件

01.png

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

发表意见8
Lv.4
发表于 2010-4-3 06:33 复制 查看全部楼层
当前公式 : 9三角形突破 (指标画线公式)  
错误句 :
DRAWICON( FILTER(CROSS(网动力线,网关注),20),动力线+0.02 ,1)
详细信息 : 未知字符串 动力线
错误起始位置 : 830 ; 长度: 6

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

发表意见8
Lv.4
发表于 2010-4-3 06:31 复制 查看全部楼层
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
网阶段卖出: 3.2,COLORYELLOW;
3.5,COLOR0088FF;
网顶部清仓: 3.5,COLORGREEN,LINETHICK3;
网动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(网动力线>REF(网动力线,1) ,网动力线 ,REF(网动力线,1),3 ,1),COLORRED;
STICKLINE(网动力线<=REF(网动力线,1) ,网动力线 ,REF(网动力线,1),3 ,1),COLOR00FF00;
网底部:0.2,COLORGREEN,LINETHICK4;
网关注:0.5,COLORYELLOW;
DRAWICON( FILTER(CROSS(网动力线,网关注),20),网动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(网顶部清仓,网动力线),20),网动力线+0.02,2);
DRAWICON( FILTER(CROSS(网动力线,网底部),20),网动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(网阶段卖出,网动力线),20),网动力线+0.02,2);
网强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;


DRAWTEXT(CROSS(网动力线,网强弱分界线),网强弱分界线,'加仓'),COLORFF00FF;
DRAWICON( FILTER(CROSS(网动力线,网关注),20),动力线+0.02 ,1);
DRAWTEXT(CROSS(网动力线,网关注),网关注,'买底'),COLORWHITE;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表