(买线,卖线)请老师帮忙看一下这个公式有未来,但会不会对BS信号有影响

[大智慧] 2211 0
设置
1876408 Lv.2

专栏

发表于 2010-4-10 11:55 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
MA5:MA(CLOSE,5),ColorCCCCCC;
MA10:MA(CLOSE,10),Color00BBBB;
MA21:MA(CLOSE,21),Color00AA00;
MA30:MA(CLOSE,30),Color990099;
MA60:MA(CLOSE,60),Color000088;
MA120:MA(CLOSE,120),Color777700;
DRAWTEXTABS(30,0,BKNAME );
DRAWTEXTABS(30,15,'流通盘:'+CAPITAL/100+'万股,利润增长:'+FINANCE2(10)+'%。每股收益:'+FINANCE2(3)+'元。' );
DRAWTEXTABS(30,30,'B买入,S卖出。' ),colorFFDD00;
买线:EMA(C,2),pointdot,color0000DD;
卖线:EMA(SLOPE(C,21)*20+C,42),pointdot,color00DD00;
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawtext(bu,LOW*0.99,'B'),colorCC00ff,linethick1;
drawtext(sel,HIGH*1.04,'S'),color00CC00,linethick1;
stickline(买线>=卖线,low,high,0.1,0),color0000CC;
stickline(买线>=卖线,close,open,7,0),color0000CC;

stickline(买线<卖线,close,open,7,0),colorCCCC00;
stickline(买线<卖线,low,high,0.1,0),colorCCCC00;

stickline(cross(买线,卖线),open,close,7,0),colorDD00DD;
stickline(cross(卖线,买线),open,close,7,0),color00DD00;


{盖印}
DRAWRECTABS(0,0,30,35,rgb(250,60,80)),color000099;
DRAWRECTABS(0,30,30,45,rgb(250,250,80)),color009999;
DRAWTEXTABS(2,5,'杨软'),colorFFFFFF,LINETHICK1;
DRAWTEXTABS(2,18,'常用'),colorFFFFFF,LINETHICK1;
DRAWTEXTABS(2,30,'指标'),color0000FF,LINETHICK1;

[ 本帖最后由 赵鑫鑫505 于 2010-4-10 12:06 编辑 ]
来自 广东省梅州市

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表