分享个我自创的通达信主图公式

[通达信] 6660 22
设置
2075002 Lv.1

专栏

发表于 2010-4-10 20:01 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10),COLORAA7744;
MA20:MA(CLOSE,20),COLOR115522;
MA30:MA(CLOSE,30),COLORRED;
MA60:MA(CLOSE,60),COLOR9536F6;
MA90:MA(CLOSE,90);
MA120:MA(CLOSE,120),COLORGREEN;
MA250:MA(CLOSE,250);


RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*1;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
R2:=BARSLAST(REF(CROSS(D,K),1));
TJ:=(D-REF(D,1))>0;
TJ1:=(D-REF(D,1))<0;
STICKLINE(TJ,O,C,0.5,1),COLORFF00FF;
STICKLINE(TJ1,O,C,0.5,1),COLOR22FF22;

MR:=CROSS(K,D) AND D<25;
MC:=CROSS(D,K) AND D>75;
DRAWTEXT(MR,L*0.9,'买'),COLORRED;
DRAWTEXT(MC,H*1.1,'卖'),COLORGREEN;




A1:=BARSLAST(REF(CROSS("MACD.DIF","MACD.DEA"),1));
B1:=REF(C,A1+1)> C AND REF("MACD.DIF",A1+1)<"MACD.DIF" AND CROSS("MACD.DIF","MACD.DEA");
DRAWTEXT(B1> 0,L,'M'),COLOR9536F6;{MACD底背离}
A2:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1));
B2:=REF(C,A2+1)> C AND REF("KDJ.K",A2+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D");
DRAWTEXT(B2,L,'K'),COLOR9536F6;{KDJ底背离}
A3:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1));
B3:=REF(C,A3+1)> C AND REF("RSI.RSI1",A3+1)<"RSI.RSI1" AND CROSS("RSI.RSI1","RSI.RSI2");
DRAWTEXT(B3> 0,L,'R'),COLOR9536F6;{RSI底背离}
C1:=BARSLAST(REF(CROSS("MACD.DEA","MACD.DIF"),1));
D1:=REF(C,C1+1)<C AND REF("MACD.DIF",C1+1)> "MACD.DIF" AND CROSS("MACD.DEA","MACD.DIF");
DRAWTEXT(D1> 0,H,'M'),COLOR00FF00;{MACD顶背离}

C2:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1));
D2:=REF(C,C2+1)> C AND REF("KDJ.K",C2+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D");
DRAWTEXT(D2,33,'K'),COLORFF00FF;{KDJ底背离}

C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1",C3+1)> "RSI.RSI1" AND CROSS("RSI.RSI2","RSI.RSI1");
DRAWTEXT(D3> 0,H,'R'),COLOR00FF00;{RSI顶背离};
来自 山东省

举报

使用道具 扔鸡蛋 回复

2087452
Lv.3

专栏

发表于 2010-4-11 19:43 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省南昌市

举报

使用道具 支持 扔鸡蛋 回复

2028091
Lv.4

专栏

发表于 2010-4-11 11:23 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 支持 扔鸡蛋 回复

1277724
Lv.3

专栏

发表于 2010-4-11 10:51 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市雁塔区

举报

使用道具 支持 扔鸡蛋 回复

1592458
Lv.3

专栏

发表于 2010-4-11 10:42 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省石家庄市

举报

使用道具 支持 扔鸡蛋 回复

1939299
Lv.6

专栏

发表于 2010-4-11 10:30 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省常州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1660596
Lv.4

专栏

发表于 2010-4-11 09:00 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省

举报

使用道具 点亮 支持 扔鸡蛋 回复

1550773
Lv.2

专栏

发表于 2010-4-11 07:53 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省珠海市

举报

使用道具 支持 扔鸡蛋 回复

1817300
Lv.2

专栏

发表于 2010-4-11 01:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省清远市

举报

使用道具 支持 扔鸡蛋 回复

1769438
Lv.4

专栏

发表于 2010-4-10 23:55 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 支持 扔鸡蛋 回复

608763
Lv.5

专栏

发表于 2010-4-10 23:10 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

259473
Lv.4

专栏

发表于 2010-4-10 22:55 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西南宁市

举报

使用道具 支持 扔鸡蛋 回复

1892816
Lv.2

专栏

发表于 2010-4-10 22:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省江门市

举报

使用道具 支持 扔鸡蛋 回复

1952324
Lv.4

专栏

发表于 2010-4-10 22:39 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省东营市

举报

使用道具 支持 扔鸡蛋 回复

1472376
Lv.4

专栏

发表于 2010-4-10 22:35 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 支持 扔鸡蛋 回复

1475922
Lv.3

专栏

发表于 2010-4-10 22:06 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省大连市

举报

使用道具 支持 扔鸡蛋 回复

1547146
Lv.3

专栏

发表于 2010-4-10 22:01 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省青岛市

举报

使用道具 支持 扔鸡蛋 回复

1611752
Lv.3

专栏

发表于 2010-4-10 21:26 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 支持 扔鸡蛋 回复

1669008
Lv.2

专栏

发表于 2010-4-10 20:38 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 支持 扔鸡蛋 回复

2102384
Lv.2

专栏

发表于 2010-4-10 20:36 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省东莞市

举报

使用道具 支持 扔鸡蛋 回复

1254033
Lv.3

专栏

发表于 2010-4-10 20:24 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省宝鸡市

举报

使用道具 支持 扔鸡蛋 回复

2065826
Lv.2

专栏

发表于 2010-4-10 20:03 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省汉中市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2065826
Lv.2

专栏

发表于 2010-4-10 20:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省汉中市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼 5楼
22楼 4楼
21楼 3楼
20楼 2楼
19楼 楼主
18楼  
17楼  
16楼  
15楼  
14楼  
13楼  
12楼  
11楼  
10楼  
9楼  
8楼  
7楼  
6楼  
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表