顶天立地(修正)

[通达信] 8134 15
设置
1569323 Lv.2

专栏

发表于 2010-4-10 21:29 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
顶天立地(修正后不错的买卖指标附图)
立地、逢低买、明天涨、买、粉红色竖杆、股神向上勾及出现CCI买点为买入信号,
顶、向下信号及股神向下弯卖出信号,
目标出现为转向信号,股价低位为注意买入,股价高位为注意卖出。

VAR3:=MA(CLOSE,13);
VAR4:=100-ABS(((CLOSE-VAR3)/(VAR3))*(100));
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/(100);
VAR8:=SMA((CLOSE-VAR5)/(VAR7),20,1);
VAR9:=SMA((OPEN-VAR5)/(VAR7),20,1);
VARA:=(3)*(VAR8)-(2)*(SMA(VAR8,15,1));
VARB:=(3)*(VAR9)-(2)*(SMA(VAR9,15,1));
VARC:=100-VARB;
VARD:=(REF(LOW,1))*(0.89999997);
VARE:=(LOW)*(0.89999997);
VAR11:=CLOSE-REF(CLOSE,1);
VAR12:=MAX(VAR11,0);
VAR13:=ABS(VAR11);
VAR14:=((SMA(VAR12,7,1))/(SMA(VAR13,7,1)))*(100);
VAR15:=((SMA(VAR12,13,1))/(SMA(VAR13,13,1)))*(100);
VAR16:=BARSCOUNT(CLOSE);
VAR17:=((SMA(MAX(VAR11,0),6,1))/(SMA(ABS(VAR11),6,1)))*(100);
VAR18:=(((-200))*(HHV(HIGH,60)-CLOSE))/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR19:=((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15)))*(100);
VAR1A:=SMA((SMA(VAR19,4,1)-50)*(2),3,1);
VAR1B:=((INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14)))*(100);
VAR1C:=SMA(VAR1B,4,1);
VAR1D:=SMA(VAR1C,3,1);
VAR1E:=((HHV(HIGH,30)-CLOSE)/(CLOSE))*(100);
VAR1F:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR20:=REVERSE(VAR1F);
VAR21:=SMA(VAR1F,3,1);
趋势:SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;
人气:SMA(趋势,3,1),COLORYELLOW,LINETHICK2;
出击:IF(CROSS(趋势,人气) AND (趋势<30),20,0),COLOR0000FF,LINETHICK2;
DRAWTEXT(CROSS(趋势,人气) AND 趋势<30,25,'立地 '),COLORWHITE;
短卖:IF(CROSS(人气,趋势) AND (人气>75),85,100),COLOR008000,LINETHICK3;
DRAWTEXT(CROSS(趋势, 人气) AND REF(人气,1)>80, REF(人气,3), '顶'),COLORRED,LINETHICK5;
逢低买:DRAWTEXT(REF(CROSS(人气,趋势),82) AND 人气>1.2*趋势,85,'逢低买'),LINETHICK1;
买: DRAWTEXT(REF(CROSS(人气,趋势),1) AND 人气>1.2*趋势,85,'买'),COLORRED,LINETHICK1;
{金叉:IF(CROSS(趋势,人气),20,0);}
DRAWTEXT(CROSS(趋势,人气),人气,''),COLORRED;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
云:=80,COLORFF00FF;
天:=87.5,COLOR00FF00;
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股神:DD,COLORLIBLUE,LINETHICK1;
STICKLINE(CROSS(股神,趋势),40,65,0.2,0),COLORMAGENTA;
DRAWICON(CROSS(股神,天) AND 人气<云,95,2),COLORWHITE;
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
目标出现:IF(CROSS(股海,90) AND (股神<40),70,0),COLORFFFF00;
DRAWTEXT(CROSS(股海,90) AND (股神<40),70,'注意'),COLORRED;
跟踪:=10,COLOR0000FF;
神偷出现:IF((COUNT((股神>REF(股神,1)),1)=1) AND (REF(股神,1)<
REF(REF(股神,1),1)) AND (股神<跟踪),50,0),COLORYELLOW;
DRAWTEXT((COUNT((股神>REF(股神,1)),1)=1) AND (REF(股神,1)<
REF(REF(股神,1),1)) AND (股神<跟踪),50,'神偷出现'),COLORYELLOW;
RSV:=(((CLOSE - LLV(LOW,29)) / (HHV(HIGH,29) - LLV(LOW,29))) * 100);
K:=MA(RSV,5);
D:=MA(K,2);
J:=((3 * K) - (2 * D));
明天涨:IF((J < 5),50,0),COLORMAGENTA;
DRAWTEXT((J < 5),60,'明天涨'),COLORRED;
V11:=LLV(LOW,10);
V12:=HHV(H,25);
价位线:=EMA((C-V11)/(V12-V11)*4,4);
DRAWTEXT(CROSS(价位线,0.3),20+4,'●买'),COLORRED;
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND  CROSS("CCI.CCI",-100),10,'CCI买点'),COLORBROWN;

[ 本帖最后由 迪云洲 于 2010-4-11 18:14 编辑 ]

附件

2010-04-11_181352.png
来自 福建省泉州市德化县

举报

使用道具 扔鸡蛋 回复

1646967
Lv.2

专栏

发表于 2010-4-11 19:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市闵行区

举报

使用道具 点亮 支持 扔鸡蛋 回复

1053954
Lv.4

专栏

发表于 2010-4-11 14:10 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省南昌市

举报

使用道具 支持 扔鸡蛋 回复

1930286
Lv.3

专栏

发表于 2010-4-11 12:42 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省楚雄州

举报

使用道具 支持 扔鸡蛋 回复

1195710
Lv.3

专栏

发表于 2010-4-11 11:34 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省惠州市

举报

使用道具 支持 扔鸡蛋 回复

1939299
Lv.6

专栏

发表于 2010-4-11 10:26 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省常州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1254033
Lv.3

专栏

发表于 2010-4-11 10:23 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省宝鸡市

举报

使用道具 支持 扔鸡蛋 回复

1709607
Lv.3

专栏

发表于 2010-4-11 09:36 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省昭通市

举报

使用道具 支持 扔鸡蛋 回复

1923828
Lv.3

专栏

发表于 2010-4-11 09:31 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 重庆市

举报

使用道具 支持 扔鸡蛋 回复

2010808
Lv.4

专栏

发表于 2010-4-11 09:17 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省珠海市

举报

使用道具 支持 扔鸡蛋 回复

1664452
Lv.4

专栏

发表于 2010-4-11 09:00 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 重庆市

举报

使用道具 支持 扔鸡蛋 回复

1210125
Lv.3

专栏

发表于 2010-4-10 23:14 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省宜春市

举报

使用道具 支持 扔鸡蛋 回复

1777180
Lv.2

专栏

发表于 2010-4-10 22:30 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省常州市

举报

使用道具 支持 扔鸡蛋 回复

1611752
Lv.3

专栏

发表于 2010-4-10 22:29 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 支持 扔鸡蛋 回复

1547146
Lv.3

专栏

发表于 2010-4-10 22:03 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省青岛市

举报

使用道具 支持 扔鸡蛋 回复

1857201
Lv.3

专栏

发表于 2010-4-10 22:03 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
15楼
14楼
13楼
12楼
11楼
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表