超短进出提示指标:{火山景观 },看完觉得好用顶一下

[大智慧] 10021 34
设置
1712973 Lv.3

专栏

发表于 2010-4-10 23:24 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
{火山景观 }

var1:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var2:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
var3:=SUM(var1,5);
var4:=SUM(var2,5);
var5:=IF(var3>var4,(var3-var4)/var3,IF(var3=var4,0,(var3-var4)/var4));
var6:=MA(var5,5);
var8:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var9:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
varA:=SUM(var8,3);
varB:=SUM(var9,3);
varC:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));
varD:=MA(varC,3);
火: BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1)),COLORRED;
varE:=HHV(CLOSE,2);
varF:=BARSLAST(varE<REF(varE,2));
var10:=IF(varF>=1,LLV(varE,varF),LOW);
var11:=var10+var10*varF*0.5/100;
var12:=IF(var11<REF(var11,1),MA(LOW,3),var11);
var13:=var10+var10*(varF-1)*1.618/100;
山: COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5),COLORGREEN;
var14:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var15:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
var16:=SUM(var8,3);
var17:=SUM(var9,3);
var18:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));
var19:=MA(varC,3);
STICKLINE(山>0,火*0.6,0,4,1),COLORRED;
买入或持股:0,COLORRED;
var1A:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var1B:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
var1C:=SUM(var8,3);
var1D:=SUM(var9,3);
var1E:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));
var1F:=MA(varC,3);
STICKLINE(山>0,火*0.6,山*0.6,4,1),COLORFFCC66;
下跌抛出:0,COLORFFCC66;
var20:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var21:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
var22:=SUM(var8,3);
var23:=SUM(var9,3);
var24:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));
var25:=MA(varC,3);
STICKLINE(山=0 AND 火=0,0,1,4,1),COLORWHITE;
观望:0,COLORWHITE;
var26:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var27:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
var28:=SUM(var8,3);
var29:=SUM(var9,3);
var2A:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));
var2B:=MA(varC,3);
STICKLINE(山<火,火*0.6,山*0.6,4,1),COLOR00FF00;
植被:0,COLOR00FF00;
var2C:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var2D:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
var2E:=SUM(var8,3);
var2F:=SUM(var9,3);
var30:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));
var31:=MA(varC,3);
var32:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;
K: SMA(SMA(var32,2,1),2,1),colorwhite;
D: SMA(SMA(SMA(var32,2,1),2,1),3,1),COLORYELLOW;
J: (3*SMA(SMA(var32,2,1),2,1)-2*SMA(SMA(SMA(var32,2,1),2,1),3,1)),COLORff00ff;
var33:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var34:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
var35:=SUM(var8,3);
var36:=SUM(var9,3);
var37:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));
var38:=MA(varC,3);
STICKLINE(REF(山,1)=0 AND 山>0,0*0.3,5{-1}*0.75,4,0),COLORYELLOW;
Drawtext(REF(山,1)=0 AND 山>0,5{-1}*1.02,'短进'),COLORYELLOW;
KDJ金叉:0,COLORYELLOW;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1)*1.05,'短抛'),color00ff00;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1),'●'),colorred;




5555.jpg


[ 本帖最后由 清风125 于 2010-4-11 22:03 编辑 ]

附件

5555火.jpg
来自 广西贵港市

举报

使用道具 扔鸡蛋 回复

1880787
Lv.0

专栏

发表于 2010-5-20 16:44 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1919772
Lv.4

专栏

发表于 2010-5-19 07:13 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 支持 扔鸡蛋 回复

830542
Lv.3

专栏

发表于 2010-5-17 19:21 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省吉林市

举报

使用道具 支持 扔鸡蛋 回复

2010340
Lv.4

专栏

发表于 2010-5-17 18:38 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

1941608
Lv.3

专栏

发表于 2010-4-12 20:04 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 重庆市南川区

举报

使用道具 支持 扔鸡蛋 回复

1934387
Lv.2

专栏

发表于 2010-4-12 19:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市河西区

举报

使用道具 支持 扔鸡蛋 回复

1678366
Lv.4

专栏

发表于 2010-4-12 19:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省杭州市

举报

使用道具 支持 扔鸡蛋 回复

1556987
Lv.3

专栏

发表于 2010-4-12 00:34 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省南平市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2104645
Lv.2

专栏

发表于 2010-4-12 00:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省青岛市

举报

使用道具 支持 扔鸡蛋 回复

2104645
Lv.2

专栏

发表于 2010-4-12 00:01 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省青岛市

举报

使用道具 支持 扔鸡蛋 回复

2093028
Lv.3

专栏

发表于 2010-4-11 23:57 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省泉州市晋江市

举报

使用道具 支持 扔鸡蛋 回复

1410578
Lv.2

专栏

发表于 2010-4-11 23:53 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省昆明市

举报

使用道具 支持 扔鸡蛋 回复

1363987
Lv.5

专栏

发表于 2010-4-11 23:09 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 支持 扔鸡蛋 回复

633034
Lv.3

专栏

发表于 2010-4-11 18:11 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 支持 扔鸡蛋 回复

1133618
Lv.6

专栏

发表于 2010-4-11 16:08 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省梅州市

举报

使用道具 支持 扔鸡蛋 回复

1999156
Lv.6

专栏

发表于 2010-4-11 16:06 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1479737
Lv.3

专栏

发表于 2010-4-11 15:42 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省长沙市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1522567
Lv.3

专栏

发表于 2010-4-11 14:11 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 支持 扔鸡蛋 回复

1479350
Lv.2

专栏

发表于 2010-4-11 13:52 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省南昌市

举报

使用道具 支持 扔鸡蛋 回复

2057622
Lv.2

专栏

发表于 2010-4-11 11:32 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 支持 扔鸡蛋 回复

159859
Lv.4

专栏

发表于 2010-4-11 10:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南京市

举报

使用道具 支持 扔鸡蛋 回复

743275
Lv.4

专栏

发表于 2010-4-11 10:36 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省鸡西市

举报

使用道具 支持 扔鸡蛋 回复

1939299
Lv.6

专栏

发表于 2010-4-11 10:14 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省常州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2100785
Lv.2

专栏

发表于 2010-4-11 09:57 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省宿州市

举报

使用道具 支持 扔鸡蛋 回复

1918774
Lv.2

专栏

发表于 2010-4-11 09:33 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 支持 扔鸡蛋 回复

99293
Lv.4

专栏

发表于 2010-4-11 09:26 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市虹口区

举报

使用道具 支持 扔鸡蛋 回复

2105328
Lv.2

专栏

发表于 2010-4-11 09:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 支持 扔鸡蛋 回复

1842230
Lv.2

专栏

发表于 2010-4-11 08:37 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省茂名市

举报

使用道具 点亮 支持 扔鸡蛋 回复

414271
Lv.3

专栏

发表于 2010-4-11 08:18 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省丹东市

举报

使用道具 支持 扔鸡蛋 回复

2010340
Lv.4

专栏

发表于 2010-4-11 05:42 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼 17楼
34楼 16楼
33楼 15楼
32楼 14楼
31楼 13楼
30楼 12楼
29楼 11楼
28楼 10楼
27楼 9楼
26楼 8楼
25楼 7楼
24楼 6楼
23楼 5楼
22楼  
21楼  
20楼  
19楼  
18楼  
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表