多头进场 大智慧L2版

[大智慧] 6472 7
设置
1418205 Lv.2

专栏

发表于 2010-4-11 15:58 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
下面是主图原码和选股公式

通用源码

多头进场 主图
多头线:DMA(MA((2*CLOSE+OPEN+HIGH+LOW)/5,8),VOL/SUM(VOL,4));
空头线:LLV(多头线,8),LINETHICK1,COLORGREEN;
DRAWICON(REF(多头线,1)=REF(空头线,1) AND CLOSE>空头线 AND 多头线>空头线 ,LOW*0.99 ,10 );
DRAWTEXT(REF(多头线,1)=REF(空头线,1) AND CLOSE>空头线 AND 多头线>空头线 ,LOW*0.97 ,'可买' );

多头进场 副图选股公式
多头线:=DMA(MA((2*CLOSE+OPEN+HIGH+LOW)/5,8),VOL/SUM(VOL,4));
空头线:=LLV(多头线,8);
REF(多头线,1)=REF(空头线,1) AND CLOSE>空头线 AND 多头线>空头线;

附:原码
多头线:(SUM((((2)*(CLOSE-CLOSE*0.2)+(OPEN-OPEN*0.2)+(HIGH-HIGH*0.2)+(LOW-LOW*0.2))/(5))*(VOL),8))/(SUM(VOL,8)),COLOR0099FF,LINETHICK1;
空头线:LLV(多头线,8),LINETHICK1,COLORGREEN;
C-C*0.2,COLORWHITE,LINETHICK1;
用法:3条线作多,白线上穿绿线或黄线涨幅一般大于7%
来自 河南省开封市

举报

使用道具 扔鸡蛋 回复

1929615
Lv.3

专栏

发表于 2010-5-30 10:54 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省双鸭山市

举报

使用道具 支持 扔鸡蛋 回复

1943067
Lv.2

专栏

发表于 2010-4-11 23:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省中山市

举报

使用道具 支持 扔鸡蛋 回复

1839930
Lv.2

专栏

发表于 2010-4-11 20:30 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

262370
Lv.4

专栏

发表于 2010-4-11 18:29 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省珠海市

举报

使用道具 支持 扔鸡蛋 回复

1693038
Lv.3

专栏

发表于 2010-4-11 18:13 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省宝鸡市

举报

使用道具 支持 扔鸡蛋 回复

1254033
Lv.3

专栏

发表于 2010-4-11 17:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省宝鸡市

举报

使用道具 支持 扔鸡蛋 回复

2050583
Lv.3

专栏

发表于 2010-4-11 16:51 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南京市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表