怎样把七彩图(通达信)改为大智慧的并加入k线

[大智慧] 1401 0
设置
1416924 Lv.2

专栏

发表于 2010-4-11 21:02 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请教高手怎样把七彩图改为大智慧的,并在上面加入k线。源码如下
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);0,POINTDOT,COLORWHITE;
B1:SUM(LLJX,1),COLORCYAN;
B2:SUM(LLJX,2),COLORCYAN;
B3:SUM(LLJX,3),COLORCYAN;
B4:SUM(LLJX,4),COLORCYAN;
B5:SUM(LLJX,5),COLORCYAN;
B6:SUM(LLJX,6),COLORCYAN;
B7:SUM(LLJX,7),COLORCYAN;
B8:SUM(LLJX,8),COLORCYAN;
B9:SUM(LLJX,9),COLORCYAN;
B10:SUM(LLJX,10),COLORCYAN;
A1:IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED;
A2:IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;
A3:IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;
A4:IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;
A5:IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;
A6:IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;
A7:IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;
A8:IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;
A9:IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;
A10:IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED;
来自 江苏省南京市

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表