请教这个(长短KDJ)指标的参数要怎样设置,通达信用

[通达信] 6715 9
设置
2061216 Lv.2

专栏

发表于 2010-4-11 21:02 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
{参数:N(1,100,9),N1(1,100,3),N2(1,100,3);}
RSVQ:=(CLOSE-LLV(LOW,INTPART(N*4.4)))/(HHV(HIGH,INTPART(N*4.4))-LLV(LOW,INTPART(N*4.4)))*100;
KQ:SMA(RSVQ,INTPART(N1*4.4),4),LINETHICK2,COLOR006FDD;
DQ:SMA(KQ,INTPART(N2*4.4),4),LINETHICK2,COLOR009F00;
JQ:3*KQ-2*DQ,LINETHICK,COLORABAB56;
IF(KQ>DQ,DQ,DRAWNULL),LINETHICK2,COLOR006FDD;
IF(KQ<DQ,KQ,DRAWNULL),LINETHICK2,COLOR009F00;
STICKLINE(KQ>=DQ,KQ,DQ,0.5,0),COLOR006FDD;
STICKLINE(KQ<DQ,KQ,DQ,0.5,0),COLOR009F00;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:EMA(RSV,N1),LINETHICK1,COLORFF00FF;
D:EMA(K,N2),LINETHICK1,COLOR00A6A6;
J:3*K-2*D,LINETHICK,COLORFF8080;
IF(K<D ,K,DRAWNULL),COLORFF8000,LINETHICK1;
同金:CROSS(K,D) AND CROSS(KQ,DQ)  AND K>KQ,LINETHICK;
长短同金:STICKLINE(同金,5,95,0.1,0),COLOR808080;
同底:J<0 AND JQ<0,LINETHICK;
长短同底:DRAWICON(同底,0,11),COLOR0000FF;
同顶:J>100 AND JQ>100,LINETHICK;
长短同顶:DRAWICON(同顶,100,12),COLOR00FF00;
 

[ 本帖最后由 赵鑫鑫505 于 2010-4-12 08:32 编辑 ]
来自 江西省九江市

举报

使用道具 扔鸡蛋 回复

1920676
Lv.3

专栏

发表于 2011-2-26 18:50 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市浦东新区

举报

使用道具 点亮 支持 扔鸡蛋 回复

367363
Lv.4

专栏

发表于 2011-1-21 20:34 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省哈尔滨市

举报

使用道具 支持 扔鸡蛋 回复

1900374
Lv.2

专栏

发表于 2011-1-6 01:42 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 内蒙古包头市土默特右旗

举报

使用道具 支持 扔鸡蛋 回复

1994721
Lv.3

专栏

发表于 2010-4-23 21:49 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1334163
Lv.7

专栏

发表于 2010-4-23 21:49 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1994721
Lv.3

专栏

发表于 2010-4-23 21:40 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 支持 扔鸡蛋 回复

2061216
Lv.2

专栏

发表于 2010-4-12 08:12 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省九江市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1994721
Lv.3

专栏

发表于 2010-4-11 21:56 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 支持 扔鸡蛋 回复

2061216
Lv.2

专栏

发表于 2010-4-11 21:04 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省九江市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表