怎么改这个通达信指标~~

[通达信] 1511 0
设置
986138 Lv.3

专栏

发表于 2010-4-11 22:11 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请问下面的指标怎么样改才能让其尽可能的运行在0~100的区间内,不要齐头顶在100那里,谢谢!(之前的贴被封了,移动到这里不就可以的吗?)
LCQ:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LCQ),0),5,1) / SMA(ABS((CLOSE - LCQ)),5,1))*100);
TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR);
MDI:=((DMM * 100) / TR);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
区间:=(AV + NEWVOL);
STICKLINE((区间 >= 0),0,区间,0.3,1),LINETHICK2,COLORCC6600;
来自 广东省阳江市

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表